ATI Radeon Probleme mit Kernel 2.6.27+ beheben

ATI Radeon Probleme mit Kernel 2.6.27+ beheben

ATI Beta-Treiber schafft Linderung

Daniel Kottmair
12.02.2009 Die inoffizielle Catalyst 9.2beta Version behebt Probleme mit aktuelleren Kernel-Versionen

Während bei Grafikchips von Radeon 9500 (R300) bis zur aktuellen Radeon-HD-Generation (R700) mit älteren Kernel-Versionen die offiziell auf ATIs Download-Seite erhältliche Version 9.1 der amtlichen Catalyst-Treiber problemlos funktionierte, gibt es mit neueren Kerneln Probleme. Abhilfe schafft hier die inoffiziell von ATI zum Download bereitgestellte 9.2beta (auch "CES Preview" genannt).

Um auf allen Plattformen möglichst aktuell zu bleiben und den Entwikcklungsaufwand zu senken, entwickelt ATI für Windows, Linux und MacOS X einen Treiber und bindet diesen mit sogenanntem "Glue-code" an den jeweiligen Kernel an. Und mit diesem Glue-Code und neuen Kerneln gab es Konflikte, die die 9.2beta nun behebt. Falls bei gewissen Radeons keine Probleme auftreten sollten, emfpehlen wir, die Beta-Treiber noch nicht zu installieren und lieber auf die finale Version 9.2 zu warten.

Wir danken Leser Chrissie für den Hinweis

Ähnliche Artikel

Kommentare

Aktuelle Fragen

NOKIA N900 einziges Linux-Smartphone? Kein Support mehr
Wimpy *, 28.08.2016 11:09, 0 Antworten
Ich habe seit vielen Jahren ein Nokia N900 mit Maemo-Linux. Es funktioniert einwandfrei, aber ich...
Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...