Debian warnt vor Multimedia-Repository

Domain "debian-multimedia.org" hat Besitzer gewechselt

Domain "debian-multimedia.org" hat Besitzer gewechselt

Mathias Huber
14.06.2013
Das Debian-Projekt rät Anwendern, das inoffizielle Repository "debian-multimedia.org" aus den Paketquellen zu entfernen.

Die Anbieter der inoffiziellen Multimedia-Pakete hätten offenbar ihre Domain verfallen lassen, schreibt das Publicity-Team der Linux-Distribution. Damit habe das Angebot auf dem Webspace nichts mehr mit dem Debian-Projekt zu, und das Repository sei nicht mehr als verlässliche Paketquelle anzusehen. Allen Debian-Anwendern ist empfohlen, ihre Apt-Konfigurationsdateien nach dieser Domain zu durchsuchen, beispielsweise mit folgender Kommandozeile:

grep debian-multimedia.org /etc/apt/sources.list /etc/apt/sources.list.d/*

Fördert das Treffer zutage, sind die entsprechenden Zeilen zu löschen.

Bei dieser Gelegenheit merkt der Debian-Entwickler Steve Kemp in seinem Blog an, Debian enthalte kein anwenderfreundliches Tool, um die Listen der Paketquellen zu durchsuchen. Er hat für diesen Zweck ein kleines Perl-Programm geschrieben, wünscht sich aber weitere Vorschläge aus der Community.

Das Debian-Projekt weist außerdem darauf hin, dass durch die bessere Multimedia-Ausstattung in der jüngsten Release Wheezy der Bedarf an Multimedia-Paketen aus externen Quellen zurückgehen dürfte.

Ähnliche Artikel

Kommentare
www.deb-multimedia.org
Leser (unangemeldet), Montag, 17. Juni 2013 06:08:49
Ein/Ausklappen

Ich vermisse den Hinweis, daß die offizielle inoffizielle Quelle schon länger http://www.deb-multimedia.org lautet.

Debian hatte seinerzeit moniert, daß der Name "Debian" im Domainnamen verwendet wird, obwohl die Quelle kein offizielles Debian-Repositorio ist.

Natürlich läßt der Anbieter die Domain verfallen, was soll er auch damit? Es wäre Debians Aufgabe gewesen, die Domain zu übernehmen, um einen möglichen Mißbrauch zu verhindern.


Bewertung: 107 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...