Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten

Autor

Samstag, 30. Juli 2005 23:36:44

Hallo Gemeinde

Habe vor kurzem SUSE 9.3 installiert und bringe WEP
bei der wireless Karte WG311T von Netgear nicht zum laufen.
OHNE WEP funktioniert einwandfrei.
Hat schon jemand diese Karte unter linux mit dem WEP am laufen ?

Piotr

piotr

9 Antworten


Antworten
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Jonas Becker, Donnerstag, 11. August 2005 12:43:02
Ein/Ausklappen

Hallo, ich habe ein ähnliches Problem!
Ich bin Linux neuling und habe Debian installiert.
Ich besitze ebenfalls die WLAN-Karte WG311T von Netgear, doch Linux erkennt sie nicht und ich finde keinen passenden Treiber!!!!

Wie bekomme ich Debian im Windowsnetzwer mit WEP-Verschlüsselung ins Internet??


Bewertung: 109 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Christoph , Montag, 19. September 2005 01:22:38
Ein/Ausklappen

hi Jonas

kannst du bitte dein /etc/network/interfaces posten ?


und probiere es bitte in /etc/network/interfaces

up /sbin/iwpriv ath0 authmode 2

hinzufügen.

gruss
christoph




Bewertung: 148 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Christoph , Sonntag, 31. Juli 2005 00:57:50
Ein/Ausklappen

hi

diese karte hat atheros chip
welchen trieber (module) hast du konfiguriert ?
was sagen die logfiles ?
kannst du bitte iwconfig und config file von /etc/sysconfig/network/
posten ?

gruss
christoph


Bewertung: 150 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
piotr , Sonntag, 31. Juli 2005 15:02:56
Ein/Ausklappen

Ich habe:

BOOTPROTO='static'
BROADCAST='192.168.1.255'
IPADDR='192.168.1.2'
MTU=''
NAME='Netgear WG311T Wireless PCI Adapter'
NETMASK='255.255.255.0'
NETWORK='192.168.1.0'
REMOTE_IPADDR=''
STARTMODE='auto'
UNIQUE='xFhm.mmzN9Icz75C'
USERCONTROL='yes'
WIRELESS_AP=''
WIRELESS_AUTH_MODE='sharedkey'
WIRELESS_BITRATE='auto'
WIRELESS_CHANNEL=''
WIRELESS_DEFAULT_KEY='0'
WIRELESS_ESSID='essid'
WIRELESS_FREQUENCY=''
WIRELESS_KEY=''
WIRELESS_KEY_0='h:mein_secret_key'
WIRELESS_KEY_1=''
WIRELESS_KEY_2=''
WIRELESS_KEY_3=''
WIRELESS_KEY_LENGTH='128'
WIRELESS_MODE='Managed'
WIRELESS_NICK=''
WIRELESS_NWID=''
WIRELESS_POWER='yes'
WIRELESS_WPA_PSK=''
_nm_name='bus-pci-0000:00:09.0'



Bewertung: 121 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Christoph , Sonntag, 31. Juli 2005 15:27:25
Ein/Ausklappen

entferne bitte:

UNIQUE='xFhm.mmzN9Icz75C'

und füge bitte am Ende folgendes ein:

WIRELESS_IWPRIV_OPTIONS='authmode 2'

anschliessend:

# rcnetwork restart

gruss
christoph


Bewertung: 118 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
piotr , Sonntag, 31. Juli 2005 20:09:19
Ein/Ausklappen


Herzlichen Dank !

Es funktioniert jetzt.




Bewertung: 115 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
piotr , Montag, 01. August 2005 17:32:19
Ein/Ausklappen

Ich habe nur noch ein Problem.
Nach dem Restart funktioniert nicht mehr und beim Starten bekomme ich folgende Fehlermeldung:

15 14 13 12 11 10 9 8 7 6 5 4 3 2 1 0
wlan-id-00:0b:c5:26:c3:c5 No interface found
failedSetting up service network . . . . . . . . . . . . . . . .failed

mit lsmod sehe auch nicht, dass ath_pci Treiber geladen wird.




Bewertung: 117 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Christoph , Montag, 01. August 2005 18:34:10
Ein/Ausklappen


du kannst in /etc/sysconfig/kernel unter MODULES_LOADED_ON_BOOT ath_pci eintragen

nächstes mal beim starten sollte dieses module geladen werden.






Bewertung: 139 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
piotr , Montag, 01. August 2005 20:02:18
Ein/Ausklappen

Vielen herzlichen Dank, es hat funktioniert.




Bewertung: 111 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Siemens GigaSet PCMCIA 11 Mbps Karte
  • Fünf WLAN-Ethernet-Adapter im Test
    Wireless LAN ganz ohne Treiber versprechen WLAN-Ethernet-Adapter, die wie eine Brücke die Daten vom drahtlosen ins drahtgebundene Netz übertragen. Die Redaktion testete fünf Geräte für den mobilen und stationären Einsatz.
  • Treiber für Wireless-LAN-Karten
    Die Distributoren haben Wireless LAN noch nicht für sich entdeckt, auf ihren CDs findet man meist nur die alt gedienten PCMCIA Card Services. Deshalb ist bei aktuellen Wireless-LAN-Karten viel Handarbeit erforderlich.
  • Wireless LAN einfach eingerichtet
    Der Aufbau eines drahtlosen Netzes muss nicht schwer sein. Wir haben ausgewählte Hardware getestet, die sich besonders leicht installieren lässt.
  • Wireless LAN nachgerüstet
    Es ist praktisch, Laptops überall im Haus ohne Kabelgewirr benutzen zu können oder einfach keine Netzwerkkabel mehr zum nächsten PC im Kinderzimmer ziehen zu müssen. Wir sagen Ihnen, was Sie für Ihr drahtloses Netz brauchen.

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Bessere_Auflösung_einer_Historischen_Karte
Karl-Heinz, 24.05.2015 11:00
Am Sun, 24 May 2015 03:38:33 +0200 schrieb Alfred Zahlten : Guten Morgen Alfred. schau mal hier: http://w...
Re: [EasyLinux-Ubuntu] neues Debian
Joachim Puttkammer, 24.05.2015 09:58
Am Freitag, 22. Mai 2015 schrieb Heike Jurzik: Hallo Heike, > beziehen soll -- die Reihenfolge ist dabei...
Re: [EasyLinux-Ubuntu] neues Debian
Heike Jurzik, 24.05.2015 09:45
Hallo Alfred, On Sun, May 24, 2015 at 03:22:15AM +0200, Alfred Zahlten wrote: > vielen Dank für deine Hi...
Re: [EasyLinux-Ubuntu] neues Debian
Oliver Christ, 24.05.2015 09:44
???24?5?2?15??3?22?15??????????????????????????????????????????????????????????????????????????????????????????...
Re: [EasyLinux-Ubuntu] Xfce 4.10: Starter anders anordnen
Hartmut Haase, 24.05.2015 09:37
Hallo Uwe,: > Hab ich probiert. Der Desktop sieht jedes Mal so aus, wie ich ihn > verlassen habe. d...