Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten

Autor

Samstag, 30. Juli 2005 23:36:44

Hallo Gemeinde

Habe vor kurzem SUSE 9.3 installiert und bringe WEP
bei der wireless Karte WG311T von Netgear nicht zum laufen.
OHNE WEP funktioniert einwandfrei.
Hat schon jemand diese Karte unter linux mit dem WEP am laufen ?

Piotr

piotr

9 Antworten


Antworten
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Jonas Becker, Donnerstag, 11. August 2005 12:43:02
Ein/Ausklappen

Hallo, ich habe ein ähnliches Problem!
Ich bin Linux neuling und habe Debian installiert.
Ich besitze ebenfalls die WLAN-Karte WG311T von Netgear, doch Linux erkennt sie nicht und ich finde keinen passenden Treiber!!!!

Wie bekomme ich Debian im Windowsnetzwer mit WEP-Verschlüsselung ins Internet??


Bewertung: 109 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Christoph , Montag, 19. September 2005 01:22:38
Ein/Ausklappen

hi Jonas

kannst du bitte dein /etc/network/interfaces posten ?


und probiere es bitte in /etc/network/interfaces

up /sbin/iwpriv ath0 authmode 2

hinzufügen.

gruss
christoph




Bewertung: 148 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Christoph , Sonntag, 31. Juli 2005 00:57:50
Ein/Ausklappen

hi

diese karte hat atheros chip
welchen trieber (module) hast du konfiguriert ?
was sagen die logfiles ?
kannst du bitte iwconfig und config file von /etc/sysconfig/network/
posten ?

gruss
christoph


Bewertung: 150 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
piotr , Sonntag, 31. Juli 2005 15:02:56
Ein/Ausklappen

Ich habe:

BOOTPROTO='static'
BROADCAST='192.168.1.255'
IPADDR='192.168.1.2'
MTU=''
NAME='Netgear WG311T Wireless PCI Adapter'
NETMASK='255.255.255.0'
NETWORK='192.168.1.0'
REMOTE_IPADDR=''
STARTMODE='auto'
UNIQUE='xFhm.mmzN9Icz75C'
USERCONTROL='yes'
WIRELESS_AP=''
WIRELESS_AUTH_MODE='sharedkey'
WIRELESS_BITRATE='auto'
WIRELESS_CHANNEL=''
WIRELESS_DEFAULT_KEY='0'
WIRELESS_ESSID='essid'
WIRELESS_FREQUENCY=''
WIRELESS_KEY=''
WIRELESS_KEY_0='h:mein_secret_key'
WIRELESS_KEY_1=''
WIRELESS_KEY_2=''
WIRELESS_KEY_3=''
WIRELESS_KEY_LENGTH='128'
WIRELESS_MODE='Managed'
WIRELESS_NICK=''
WIRELESS_NWID=''
WIRELESS_POWER='yes'
WIRELESS_WPA_PSK=''
_nm_name='bus-pci-0000:00:09.0'



Bewertung: 121 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Christoph , Sonntag, 31. Juli 2005 15:27:25
Ein/Ausklappen

entferne bitte:

UNIQUE='xFhm.mmzN9Icz75C'

und füge bitte am Ende folgendes ein:

WIRELESS_IWPRIV_OPTIONS='authmode 2'

anschliessend:

# rcnetwork restart

gruss
christoph


Bewertung: 118 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
piotr , Sonntag, 31. Juli 2005 20:09:19
Ein/Ausklappen


Herzlichen Dank !

Es funktioniert jetzt.




Bewertung: 115 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
piotr , Montag, 01. August 2005 17:32:19
Ein/Ausklappen

Ich habe nur noch ein Problem.
Nach dem Restart funktioniert nicht mehr und beim Starten bekomme ich folgende Fehlermeldung:

15 14 13 12 11 10 9 8 7 6 5 4 3 2 1 0
wlan-id-00:0b:c5:26:c3:c5 No interface found
failedSetting up service network . . . . . . . . . . . . . . . .failed

mit lsmod sehe auch nicht, dass ath_pci Treiber geladen wird.




Bewertung: 117 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
Christoph , Montag, 01. August 2005 18:34:10
Ein/Ausklappen


du kannst in /etc/sysconfig/kernel unter MODULES_LOADED_ON_BOOT ath_pci eintragen

nächstes mal beim starten sollte dieses module geladen werden.






Bewertung: 139 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Wireless Karte WG311T will nicht unter SUSE 9.3 mit WEP arbeiten
piotr , Montag, 01. August 2005 20:02:18
Ein/Ausklappen

Vielen herzlichen Dank, es hat funktioniert.




Bewertung: 111 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Siemens GigaSet PCMCIA 11 Mbps Karte
  • Fünf WLAN-Ethernet-Adapter im Test
    Wireless LAN ganz ohne Treiber versprechen WLAN-Ethernet-Adapter, die wie eine Brücke die Daten vom drahtlosen ins drahtgebundene Netz übertragen. Die Redaktion testete fünf Geräte für den mobilen und stationären Einsatz.
  • Treiber für Wireless-LAN-Karten
    Die Distributoren haben Wireless LAN noch nicht für sich entdeckt, auf ihren CDs findet man meist nur die alt gedienten PCMCIA Card Services. Deshalb ist bei aktuellen Wireless-LAN-Karten viel Handarbeit erforderlich.
  • Wireless LAN einfach eingerichtet
    Der Aufbau eines drahtlosen Netzes muss nicht schwer sein. Wir haben ausgewählte Hardware getestet, die sich besonders leicht installieren lässt.
  • Wireless LAN nachgerüstet
    Es ist praktisch, Laptops überall im Haus ohne Kabelgewirr benutzen zu können oder einfach keine Netzwerkkabel mehr zum nächsten PC im Kinderzimmer ziehen zu müssen. Wir sagen Ihnen, was Sie für Ihr drahtloses Netz brauchen.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Oliver Christ, 19.04.2015 18:19
Am Sonntag, 19.04.2015 18:01 sprach Gerhard Blaschke und nicht der weise Marabu: > Am 19.04.2015 um 17:1...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Oliver Christ, 19.04.2015 18:08
Am Sonntag, 19.04.2015 15:45 sprach Gerhard Blaschke und nicht der weise Marabu: > Am 19.04.2015 um 10:5...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Gerhard Blaschke, 19.04.2015 18:01
Am 19.04.2015 um 17:16 schrieb Hartmut Haase: > Hallo Gerhard, >>> vielleicht über Strg+Alt+Fx...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 19.04.2015 17:26
Hallo Rainer, > Allerdings stimmt beim Ergebnis die Größe nicht: Obwohl ich in den > Einstellungen DI...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Hartmut Haase, 19.04.2015 17:16
Hallo Gerhard, >> vielleicht über Strg+Alt+Fx in ein Terminalfenster wechseln, und dort >> >...