Onboard Raid

Autor

Montag, 28. November 2005 21:12:53

Servus

ich denke mal dazu ist schon viel gefragt worden.
ich nutze ein MSI K7N2D Mainboard. Bis vor ca 10h hatte ich auf dem rechner suse 9.3 installiert. Darunter lief folgende festplattenkonfiguration
IDE Primary 2x HD, IDE Secondary 2x DVD, IDE 3 (Raidadapter) 1xHD als Stripe. und an einem AMD SCSI adapter 2xHD
nun hab ich ne neuinstallation gewagt mit SuSE 10.0 (mein 9.3er hat sich gestern abend verabschiedet sad ). Es läuft inzwischen auch alles bis auf die eine fessi am Raidcontroller (soweit ich weiß promise). unter 9.3 wurden die beiden normalen SCSI platten (jeweils 2gb swap) also sda und sdb eingebunden und die fessi am raid conroller unter sdc.
weiß jemand wie ich diese platte wieder finde?
der promise raid controller wird laut "yast festplattencontroller" gefunden und das entsprechende modul auch geladen. die platte taucht aber weder beim partitionierungstool noch in der boot.msg auf. manuell mounten schlägt dementsprechend fehl.

hat jemand eine idee?

BigFaxi

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Bildschirmschoner einschalten
Heiko, 04.03.2015 07:55
Am Mittwoch, 4. März 2015, 07:23:39 schrieb Gerhard Blaschke: Hallo. > Am 03.03.2015 um 21:06 schrieb Ka...
Re: [EasyLinux-Ubuntu] Bildschirmschoner einschalten
Gerhard Blaschke, 04.03.2015 07:23
Am 03.03.2015 um 21:06 schrieb Karl-Heinz: > Am Tue, 3 Mar 2015 10:02:41 +0100 > schrieb Uwe Herrmuth...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 04.03.2015 02:38
Am 03.03.2015 um 19:19 schrieb Rainer: Hallo Rainer, >> Genau so wie der rote Riese mit jedem private...
Re: [EasyLinux-Ubuntu] [gelöst]_Bildschirmschoner_einschalten
Karl-Heinz, 03.03.2015 21:40
Am Tue, 03 Mar 2015 16:39:44 +0100 schrieb Alfred Zahlten : Hallo Alfred, > Meine neueste Linuxdroge i...
Re: [EasyLinux-Ubuntu] [gelöst]_Bildschirmschoner_einschalten
Karl-Heinz, 03.03.2015 21:10
Am Tue, 03 Mar 2015 11:42:45 +0100 schrieb Gerhard Blaschke : Hallo Gerhard, > Aber das kann man einem...