MPlayer versagt den Dienst

Autor

Donnerstag, 10. November 2005 13:12:36

Hallo,
ich habe inzwischen schon mehrfach auf verschiedenen Wegen versucht, auf Suse 9.3 den MPlayer zu installieren und dazu zu bringen, DVD's abzuspielen.

Die Installation (über rpm- oder tar-Pakete) hat jeweils - nach z. T. zahlreichen Anläufen und Nachladen von Paketen zwecks Auflösen von Abhängigkeiten - funktioniert, MPlayer ließ sich auch starten. Installiert wurden jeweils Programmpakete, WinCodes, Div4Linux, Skin oder aber Packman-rpm.

Wenn dann eine DVD ("Der mit dem Wolf tanzt"blunk abgespielt werden sollte, wurde es interessant. Der Eingangstrailer wird richtig wiedergegeben - mit Bild und Ton, Bild in verschiedenen Größen und Bildschirmverhältnissen.

Sofern aber Kapitel des Hauptfilms an die Reihe kommen sollen, wird zunächst eine Fehlermeldung ausgegeben: "Kann Filter -vo nicht setzen" und danach wird's regelrecht bunt: das Bild ist in einzelne kleine (ca. 5 mm große) Quadrate zerlegt - z. T. mit korrekter Wiedergabe, z. T. sehr grob gerastert. Die Verteilung der "richtigen" und "falschen" Quadrate auf dem Bildschirm scheint zufällig zu sein. Ton ist zu hören.

Kann mir jemand weiterhelfen?

Gruß

Klaus

Klaus Weisbrich

0 Antworten


Antworten

Related content

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...
openSUSE 13.1 - Login-Problem wg. Fehler im Intel-Grafiktreiber?
Thomas Kallay, 03.07.2014 20:26, 8 Antworten
Hallo Linux-Community, habe hier ein sogenanntes Hybrid-Notebook laufen, mit einer Intel-HD460...
Fernwartung für Linux?
Alfred Böllmann, 20.06.2014 15:30, 7 Antworten
Hi liebe Linux-Freunde, bin beim klassischen Probleme googeln auf www.expertiger.de gestoßen, ei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Einzelne Bilder vom Film speichern
Heiko, 29.07.2014 22:45
Am Dienstag, 29. Juli 2014, 22:11:44 schrieb Frank: Hallo. > Am Tue, 29 Jul 2014 22:01:39 +0200 >...
Re: [EasyLinux-Ubuntu] HL304cn 32bit auf 64bit
Richard Kraut, 29.07.2014 22:43
Am Dienstag, den 29.07.2014, 21:07 +0200 schrieb Frank von Thun: > Die neuen LibreOffice, siehe auch das R...
Re: [EasyLinux-Ubuntu] Einzelne Bilder vom Film speichern
Heiko, 29.07.2014 22:19
Am Dienstag, 29. Juli 2014, 21:49:03 schrieb Frank: > Am Tue, 29 Jul 2014 21:17:07 +0200 Hallo. >...
Re: [EasyLinux-Ubuntu] Einzelne Bilder vom Film speichern
Hartmut Haase, 29.07.2014 22:17
Hallo Frank, > VLC HÄNGT SICH AUF, ABSOLUT UNBRAUCHBAR ich habe eine .mov-Datei, die vlc mühelos abspiel...
Re: [EasyLinux-Ubuntu] Firefox: Schnellwahl
Richard Kraut, 29.07.2014 22:13
Am Dienstag, den 29.07.2014, 18:48 +0200 schrieb Hartmut Haase: > ich bekomme eine leere Seite. Welche F...