Centrino-WLAN und WEP unter SuSE 9.2 funkt. nicht

Markus Rassiller - Mittwoch, 12. Januar 2005 18:27:11 - 2 Antworten

hallo,

ich verwende SuSE 9.2 und ein Toshiba Satellite M30.
WLAN ist unter YAST problemlos zu konfigurieren, wäre da nicht
die WEP-Verschlüsselung (64 bit; zur zum ausprobieren).
Nachdem ich die Schlüssel eingegeben habe funktioniert gar nichts.
Ein ping auf den Router ergibt die Fehlermeldung:
"Keine Verbindung zum Netzwerk"
(egal ob mit oder ohne Firewall)
Mach ich was falsch oder habe ich da was vergessen.
Bin für jede Hilfe dankbar!

LG
Markus

Antworten
Re: Centrino-WLAN und WEP unter SuSE 9.2 funkt. nicht
Thorsten Szukies, Mittwoch, 12. Januar 2005 23:06:47
Ein/Ausklappen

Hallo Markus,

ich benutze auch SuSE Linux 9.2 und habe WEP eingeschaltet. Es hat eine Weile gedauert aber ich hab's rausgefunden. Wenn du den WEP-Schlüssel unter dem Yast Modul Netzwerkgeräte --> Netzwerkkarte eingibst, dann lass Linux dir zunächst einen zufälligen Hexadezimalschlüssel erzeugen, den du dann wie folgt einträgst:
Du musst alle Buchstaben klein schreiben und nach vier Zeichen ein Minus eingeben, z.B. ab12-cd34-ef56-...
Im beigefügten Handbuch habe ich den Hinweis nicht gefunden; jedoch steht er im Yast-Modul direkt neben der Eingabemaske...
Bei meinem Router hingeben wird der WEP-Schlüssel in einem durch eingegeben und die Buchstaben werden dort auch groß geschrieben.
Ich hoffe ich konnte helfen...

MfG
Thorsten S.


Bewertung: 275 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Centrino-WLAN und WEP unter SuSE 9.2 funkt. nicht
Markus Rassiller, Donnerstag, 13. Januar 2005 11:46:47
Ein/Ausklappen

Hallo Thorsten,

Danke, der Tipp war Gold wert. Es funktioniert!
Jedoch: bin ich balla? Habe die Firewall aktiviert.
Keine Verbindung zum Netz; Firewall wieder deaktiviert:
Keine Verbindung zum Netz!
Im Runlevel nichts Verdächtiges gefunden!
Also: als Test mal Neuinstallation; Und:
Alles funktioniert wieder?!
Hat jemand eine Erklärung?
Irgendwie kommt mir das Spanisch vor ...

Beste Grüße
Markus R.


Bewertung: 164 Punkte bei 45 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Drucker Epson XP-332 unter ubuntu 14.04 einrichten
Andrea Wagenblast, 30.11.2016 22:07, 2 Antworten
Hallo, habe vergeblich versucht mein Multifunktionsgerät Epson XP-332 als neuen Drucker unter...
Apricity Gnome unter Win 10 via VirtualBox
André Driesel, 30.11.2016 06:28, 2 Antworten
Halo Leute, ich versuche hier schon seit mehreren Tagen Apricity OS Gnome via VirtualBox zum l...
EYE of Gnome
FRank Schubert, 15.11.2016 20:06, 2 Antworten
Hallo, EOG öffnet Fotos nur in der Größenordnung 4000 × 3000 Pixel. Größere Fotos werden nic...
Kamera mit Notebook koppeln
Karl Spiegel, 12.11.2016 15:02, 2 Antworten
Hi, Fotografen ich werde eine SONY alpha 77ii bekommen, und möchte die LifeView-Möglichkeit nu...
Linux auf externe SSD installieren
Roland Seidl, 28.10.2016 20:44, 1 Antworten
Bin mit einem Mac unterwegs. Mac Mini 2012 i7. Würde gerne Linux parallel betreiben. Aber auf e...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] WLAN Adressenbereich
"Michael R. Moschner", 02.12.2016 17:54
Am Samstag, 26. November 2016, 00:54:07 schrieb Richard Kraut: Hallo Richard und alle anderen Danke für die...
Re: [EasyLinux-Ubuntu] [erledigt?] xubuntu 16.04: unvollständige_Aktualisierung
Hartmut Haase, 30.11.2016 18:16
Hallo Liste, > 0% [Verbindung mit security.ubuntu.com (2001:67c:1560:8001::11)] wenn man das Ganze lang...
Re: [EasyLinux-Ubuntu] xubuntu_16.04:_unvollständige_Aktualisierung
Hartmut Haase, 30.11.2016 16:28
Hallo Frank, > Habe ich auch gerade? > Root hat noch 3GB frei. ich habe noch knapp 10GB frei. Dara...
Re: [EasyLinux-Ubuntu] Kernel_löschen
Heiko, 30.11.2016 15:26
Am Mittwoch, 30. November 2016, 10:13:05 schrieb Rainer: Hallo , > > Am Wed, 30 Nov 2016 09:54:19...
Re: [EasyLinux-Ubuntu] xubuntu_16.04:_unvollständige_Aktualisierung
Frank von Thun, 30.11.2016 15:05
Am 30.11.2016 um 10:02 schrieb Hartmut Haase: > Hallo Loste, > > wenn ich sudo apt-get update au...