Centrino-WLAN und WEP unter SuSE 9.2 funkt. nicht

Markus Rassiller - Mittwoch, 12. Januar 2005 18:27:11 - 2 Antworten

hallo,

ich verwende SuSE 9.2 und ein Toshiba Satellite M30.
WLAN ist unter YAST problemlos zu konfigurieren, wäre da nicht
die WEP-Verschlüsselung (64 bit; zur zum ausprobieren).
Nachdem ich die Schlüssel eingegeben habe funktioniert gar nichts.
Ein ping auf den Router ergibt die Fehlermeldung:
"Keine Verbindung zum Netzwerk"
(egal ob mit oder ohne Firewall)
Mach ich was falsch oder habe ich da was vergessen.
Bin für jede Hilfe dankbar!

LG
Markus

Antworten
Re: Centrino-WLAN und WEP unter SuSE 9.2 funkt. nicht
Thorsten Szukies, Mittwoch, 12. Januar 2005 23:06:47
Ein/Ausklappen

Hallo Markus,

ich benutze auch SuSE Linux 9.2 und habe WEP eingeschaltet. Es hat eine Weile gedauert aber ich hab's rausgefunden. Wenn du den WEP-Schlüssel unter dem Yast Modul Netzwerkgeräte --> Netzwerkkarte eingibst, dann lass Linux dir zunächst einen zufälligen Hexadezimalschlüssel erzeugen, den du dann wie folgt einträgst:
Du musst alle Buchstaben klein schreiben und nach vier Zeichen ein Minus eingeben, z.B. ab12-cd34-ef56-...
Im beigefügten Handbuch habe ich den Hinweis nicht gefunden; jedoch steht er im Yast-Modul direkt neben der Eingabemaske...
Bei meinem Router hingeben wird der WEP-Schlüssel in einem durch eingegeben und die Buchstaben werden dort auch groß geschrieben.
Ich hoffe ich konnte helfen...

MfG
Thorsten S.


Bewertung: 275 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Centrino-WLAN und WEP unter SuSE 9.2 funkt. nicht
Markus Rassiller, Donnerstag, 13. Januar 2005 11:46:47
Ein/Ausklappen

Hallo Thorsten,

Danke, der Tipp war Gold wert. Es funktioniert!
Jedoch: bin ich balla? Habe die Firewall aktiviert.
Keine Verbindung zum Netz; Firewall wieder deaktiviert:
Keine Verbindung zum Netz!
Im Runlevel nichts Verdächtiges gefunden!
Also: als Test mal Neuinstallation; Und:
Alles funktioniert wieder?!
Hat jemand eine Erklärung?
Irgendwie kommt mir das Spanisch vor ...

Beste Grüße
Markus R.


Bewertung: 164 Punkte bei 45 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...
lidl internetstick für linux mint
rolf meyer, 04.06.2016 14:17, 3 Antworten
hallo zusammen ich benötige eure hilfe habe einen lidl-internetstick möchte ihn auf linux mint i...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] KMail und MDA
Steffen Weyh, 23.07.2016 16:00
Selbst wenn es technisch möglich wäre, die Konfiguration von 15 einzelnen SMTP-Ausgängen wäre in meinen Augen e...
Re: [EasyLinux-Ubuntu] KMail und MDA
heiko, 23.07.2016 15:39
Am Samstag, 23. Juli 2016, 14:50:31 schrieb Richard Kraut: > Am Samstag, den 23.07.2016, 11:09 +0200 schri...
Re: [EasyLinux-Ubuntu] KMail und MDA
Richard Kraut, 23.07.2016 14:50
Am Samstag, den 23.07.2016, 11:09 +0200 schrieb heiko: Das hört sich nach unserem alten Heinz-Stefan an. :-)...
Re: [EasyLinux-Ubuntu] KMail und MDA
heiko, 23.07.2016 13:57
Am Samstag, 23. Juli 2016, 12:11:32 schrieb Steffen Weyh: > Nicht gut! > Welche anderen Möglichkeiten...
Re: [EasyLinux-Ubuntu] KMail und MDA
Wilhelm Boltz, 23.07.2016 13:09
Am Samstag, 23. Juli 2016, 11:09:13 CEST schrieb heiko: > [...] > Greift nicht. Und die neuen Konfigu...