Aufmacher News

ATI Treiber für X.org 6.8 released

Werner Janjic
24.01.2005

Hallo Leute!

ATI hat was für die Community getan und die Treiber für XOrg6.8 freigegeben. Zu finden unter [1] für Radeon9700.

Unter Drivers & Software gibts Linux x86 und Linux x86_64.

Ähnliche Artikel

Kommentare
Re: ATI Treiber für X.org 6.8 released
Benjamin Quest, Montag, 24. Januar 2005 14:37:15
Ein/Ausklappen

Und unter [1] gibt es vorgefertigte Debian Pakete, die auch von ATI empfohlen werden.
b.

[1] http://www.stanchina.net/~flavio/debian/



Bewertung: 319 Punkte bei 71 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ATI Treiber für X.org 6.8 released
Anonymer Tux, Montag, 24. Januar 2005 19:41:02
Ein/Ausklappen

Hallo!

Postet bitte mal eure Erfahrungen mit den Treibern. Bei mir:

Kaffeine schmierte bei Ausgabe zu opengl jedes mal ab
X-Server instabil
3D-Probleme

Hab wieder ein downgrade zu XOrg 6.7 gemacht und die alten ATI-Treiber installiert. Jetzt läuft alles wieder perfekt.

Läufts bei euch oder habt ihr auch Probleme?


Bewertung: 307 Punkte bei 73 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ATI Treiber für X.org 6.8 released
burnstone , Montag, 24. Januar 2005 20:00:19
Ein/Ausklappen

Bei mir läufts perfekt!

(Gentoo 1.4.16, X.org 6.8.0, ati-drivers-8.8.25-r2)

Neverwinter Nigths läuft mit hohen Einstellungen flüssig und ohne crashes (bis jetzt).

Gruss

burnstone


Bewertung: 287 Punkte bei 74 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: ATI Treiber für X.org 6.8 released
Florian E.J. Fruth, Montag, 24. Januar 2005 20:05:27
Ein/Ausklappen

bei mir gehts auch ohne probleme bei gentoo ~x86 (xorg 6.8.1.902). im gegensatz zu den alten ati treibern geht der perfekt. endlich 3D :)
fejf


Bewertung: 285 Punkte bei 69 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: ATI Treiber für X.org 6.8 released
Andre Gorschkow, Dienstag, 25. Januar 2005 15:59:24
Ein/Ausklappen

Hallo !

Also, ich habe diesen neuen Treiber mit Spannung erwartet, da es beim alten ein Paar Probleme mit SuSE9.2 (da ist XOrg mitdabei) gegeben hat.
Und nun, habe ich das Ding installiert und ... es funktioniert sogar ganz gut ! :) und ich bin auch aller komischen Effekte und Fehler von XOrg bei SuSE9.2 endlich los.

Allerdings gibt es wieder eine Stelle, wo man eine Sache gerade biegt und sich die andere schief stellt. Nach dem Installieren des ATI Treibers verweigert mein MacOSX Emulator PearPC den Dienst und beendet sich mit einer auf I/O Fehler zuweisenden Meldung. Das Neukompilieren von PearPC hilft auch nicht.

Würde mich wirklich interessieren, was die ATI Leute bei diesem Treiber anders gemacht haben, dass ein Emulator nicht mehr unterstützt wird.

Im großen und ganzen bin ich also trotzdem mit dem Treiber zufrieden.
Mal abwarten, bis eine neue "Überraschung" kommt. :)

---
MfG Andre


Bewertung: 299 Punkte bei 72 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Aktuelle Fragen

JQuery-Script läuft nicht mit Linux-Browsern
Stefan Jahn, 16.02.2018 12:49, 2 Antworten
Hallo zusammen, ...folgender goldener Code (ein jQuery-Script als Ergebnis verschiedener Exper...
XSane-Fotokopie druckt nicht mehr
Wimpy *, 30.01.2018 13:29, 0 Antworten
openSuse 42.3 KDE 5.8.7 Seit einem Software-Update druckt XSane keine Fotokopie mehr aus. Fehler...
TOR-Browser stürzt wegen Wikipedia ab
Wimpy *, 27.01.2018 14:57, 0 Antworten
Tor-Browser 7.5 based on Mozilla Firefox 52.8.0 64-Bit. Bei Aufruf von http: oder https://de.wi...
Wifikarte verhindert Bootvorgang
Maik Kühn, 21.01.2018 22:23, 1 Antworten
iwlwifi-7265D -26 failed to load iwlwifi-7265D -25 failed to load iwlwifi-7265D -24 failed to l...
sharklinux
Gerd-Peter Behrendt, 18.01.2018 23:58, 2 Antworten
Hallo zusammen, ich habe sharklinux von der DVD Installiert. 2x, jedesmal nach dem Reboot ist di...