OPENSUSE 13.1 - Radio.de

Christoph-J. Walter - Mittwoch, 04. Juni 2014 08:08:40 - 5 Antworten

Ich möchte während der Arbeit am PC über Radio.de Musik hören.
Leider funktioniert es nicht. Es fehlt anscheinend ein Plugin.
Ausserdem erscheint beim Klick auf Lautsprecher immer die
Meldung "Lautsprecher aus" Er lässt sich aber nirgends einschalten.

Ich bitte um Hilfe

Gruß - Christoph

Antworten
radio
nino (unangemeldet), Donnerstag, 03. Juli 2014 14:46:13
Ein/Ausklappen

wie du auf radio.de zugreifst. über den browser oder anderen player? Probleme nur mit radio.de oder auch in anderen Programmen mit bestimmten Medientypen?

Für den browser brauchst du wohl flash, fals du es noch nicht hast. Möglich ist auch, dass dir codecs
die installation von gstreamer-plugins hilft da oft
gstreamer-...
-ffmpeg
-plugins-bad
-plugins-good
-pugins-good-extra

die letzte variante wäre, dass die soundkarte bzw. das programm stumm geschaltet sit, hierzu im mixer bzw. den soundeinstellungen nachsehen




Bewertung: 246 Punkte bei 58 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Opensuse 13.1- Radio.de
Christoph-J. Walter, Dienstag, 10. Juni 2014 09:25:24
Ein/Ausklappen

Ich habe alle Ratschläge befolgt, jedoch ohne Ergebnis.
Ich habe jetzt meine Lieblingssender auf "Clementine"
gespeichert und das genügt mir zur Zeit auch.

Gruß- Christoph

PS. ich "arbeite" nicht wirklich. Ich bin im Ruhestand!


Bewertung: 242 Punkte bei 67 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Opensuse 13.1- Radio.de
Janet Kieper, Montag, 23. Juni 2014 00:26:12
Ein/Ausklappen

Hallo Christoph,

mit Radio.de habe ich auch immer wieder Probleme. Ich benutze daher seit einiger Zeit statt dieser Webseite das Programme GLRP (Great Little Radio Player): http://www.linux-community....oche/Great-Little-Radio-Player


Bewertung: 208 Punkte bei 83 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
... Radio.de
Heinz Rudolf (unangemeldet), Mittwoch, 04. Juni 2014 12:49:31
Ein/Ausklappen

Hallo Christoph!
Schön das Du während der Arbeit Radio hören möchtest!
Deine Fehlermeldung lässt auf vieles schliessen; die Begründung lässt sich wohl erst nach korrekter Fehlerbeschreibung herausfinden.
- Ist der alsamixer bzw. pulseaudio an Board?
- Sind die entsprechenden Codecs an Board (installiert)?
- Hast Du irgendwelche Plugins (ffmpeg & Co.) in deinem Browaser installiert?
Hinsichtlich Codec könntest Du hier nachschauen
http://packages.opensuse-community.org/


Bewertung: 135 Punkte bei 126 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Welches Plugin?
Kai (unangemeldet), Mittwoch, 04. Juni 2014 10:03:26
Ein/Ausklappen

Welches Plugin soll denn fehlen beziehungsweise welche Fehlermeldung erhältst du?

Mit welchem Programm versuchst du über Radio.de Musik zu hören?

Und funktioniert die Tonausgabe generell nicht?


Bewertung: 138 Punkte bei 122 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...
lidl internetstick für linux mint
rolf meyer, 04.06.2016 14:17, 3 Antworten
hallo zusammen ich benötige eure hilfe habe einen lidl-internetstick möchte ihn auf linux mint i...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Neuer Linux UBUNTU 16.04 LTs Benutzer
Frank von Thun, 26.07.2016 22:37
Am 26.07.2016 um 17:04 schrieb Karl Bertsche: > Hallo Linux Forum, > > Ich betreibe Linux UBUNTU...
Re: [EasyLinux-Ubuntu] Neuer Linux UBUNTU 16.04 LTs Benutzer
Karl Bertsche, 26.07.2016 19:17
Ergänzung zu meiner Anfrage, Kann es sein, dass ich ein UEFI Bios habe? Mit freundlichen Grüßen Karl Am...
[EasyLinux-Ubuntu] Neuer Linux UBUNTU 16.04 LTs Benutzer
Karl Bertsche, 26.07.2016 17:04
Hallo Linux Forum, Ich betreibe Linux UBUNTU 16.04 LTS auf dem gleichen Rechner wie Windows 10 Vers. 1511....
Re: [EasyLinux-Ubuntu] KeePassX: Fehler beim Login mit Tastenkombination
Rainer, 26.07.2016 14:05
Hallo Uwe, eine Ergänzung zu meinem Posting von vorhin: Am Tue, 26 Jul 2016 12:01:36 +0200 schrieb Rainer...
Re: [EasyLinux-Ubuntu] KeePassX: Fehler beim Login mit Tastenkombination
Rainer, 26.07.2016 12:01
Hallo Uwe, Am Tue, 26 Jul 2016 09:39:20 +0200 schrieb Uwe Herrmuth : > > Versuch mal > &...