OPENSUSE 13.1 - Radio.de

Christoph-J. Walter - Mittwoch, 04. Juni 2014 08:08:40 - 5 Antworten

Ich möchte während der Arbeit am PC über Radio.de Musik hören.
Leider funktioniert es nicht. Es fehlt anscheinend ein Plugin.
Ausserdem erscheint beim Klick auf Lautsprecher immer die
Meldung "Lautsprecher aus" Er lässt sich aber nirgends einschalten.

Ich bitte um Hilfe

Gruß - Christoph

Antworten
radio
nino (unangemeldet), Donnerstag, 03. Juli 2014 14:46:13
Ein/Ausklappen

wie du auf radio.de zugreifst. über den browser oder anderen player? Probleme nur mit radio.de oder auch in anderen Programmen mit bestimmten Medientypen?

Für den browser brauchst du wohl flash, fals du es noch nicht hast. Möglich ist auch, dass dir codecs
die installation von gstreamer-plugins hilft da oft
gstreamer-...
-ffmpeg
-plugins-bad
-plugins-good
-pugins-good-extra

die letzte variante wäre, dass die soundkarte bzw. das programm stumm geschaltet sit, hierzu im mixer bzw. den soundeinstellungen nachsehen




Bewertung: 248 Punkte bei 64 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Opensuse 13.1- Radio.de
Christoph-J. Walter, Dienstag, 10. Juni 2014 09:25:24
Ein/Ausklappen

Ich habe alle Ratschläge befolgt, jedoch ohne Ergebnis.
Ich habe jetzt meine Lieblingssender auf "Clementine"
gespeichert und das genügt mir zur Zeit auch.

Gruß- Christoph

PS. ich "arbeite" nicht wirklich. Ich bin im Ruhestand!


Bewertung: 253 Punkte bei 72 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Opensuse 13.1- Radio.de
Janet Kieper, Montag, 23. Juni 2014 00:26:12
Ein/Ausklappen

Hallo Christoph,

mit Radio.de habe ich auch immer wieder Probleme. Ich benutze daher seit einiger Zeit statt dieser Webseite das Programme GLRP (Great Little Radio Player): http://www.linux-community....oche/Great-Little-Radio-Player


Bewertung: 214 Punkte bei 88 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
... Radio.de
Heinz Rudolf (unangemeldet), Mittwoch, 04. Juni 2014 12:49:31
Ein/Ausklappen

Hallo Christoph!
Schön das Du während der Arbeit Radio hören möchtest!
Deine Fehlermeldung lässt auf vieles schliessen; die Begründung lässt sich wohl erst nach korrekter Fehlerbeschreibung herausfinden.
- Ist der alsamixer bzw. pulseaudio an Board?
- Sind die entsprechenden Codecs an Board (installiert)?
- Hast Du irgendwelche Plugins (ffmpeg & Co.) in deinem Browaser installiert?
Hinsichtlich Codec könntest Du hier nachschauen
http://packages.opensuse-community.org/


Bewertung: 135 Punkte bei 139 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Welches Plugin?
Kai (unangemeldet), Mittwoch, 04. Juni 2014 10:03:26
Ein/Ausklappen

Welches Plugin soll denn fehlen beziehungsweise welche Fehlermeldung erhältst du?

Mit welchem Programm versuchst du über Radio.de Musik zu hören?

Und funktioniert die Tonausgabe generell nicht?


Bewertung: 147 Punkte bei 129 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit MPC/MPD
Matthias Göhlen, 27.09.2016 13:39, 0 Antworten
Habe gerade mein erstes Raspi Projekt angefangen, typisches Einsteigerding: Vom Raspi 3B zum Radi...
Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 6 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 4 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Firefox
Heiko, 27.09.2016 16:00
Am Dienstag, 27. September 2016, 10:46:37 CEST schrieb Horst Schwarz: Hallo, > ich war gezwungen, im Firefo...
Re: [EasyLinux-Ubuntu] Thunar
Gerhard Blaschke, 27.09.2016 08:48
Am 27.09.2016 um 08:21 schrieb Uwe Herrmuth: > Hallo Gerhard, > > Gerhard schrieb am 26.09.2016...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
Uwe Herrmuth, 27.09.2016 08:22
Hallo Karl-Heinz, Karl-Heinz schrieb am 26.09.2016 um 18:25: > Also ristretto 0.6.3 (Standart Debian Sta...
Re: [EasyLinux-Ubuntu] Thunar (was:Bildbetrachtungsprogramm (KDE) mir Druckfunktion)
Uwe Herrmuth, 27.09.2016 08:21
Hallo Gerhard, Gerhard schrieb am 26.09.2016 um 22:48: > Verwende Thunar 1.2.3 mit Jessie/Xfce > Hi...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
alfred, 27.09.2016 01:46
Am 26.09.2016 um 16:24 schrieb Michael R. Moschner: > Hallo Liste Hallo Michael, > > Ich brauc...