Treiber für OnBoard Grafikkarte mit SiS Chip SiS740

FragenTreiber für OnBoard Grafikkarte mit SiS Chip SiS740
Antonius Thien - Donnerstag, 10. April 2003 20:44 Uhr

Hallo,

bin Linux Einsteiger und stehe vor einem Problem.

Nach Installation von Red Hat 8.0 startet die Kiste nur im Textmodus.
Ich vermute das Linux den Grafikchip nicht erkennt. Komischerweise läuft das Installationsprogramm in Grafikmodus.
Wie kann ich Linux überzeugen das es im Grafikmodus startet?

Gibt es einen Treiber dafür( Habe bei SiS im Downloadbereich nichts gefunden)?
Soll ich es mit anderen Einstellungen (GrafikkartenTyp) probieren?

Wie kann ich bei Red Hat am Eingabepromt ein Konfigurationstool ähnlich „Yast“ von Suse starten?

Bedanke mich mich im voraus für Eure Hilfe.

Gruss TONI

2 Antworten
Gast - Freitag, 11. April 2003 01:53 Uhr

Hi!

Ich denke nicht das es am Treiber für den Chipsatz liegt, sondern schlicht am Runlevel in dem dein System startet.
Hast du bei der Installation den Xserver konfiguriert oder den Schritt übersprungen? Wenn du ihn konfiguriert hast, was passiert wenn du startx eingibst? Wenn der Xserver startet und somit alles in Ordnung ist und du bei jedem Start gleich ein grafisches Login haben möchtest, dann mußt du in der Datei /etc/inittab den Eintrag id:3:initdefault: in id:5:initdefault: ändern (also nur die 3 gegen eine 5 tauschen). Vorsicht, kleine Verschreiber können hier viel Ärger bereiten. Genaueres findest du dazu sonst auch unter [1]

MfG
Nick

[1] http://www.redhat.com/docs/manuals/linux/RHL-9-Manual/ref-guide/s1-boot-init-shutdown-sysv.html

rottriges - Freitag, 11. April 2003 07:40 Uhr

Hí Antonius,

 

installiere die aktuellste Version von xfree86 und es müsste klappen. Auf der Statusseite von xfree86 kannst Du erkennen, das Dein Grafikkartenchip erst in der 4.3er Version unterstützt wird.

 

Gruß rottriges

[1] http://www.xfree86.org
[2] http://www.xfree86.org/4.3.0/Status31.html#31

Deine Antwort