Probleme beim Neustart

FragenProbleme beim Neustart
Monika Huber - Dienstag, 21. Februar 2006 17:06 Uhr

Hallo,
seit ich Suse 10.0 auf mein Laptop installiert habe, kann ich nicht mehr neu starten. Der Computer fährt zwar runter, aber danns steht, dass man warten soll, während er neu startet, aber macht nichts. Dann muss ich die Power Taste benutzen, was nicht ganz gut ist. Dieses Problem ist seit der Installation aufgetaucht. Früher hatte ich das nicht.
Danke im Voraus für die Hilfe
Monika

1 Antwort
Ulf B. - Dienstag, 21. Februar 2006 22:53 Uhr

Hallo Monika,

wenn ich Dich richtig verstehe, kannst Du Deinen Notebook zwar abschalten lassen, aber ein Reboot funktioniert nicht?

Wie lange hast Du gewartet? Ich habe fest gestellt das es bei mir bis zu ca. einer 1/2 Stunde dauert bis mein Rechner ausschaltet wenn ich Ihn runter fahre. Er schaltet aber immer ab.

Außerdem würde mich interessieren ob Du alle Online Updates (via YOU) eingespielt hast? Zudem würde mich interessieren ob Du evtl. die aktualisierten KDE 3.5.x / Gnome 2.14 Pakete von SuSE benutzt bzw. andere Pakete z.B. von Pacman?

Ciao
Ulf

Monika Huber - Mittwoch, 22. Februar 2006 08:39 Uhr

Hallo Ulf
Es stimmt, der Reboot funktioniert nicht. Mein Rechner hat schon ausgeschaltet, denn während er schreibt, dass man warten soll, wenn er rebootet, dann funktioniert nichts mehr. Wenn ich dann kurz auf den Power Knopf drücke, ist er aus. Wenn ich ohne einen Reboot ausschalte, funktioniert es ganz normal. Ich habe alle Online Updates via YOU gemacht. Dort könnte die aktualierte Form von KDE 3.5.x dabei sein, aber ich weiß nicht mehr genau, ob es dabei war.

Viele Grüße
Monika

Ecaroh - Mittwoch, 22. Februar 2006 10:59 Uhr

Hallo Monika!

Das muss nicht an SuSE (oder Linux) liegen. Bei Notebooks sieht es bekannterweise grausam aus, was das BIOS und die ACPI Tabellen angeht. Die Hersteller liefern eine lausige Qualitaet. Das wird dann durch Anpassungen an (Windows) und die vorinstallierten Treiber gefixt anstatt das die Hardware gefixt wird.

Bei meinem Toshiba Tecra S1 habe ich 5!! Bios updates eingespielt, je nach Bios Version ging das eine (USB), dann das andere (externer Bildschirm) oder sonstiges (PS2 / Reboot / Abschaltung) nicht. Dann habe ich zwei Versionen heruntergestuft auf ein aelteres Bios was in der Summe die ‚wenigsten‘ Macken hatte.

Gelegentliche Haenger (Maus/Tastatur wird beim Start vor dem Kernel!! nicht mehr gefunden) inclusive.

Tja, vielleicht hilft Dir ein Bios Update. Aber den Schuldigen bei Linux zu suchen hilft Dir wahrscheinlich nicht. Versuch in einschlaegigen Foren zu Linux-Notebooks Dein Notebook zu finden um herauszufinden, ob andere Anwender aehnliche Probleme hatten und bereits loesen konnten.

Gruss, Ecaroh

Ulf B. - Mittwoch, 22. Februar 2006 20:31 Uhr

Hi Monika,

wenn das System nur beim Reeboot hängt, würde ich keine weiteren größeren Aktionen starten. Es kann eigentlich nur schlechter werden 🙁 . Evtl. kannst Du ein BIOS Update versuchen wenn Du die aktuelle Version sichern kannst. Aber Achtung, beim BIOS Update kann man durch Abschalten während das Update läuft (Stromausfall sollte beim Notebook ja kein Thema sein) Dein Rechner zum Service Fall machen (da nicht alle BIOS Versionen einen Fall Back Modus besitzen).

Wenn Du nur die YOU Updates gemacht hast, hast Du bei SuSE normalerweise noch kein KDE 3.5.x drauf. Dazu muß man bei den Installationsquellen einige Pfade bei SuSE hinzufügen. Wenn keine Notwendigkeit besteht upzudaten ist ein Standardsystem die Stabilere und bessere Wahl.

Ciao
Ulf

Deine Antwort