LinuxUser 01.2006 Vmplayer DamnSmallLinux Image

FragenLinuxUser 01.2006 Vmplayer DamnSmallLinux Image
heurtebise - Samstag, 17. Dezember 2005 03:39 Uhr

Ahoi
Wenn ich den Vmplayer installiere und dann das dsl-image von der Heft-CD Linux-User 01.2006 starte komme ich nur bis zum login ‚box login:‘.
Ja, womit logge ich mich nun ein?
Habe ich da ‚was übersehen oder ein Kapitalüberlegungsfehler gemacht?
Besten Dnk für eine prompte Antwort..
-Hb

PS: auf zwei Maschinen verifiziert..ich komm’nicht weiter.

1 Antwort
man-draker - Samstag, 17. Dezember 2005 13:16 Uhr

Du hast zwei Kapitalüberlegungsfehler gemacht.

1. Der VMWare-Player kann nur eingerichtete virtuelle Maschinen „abspielen“. Ein solche VM ist etwas völlig anderes, als ein Disk-Image.

2. Das DSL auf der Heft-CD des LINUX-User ist nach dem Text von Seite 10 eine sogenannte LIve-CD. Das meint, du schiebst die CD ins Laufwerk, bootest den Rechner von diesem und erfreust dich an DSL. Deine Festplatte wird dabei nicht angefasst. Das eventuelle Installieren ist nur eine Option.

3. Was evtl. möglich ist (habe ich bisher nicht ausprobiert, sondern nur in einem Forum als Vorschlag gelesen), ist eine fertige VM bei VMWare herunterzuladen, diese mit dem CDROM-Laufwerk zu booten und dort hinein DSL zu installieren.

Conclusio: Der VMWare-Player nützt dir für das Testen von DSL nichts, ist aber auch nicht erforderlich.

heurtebise - Samstag, 17. Dezember 2005 16:40 Uhr

> 2. Das DSL auf der Heft-CD des LINUX-User ist nach dem Text von
> Seite 10 eine sogenannte LIve-CD.

Ich habe die virtuelle Maschine wie auf Seite 8 beschrieben verwendet..
Und da ist nichts von einem Login vermerkt!

Wer hat noch einen Tip?

danke, danu

man-draker - Samstag, 17. Dezember 2005 18:14 Uhr

OK, deine Frage habe ich etwas abweichend interpretiert.
Jetzt habe ich mal die Anleitung von Seite 8 verwendet.
Nachdem ich das Verzeichnis schreibbar gemacht habe, bootet DSL bis zum Prompt.

Gib als Benutzername und Passwort jeweils „dsl“ ein.

Dann fährt das System in den Grafikmodus weiter hoch.

heurtebise - Samstag, 17. Dezember 2005 22:09 Uhr

Prima, danke: Jetzt gehts. Habe ich da was überlesen oder war da nirgends ein Hinweis?

Und noch eine Frage zu vmplayer: Mittlerweile habe ich eine virtuelle Maschine mit Win2k aufgesetzt. Leider läuft die aber nur in 800×600 und 16 Farben. Anscheinend werden die Vmware-tools gebraucht, aber die kann ich nicht auftreiben.

Vielen Dank für die Hilfe.

man-draker - Montag, 19. Dezember 2005 13:27 Uhr

Öh, ist das Installieren der VMWare-Tools beim Player kein Punkt im Menu „VM“?
(Sorry, habe nur die Vollversion.)

Deine Antwort