Einhängen von Audio-CD nicht möglich

FragenEinhängen von Audio-CD nicht möglich
Jens Döring - Mittwoch, 24. Dezember 2008 16:45 Uhr

Seit ich OPEN suse 11.1 habe kann ich keine Audio-CD unter Gnome abspielen. Fehlermeldung lautet: Laufwerk/dev/sr1 konnte nicht gefunden weden

2 Antworten
Dieter - Mittwoch, 24. Dezember 2008 18:37 Uhr

Was spukt „mount“ auf der Konsole dazu aus?
Und welches Suse war vorher darauf?
Und welches Abspielprogramm motzt (mplayer, kaffeine, amorok)?

Frank - Donnerstag, 25. Dezember 2008 09:40 Uhr

Ich habe das gleiche Problem. Audio-CDs werden scheinbar gar nicht erkannt bzw. eingelesen.
Kscd meldet folgendes:
CD-ROM Zugriffsfehler (oder Fehler beim Starten des Audiosystems).
Bitte vergewissern Sie sich, dass Sie Zugriffsrechte besitzen auf:
Gerät ‚[DVD-ROM – HL-DT-ST – DVD-ROM GDR8163B]‘(), Audiosystem ‚cdin‘

Kaffeine stürtzt dagegen sofort ab wenn ich Audiocds abspielen will.
Ich hatte auch prinzipiell Probleme mit den Laufwerken und musste nach der Installation von Opensuse 11.1 „jexec“ deaktiviern um überhaupt DVDs/CDs mounten zu können.

Frank - Donnerstag, 25. Dezember 2008 09:52 Uhr

Die Lösung könnte sein, den betreffenden Nutzer in die Gruppe „cdrom“ einzutragen.

Taki - Donnerstag, 25. Dezember 2008 18:45 Uhr

… yast2 –> Sicherheit und Benutzer –> Deinen Benutzer bearbeiten –> Zugehörigkeit zur Gruppe „disk“ aktivieren.

(Sicherheit lässt grüßen)

Grüße,

Taki

Ulf B. - Freitag, 26. Dezember 2008 22:17 Uhr

Falls die Gruppenzuordnung von Taki nicht ausreicht, unbedingt mal ein OnlineUpdate durchführen und anschließend neu Booten (bei mir wurde bis gestern der Brenner nicht erkannt – funktioniert erst ab dem Update heute Mittag wieder).

Frohes Fest
Ulf

Uli - Samstag, 27. Dezember 2008 10:56 Uhr

Takis Tipp funktioniert einwandfrei (nachdem man sich ab und wieser angemeldet hat). Ich hab sicherheitshalber sowohl „disk“ als auch „cdrom“ aktiviert.

Uli

catilina - Samstag, 30. Mai 2009 10:28 Uhr

Habe auch ein gerade neu installiertes Suse 11.1 und alles oben geschriebene beachtet. Jetzt bekomme ich aber beim Starten des Wiedergabeprogramms Amarok und Aufruf des Abspielmediums die Fehlermeldung:

Prozess Aufruf des Ein-/Ausgabemoduls nicht möglich.
klauncher meldet: Unbekanntes Protokoll „audiocd“.
kann nicht gestartet werden.

Was ist hier Ursache des Problems?

Marcel Hilzinger - Samstag, 03. Januar 2009 20:07 Uhr

Audio-CDs kann man nicht im traditionellen Sinne mounten, insofern ist der Titel der Frage etwas schlecht gewählt. Gelöst ist das Problem ja in der Zwischenzeit durch ein Online-Update von OpenSuse 11.1.

Deine Antwort