der zwang zu linux

Fragender zwang zu linux
Reniona Kasaragi - Sonntag, 23. August 2009 13:51 Uhr

ich habe mein problem bzw mein text eig. schon in ein anderes forum gepostet aber mich würde zu meinen fall auch eure meinung interresieren.

(quote)
da mir windows das benutzen sämmlticher bei mir installierten windowsversionen verweigert musste ich gezwungerndermasen zu linux greifen ….

linux an sich es nicht schlecht aber ich bekomme trotz wochenlanger suche und probierends nicht auf die reihe 2 meiner grundlegendsten funktionen zu instalieren/einschalten:

sound
2 monitor betrieb

am ende dieser email werde ich dann die hardware auflisten.

also da ich oben in kurzform das beschrieben habe das mich am meisten grad beschäftigt, beschreibe ich euch einfach mal die kommplette leidensgeschicht einfach deshalb damit ich flammen kann und still die hofnung hege (auch wenn es nur zum teil in ein linux formum gehört) das mir sagt jemand wie einfach doch alles zu im grunde zu configuriern ist *G*

also :

anfähnglich hatte ich das problehm das windows 7 mir sang und klanglos abgeschmiert ist, microsoft meinte ich solle doch die auto awy mode im bios deaktivieren— habe keine solche einstellunge gefunden also habe ich einfach amd’s cool & quiet amd live und nvidias gpu next (oder wie das gleich nochmal hies) abgeschaltet und windows 7 lief

ich wahr glücklich

nach einiger zeit benutzte ich wieder das gute (und meiner meinung nach bessere) windows xp pro 64 alles lief alles ging und

ich wahr glücklich

wie es so halt wahr wollte ich mal wieder in win 7 reinschnuppern …

so , da kamm wieder der alzeitbeliebte bluescreen – da ich zeit hatte und inzwischen eine legale version von vista 64bit buissnes erstanden habe wollte ich jenes auf die neue 1TB festplatte von samsung instalieren

die installation verlief einwandfrei vista meinte er müsse noch die installation abschliesn

ich wahr glücklich und ging ins bett

nächsten morgen nach der arbeit, musste ich leider feststellen das es nicht vista ist, das mich anlächelte, als ich den monitor einschaltete sonden das liebevolle lächen eines alten bekannten

bluescreen

ich startet verwundert den rechner neu, wählte vista zum booten aus und ich bekahm die viste installations anzeige zu gesicht die wieder meinte das die installöation vertiggestellt werdem musse also wartete ich ….

und der rechner zeigte mir nach ner weile wider einen bluescreen…
also nochmals die vista installation dvd reingelegt partition neu formatiert vista zum install angestossen – bluescreen

2 tage nochmal versuch ->

bluescreen

entnerft gab ich es auf und wollte windows 7 starten während des booten bekahm ich … na? genau!

bluescreen !

zu gesicht, also generft wieder auf xp gewechselt bei microsoft nach den warum und weshalb gesucht und die meinten harware fehler , ram kaputt , oder einfach mal die festplatte mittels chdsk überprüfen lassen ….

hmm harware fehler? aber unter xp geht doch alles???

also letzteres versucht/gemacht und das ergebnis wahr ernüchternd , sprich alles io!

also da ich mit meinen latain am ende wahr fragte ich meine freunde und die wusten halt auch nicht recht warum….
da empfahl mir ein eingesessener linux user :

„mach linux druffe und du hast das prob nicht!“

gut, unter linux kannste zwahr nicht zoggen aber dazu haste ja – zum glück funzende – xp installation!

also sich mal bei distrowatch nach der für mich geeignetten linux distro umgesehn

das erste wahr das mir empfohlene archlinux , was mir nicht so gefallen hat da es doch eher an leute gerichtet ist die schon bischen mehr ahnung haben was sie da zu machen haben …
also mal ubuntu versucht, soll ja neben suse sehr umsteigerfreundlich sein ….
kurz gesagt ubuntu wahr nicht wirklich meins (sound und die 2 monitor config kriegte ich ned hin..) dan suse versucht (sound nein monitore ja) da stürzte mir ab und an mal der kde desktop ab, und so machte ich mich wieder auf die suche nach „meinen“ linux distro ….

und blieb bei debian hängen.

debian lenny läuft nun auf meinen schwächeren 2t rechener der eig. nur dazu da ist um stromsparend im inet surfen zu können.
auf meinen eig. haubtrechner habe ich nun Elive installiert, also eine distro die auf debian basiert (http://www.elivecd.org/) bin eig. recht zufrieden mit bedienung ist zwahr noch imemr etewas gewöhnungs bedürtig aber es macht spass ….

nur schaffe ich es nun auch da nicht meine 2 monitore zum laufen zu bewegen — nur der analog monitor wird angesprochen der zweite per dual-dvi angestöpselte wird nicht erkannt, oder besser gesagt bis jetzt ist grub-alle linuxe die ich getestet habe-windos boot screen- IMMER über analog angezeigt worden! wenn ich nur dvi benutzt bleiben die bildschierme schwarz …. wie machen es die leute die sich nen rechner gekauft haben und nur über dvi den monitor ansprechn können? mein ich seh ja nicht mal das bios über dvi ….

und meine soundkarte bleibt auch hier weiterhin stumm …. hab zwar auf der hersteller seite (creative.com) nen linux treiber gefunden den bekomme ich aber einfach nicht installiert auch wenn es in der readme äusterst simpel beschrieben ist ….

ach und noch was inzwischen musste ich feststellen das die eingehns erwähnte funtzende xp installation nicht mehr geht … meldet mir das ne datei(ntdl oder so fehlt ) hab mich dau auch erkundigt und mir wurde gesagt das die datei auf auf der install medium zu finden ist und einfach nur rüber zu kopiern sei…

nein es geht dennoch nicht! auch eine alte spiegelung des xp partition bringt keine besserung da nach kurze zeit auch da die mysteriosen bluescreens auftauchen ….
ach ja , ja ich habe auch schon sämmtliche platten mittels boot cd von gdata auf vieren ec überprüfen lassen…. nö „clean“ . . .

also bleibt mir wohn nur noch linux….

ich sag schon mal danke an alle die es bis hierher gelesen haben ^^ weis viel zu viel text …. aber ey mir gehts jetzt nen stückchen besser *g* flamen hilft halt manchmal Wink

so nun mein rechner:
mainboard: asus crosshair (amd2 plattform)
ram : ocz platinium ddr2 800mhz 6gig
sound: creative XFi elite pro ( http://de.creative.com/products/product.asp?category=209&subcategory=669&product=14064&listby= )
graka: gigabyte nvidia 285gtx 1gb ddr3 512bit
cpu: amd 64 5200+ 2,6ghz (/quote)

3 Antworten
blaubart - Sonntag, 23. August 2009 19:56 Uhr

Zusammenfassend lese ich das folgende aus Deinen Zeilen heraus:

1. Du hast einen Rechner, auf dem Windows XP und ein illegales Vista installiert sind.
2. Du versuchst, Windows 7 zusätzlich zu installieren. Das mißlingt.
3. Du fummelst am BIOS, an der CPU und an der GPU herum.
4. Jetzt läuft Windows 7.
5. Du probierst nochmal XP.
6. Wndows 7 kackt ab.
7. Du erwirbst eine legale Vista-Kopie und versuchst, sie zu installieren. Das mißlingt.
8. Du partitionierst eine nicht näher bezeichnete Festplatte neu.
9. Jetzt verweigert auch Windows 7 seinen Dienst, XP läuft weiterhin einwandfrei.
10. Du installierst ARCH-Linux. Das aber gefällt Dir nicht.
11. Du installierst UBUNTU. Aber es gefällt Dir nicht.
12. Du installierst openSUSE. Aber es gefällt Dir nicht, doch die Sache mit den Monitoren klappt.
13. Du installierst DEBIAN, aber auf einem anderen Rechner.
14. Du installierst DEBIAN+ENLIGHTENMENT-Desktop auf Deinem Hauptrechner.
15. Du bekommst den analog angeschlossenen Monitor zum laufen.
16. Du siehst das BIOS aber nicht über DVI.
17. Du hast keinen Sound und versuchst, den Linuxtreiber händisch zu installieren. Das mißlingt.
18. Inzwischen kackt auch XP ab, weil eine nicht näher bezeichnete Datei verloren ging.
19. Du versuchst, die gespiegelte XP-Partition zu booten. Das mißlingt.
20. Daraufhin läßt Du einen Virenscan laufen. Der bleibt ohne Befund.

Deine Fragen lauten:
a) wie kriegt man den Sound zum laufen und
b) wie kriegt man zwei Monitore gleichzeitig zum laufen, von denen einer per DVI und der andere irgendwie analog angeschlossen ist

Meine Antwort lautet:
1. Du hast Deinen Rechner kaputtgefummelt.
2. Da jetzt auch XP fehlerhaft arbeitet, könnte zusätzlich ein Hardwaredefekt relevant sein.

Meine Tips lauten:
1. Hör auf an Dingen herumzufummeln, von denen Du nichts verstehst. Und zwar solange, bis Dein Wissensstand zur Erfüllung Deiner Wünsche ausreicht.
2. Laß Dir deshalb von Deinem Linux-Kumpel *vor Ort* helfen.
3. Verwende Live-CDs zum testen von Linux bezüglich der Kompatibilität zum persönlichen Geschmack und zur verwendeten Hardware.
4. Linux != Windows

Reniona Kasaragi - Montag, 24. August 2009 18:10 Uhr

tut mir leid dir wiedersprechen zu müssen….

mal vorne weg ALLE -und das ausnahmslos -meine betriebsysteme sind legal erstanden.

xp ist schon seit jahren auf meinen rechner auf festplatte 1

ich wollte win 7 mal antesten und hab mich dafür die rc geholt installiert und monate benutzt (auf festplatte 2 instaliert)

da win 7 noch nicht käuflich erwerblich wahr hab ich mich entschieden mir vista buisness 64bit zu erstehn

da sich mit der zeit die festplatten füllten kaufte ich mir ne 3te festplatte die ich aufteillte und auf eine partition wollte ich das neuerworbenen vista installieren und auf der anderen partition ein linux

und als ich eben versuchte vista zu instalieren traten ebend die bluescreens auf, und spähter stellte ich fest das win 7 nicht mehr bootet ohne mir ebenfalls ein bluescreen anzuzeigen…
und zu guterletzt meinte xp das die ntdll fehlt. . . und soweit ich weis muss man da die datei einfach wieder von der installations cd rüberkopieren…. was ich dank linux auch gemacht habe aber denoch starte xp nicht…

auserdem verweigert mir mein rechner jegliche installation von windows egal welche version….

deswegen schrib ich auch „der zwang zu linux“
da linux imo das einzige os ist das ohne problehme läuft…
selbst das alte backup von xp (genauer: hab die festplatte auf ner externen gespiegelt) funzt nur solage ich nicht versuche mittels upgrade funktion vista zu installieren . . . oder das alte xp mittels windows update zu aktualisieren . . .

also wie ihr seht zwingt mich meine momentane situation dazu linux nicht nur anzutesten sonder auch produktiv zu benutzen, und so währe es doch vorteilhaft wenn ich da auch musik hören könnte und beide monitore benutzen könnte . . .
übrigends: der monir der über analog angeschlossen ist gibt mir auch unter linux ein bild aus stöpsle ich den ab und versuch linux mittels live cd zu starten(oder normal von der festplatte zu booten) beibt der dvi monitor schwarz.

LG Reniona

Gast - Montag, 24. August 2009 20:14 Uhr

Versuch mal die aktuelle Mandriva 2010 Beta.
Is die einzige Distri, die auf meinem Asus x70ac (oder so aehnlich jedenfalls) Laptop funktioniert. Bei allen anderen hatte ich auch keinen Sound weil der chip wohl zu neu is. Deine Creative X-Fi wird von aelteren Distributionen glaub ich nicht unterstuetzt weil die Treiber erst vor kurzem rausgekommen sind ==> jedenfalls welche, die benutzbar sind.

blaubart - Montag, 24. August 2009 20:40 Uhr

„mal vorne weg ALLE -und das ausnahmslos -meine betriebsysteme sind legal erstanden“

Dein Satz:

„da ich zeit hatte und inzwischen eine legale version von vista 64bit buissnes erstanden habe“

Läßt eine andere Implikation zu. Habe ich wohl falsch verstanden.

Reniona Kasaragi - Dienstag, 25. August 2009 15:59 Uhr

ok das stimmt…

Reniona Kasaragi - Dienstag, 25. August 2009 16:01 Uhr

hmm,
mandriva hatte ich noch garnicht versucht..
mal schaun ^^

versuchen kann mans ja…

Daniel Gultsch - Sonntag, 23. August 2009 20:08 Uhr

Mein Vorschlag; die Kommentarfunktion / Meinungfunktion / Fragefunktion in der LC nur noch mit vorheriger Registrierung erlauben um die ganze Kopierpaste Trolle draussen zu halten. bzw ihnen das leben schwerer zu machen.

Reniona Kasaragi - Montag, 24. August 2009 17:49 Uhr

ich finde es schade das man gleich negativ auffällt wenn man versucht , leute zu finden die einen villeicht bei seinen aktuellen problemen helfen könnten da es ja welche gibt die weit aus mehr erfahrung mit windows/linux haben als man selbst ….

zu deiner information:
das erste was ich gemacht habe wahr das ich mich hier regestriert habe und das befohr ich überhaubt eine zeile geschrieben habe….

und die reinkopiererei hab ich deswegen gemacht da ich in dem moment nicht die benötigte zeit hatte um den textnochmals zu tippen . . .

ich wolte echt niemanden verärgern, ist es mir das doch unfreiwiliger weise gelungen so bitte entschuldigt!

La Friese - Sonntag, 23. August 2009 20:35 Uhr

Hallo Reniona,

scheint niemand Lust zu haben, auf Deinen Post zu reagieren, vielleicht ein bischen viel Windows für eine Webseite, die sich mit Linux befasst.

Linux als Zwang dürfte den meisten Lesern hier auch überwiegend ein Kopfschütteln entlocken.

Mein Tipp (ohne jede Gewähr natürlich) wäre, dass Du es zunächst einmal mit einer Ein-/Umsteigerfreundlichen Linux Distribution versuchst, die mit einem kompletten Desktop und einer guten Hardwareunterstützung auf Deinen Rechner kommt.

Die stabile Version von Elive basiert auf Debian 4.0 Etch, das ist nicht mehr ganz aktuell.

Ich würde es mal mit Ubuntu in der aktuellen Version 9.04 versuchen, findest Du hier :

http://ubuntuusers.de/

Ubuntu basiert ebenfalls auf Debian, aber auf dem aktuelleren „unstable“ Zeig von Debian, will sagen, die gesamte Software, Hardwareunterstützung inklusive, ist deutlich aktueller (aber natürlich nicht wirklich unstable).

Von dort lädst Du die 64 Bit Version herunter und brennst sie auf CD.

Das 64 Bit ! ist wichtig, denn erstens hast Du einen 64 Bit PC und soweit ich das auf der Seite von Creative und im Forum erkennen konnte, stellt Creative für Deine Soundkarte nur einen 64 Bit Treiber zur Verfügung, der wird sich auf einem 32 Bit OS nicht installieren lassen.

Für Deine Graka sollte Dir Ubuntu eigentlich den passenden Treiber automatisch zur Verfügung stellen und zwar wahlweise den freien Treiber, der wandert bei der Installation gleich mit auf die Platte und den (nicht freien) Originaltreiber von Nvidia als optionales Angebot.

Wie Du dann den externen Monitor zum laufen bringst, kann ich Dir nicht genau sagen, weil ich keine Karte von Nvidia habe, aber Du solltest eigentlich im Forum und im Wiki bei Ubuntuusers.de die nötige Unterstützung finden, Grakas von diesem Hersteller sind mit Linux eigentlich kein Problem.

Viel Erfolg

Reniona Kasaragi - Montag, 24. August 2009 18:16 Uhr

danke für deine antwort!

also ich benuze die „testing“ variante von elive, die müsste mit der aktuellen version von debian laufen…

hmm werde mir mal deinen ratschlag zu herzen nehmen und ubuntu
mal in einer extra partition installieren .
mal schaun ob ich da auch meine soundkarte dazu bekomme nen ton von sich zu geben ^^

MFG Reniona

Deine Antwort