Yakumo Power E-Net USB unter Linux

Aufmacher News

SNIFF
02.11.2005

Mit dem Power E-Net USB [1] vernetzen Anwender ihre Rechner direkt über das hauseigene Stromnetz. Das Verlegen von Ethernet-Kabeln oder die Nutzung eines unsicheren WLAN entfällt.

Allerdings gibt es für das Gerät keine Treiber direkt von Yakumo - warum auch immer. Das hat mich vor ein recht großes Problem gestellt. Da mein ganzer Internet-Kram im Keller des Hauses steht und ich im Dachgeschoss wohne, stand ich vor der Aufgabe, Internet so schnell wie möglich, mit vernünftiger Bandbreite in die Wohnung zu bringen - also warum nicht über die Steckdose?! Soweit so gut.

Nach langer Zeit hab ich mich entschlossen, mal wieder eine neue Suse anzutesten. Installiert, eingerichtet, schön bunt und ... kein Internet, tja watt nu? Ein Interface von RJ45 auf USB muss her. Das kostet allerdings Geld. Zuviel, nur um mal einfach ins Netz zu gehen und um die suse zu testen.

Also von Softwareseite antesten, Linux lässt sich leider nicht veralbern, also konnte ich auch nicht "vortäuschen", dass der USB-Anschluss eine Ethernet-Interface ist, obwohl es in der Netzwerkkonfiguration durchaus möglich wäre.

Das brachte mich auf eine Idee. Warum nicht einfach einen anderen Treiber nehmen, die "Innereien" von elektrischen Bauteilen ähneln sich meistens, wie bei so mancher TV-Karte.

Ich nahm also die einzigen verfügbaren Treiber, welche für E-Net verfügbar sind. Bei Devolo [2] wurde ich fündig. Nach Herstellerangaben installiert, und die Karte kurz eingerichtet, und nach einem Klick auf Kinternet ging's ab in die weite Datenwelt.

Einziger Stolperstein: In der Netzwerkonfiguration muss man den Gerätetyp von USB auf Ethernet umstellen, sonst bleibt alles wie's is.

Ich hoffe, den Geplagten geholfen zu haben und empfehle mich bis zum nächsten"unlösbaren" Problem.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...