Webyast

Weboberfläche für Suses Setup- und Administrationstool

Weboberfläche für Suses Setup- und Administrationstool

Mathias Huber
08.11.2011
Webyast, eine Weboberfläche für Suses Setup- und Administrationstool, ist in Version 0.3 verfügbar.

Durch einen neuen Caching-Mechanismus haben die Entwickler den Start der Administrationsmodule beschleunigt, die nun nach ein, zwei Sekunden zur Verfügung stehen sollen. Ein Flash-Screencast zeigt die neue und die alte Version im Vergleich.

Daneben haben die Webyast-Macher die Architektur der Anwendung vereinfacht. Statt je einem Webserver für den Dienst und die Benutzeroberfläche ist jetzt nur noch ein einziger im Einsatz. Das macht nicht nur das Laben aller Mitentwickler einfacher, sondern halbiert auch den Speicherverbrauch.

Die neue Webyast-Version 0.3 lässt den Anwender weniger lange warten.

Die Pakete für Webyast 0.3 finden sich im Opensuse Build Service. Der unter LGPLv2 lizenzierte Quelltext steht auf Github zur Verfügung. Eine Installationsanleitung findet sich im Opensuse-Wiki. Aus Zeitgründen wird das neue Webyast nicht mehr in der kommenden Opensuse-Version 12.1 landen.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...