Smart Developer 02/2011 erhältlich

Smart Developer 02/2011 erhältlich

In eigener Sache:

26.05.2011
Ab heute gibt es den neuen Smart Developer zum Thema "Plattformübergreifende Programmierung" am Kiosk und als PDF-Version.

Die aktuelle Ausgabe von Smart Developer legt den Fokus auf das Thema plattformübergreifende Programmierung. Wir zeigen, wie Sie mit HTML5 & Co. Apps für Android, Apple und weitere mobile Betriebssysteme schreiben, welche Grundlagen man bei der Entwicklung webbasierter Anwendungen beachten muss und wie man mit EGL eine Brücke vom Mainframe zu Smartphones schlägt.

In der Hardware-Rubrik finden Sie Tests zum WP7-Smartphone Venue Pro von Dell, dem HTC Desire HD, dem Wave II von Samsung und zu den Android-Smartphones Motorola Defy und Ideos X5 von Huawei.

Die Entwicklerstrecke bringt etwas für jeden Geschmack mit Programmierartikeln zu Android, dem Filesharing-Feature von iOS, Spiele-Entwicklung unter Windows Phone 7 und vielen weiteren Themen. Auch die Power-User kommen in diesem Heft nicht zu kurz und finden unter anderem einen Beitrag zu Benchmark-Programmen und zur Fernsteuerung per Android-Handy.

Folgende Artikel aus der aktuellen Ausgabe lesen Sie auf der Smart-Developer-Homepage frei online:

Eine komplette Inhaltsangabe finden Sie im Archiv.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

EasyBCD/NeoGrub
Wolfgang Conrad, 17.12.2017 11:40, 0 Antworten
Hallo zusammen, benutze unter Windows 7 den EasyBCD bzw. NEOgrub, um LinuxMint aus einer ISO Dat...
Huawei
Pit Hampelmann, 13.12.2017 11:35, 2 Antworten
Welches Smartphone ist für euch momentan das beste? Sehe ja die Huawei gerade ganz weit vorne. Bi...
Fernstudium Informatik
Joe Cole, 12.12.2017 10:36, 2 Antworten
Hallo! habe früher als ich 13 Jahre angefangen mit HTML und später Java zu programmieren. Weit...
Installation Linux mint auf stick
Reiner Schulz, 10.12.2017 17:34, 3 Antworten
Hallo, ich hab ein ISO-image mit Linux Mint auf einem Stick untergebracht Jetzt kann ich auch...
Canon Maxify 2750 oder ähnlicher Drucker
Hannes Richert, 05.12.2017 20:14, 4 Antworten
Hallo, leider hat Canon mich weiterverwiesen, weil sie Linux nicht supporten.. deshalb hier die...