Sicherheitsupdate

Sicherheitsupdate

Joomla stopft Lücken

Ulrich Bantle
18.10.2011
Mit Updates für das freie Content-Management-System Joomla schließen die Entwickler Sicherheitslücken.

Für die Serie 1.7.x steht Version 1.7.2 zum Download bereit. Für den Zweig 1.5.xx ist die neue Ausgabe 1.5.24 maßgebend. Letztere schließt ein als "moderat" eingestuftes Sicherheitsproblem im Joomla-Core.

Joomla 1.7.2 beseitigt mehrere Sicherheitsprobleme. Die Entwickler empfehlen das Update und bitten um Beachtung der Installations- und vor allem der Update-Hinweise.

Ähnliche Artikel

  • WordPress und Joomla! stopfen kleine und große Sicherheitslücken
    Die Entwickler von WordPress und Joomla! haben ihre beliebten Content-Management-Systeme aktualisiert und damit Sicherheitslücken gestopft. Insbesondere Joomla!-Anwender sollten das Update umgehend einspielen.
  • Joomla! 3.4.5 stopft kritische Lücke
    Die Entwickler des Content-Manamgent-Systems Joomla! haben außerplanmäßig eine neue Version veröffentlicht. Sie schließt drei Sicherheitslücken, von denen eine als besonders gefährlich eingestuft wird. Seitenbetreiber sollten daher möglichst schnell ihr System aktualisieren.
  • Joomla! 3.3 ist da
    Die neue Version des beliebten Content-Management-Systems hat vor allem unter der Haube kleinere Verbesserungen erfahren. So soll Joomla! 3.3 Seiten jetzt noch schneller ausliefern. Darüber hinaus haben die Entwickler die Sicherheit erhöht.
  • Sicherheitsupdate für Joomla! schließt mehrere Sicherheitslücken
    Die Entwickler des beliebten Content-Management-Systems Joomla! haben die Version 3.7.4 veröffentlicht. Sie behebt mehrere kritische Fehler, weshalb Seitenbetreiber schnellstmöglich das Update einspielen sollten.
  • Joomla 1.7 ist fertig

    Mit Version 1.7 treten die Entwickler des freien Content-Management-Systems Joomla in einen kürzeren Release-Zyklus ein.

Kommentare

Aktuelle Fragen

Internet abschalten
Karl-Heinz Hauser, 20.02.2018 20:10, 0 Antworten
In der Symbolleiste kann man das Kabelnetzwerk ein und ausschalten. Wie sicher ist die Abschaltu...
JQuery-Script läuft nicht mit Linux-Browsern
Stefan Jahn, 16.02.2018 12:49, 2 Antworten
Hallo zusammen, ...folgender goldener Code (ein jQuery-Script als Ergebnis verschiedener Exper...
XSane-Fotokopie druckt nicht mehr
Wimpy *, 30.01.2018 13:29, 1 Antworten
openSuse 42.3 KDE 5.8.7 Seit einem Software-Update druckt XSane keine Fotokopie mehr aus. Fehler...
TOR-Browser stürzt wegen Wikipedia ab
Wimpy *, 27.01.2018 14:57, 0 Antworten
Tor-Browser 7.5 based on Mozilla Firefox 52.8.0 64-Bit. Bei Aufruf von http: oder https://de.wi...
Wifikarte verhindert Bootvorgang
Maik Kühn, 21.01.2018 22:23, 1 Antworten
iwlwifi-7265D -26 failed to load iwlwifi-7265D -25 failed to load iwlwifi-7265D -24 failed to l...