Opensuse startet zentrales Support-Forum

Opensuse startet zentrales Support-Forum

Mathias Huber
11.06.2008

Das Opensuse-Projekt hat wie geplant sein neues, englischsprachiges Forum online gestellt, das für Supportanfragen zu der Linux-Distribution dient. Es führt mehrere bestehende Foren zusammen.

Dazu gehören Novells eigene Opensuse-Support-Foren sowie die bisher unabhängigen Foren Suseforums.net und Suselinuxsupport.de. Das neue, zentrale Forum ist unter forums.opensuse.org erreichbar, die anderen Diskussionsforen haben ihre Websites in Archive verwandelt, die nur noch lesbar sind.

Laut Opensuses Community-Manager Joe Brockmeier haben die Teams aller beteiligten Websites den Zusammenschluss seit Anfang des Jahres 2008 gemeinsam vorbereitet. Das neue Forum wird von Novell gehostet. Benutzer mit Konten bei Opensuse können ihren Benutzernamen auch für das neue Forum verwenden. Benutzer, die aus den anderen Foren stammen, müssen sich neu registrieren.

Dem englischsprachigen Forum sollen Sites in anderen Sprachen folgen. Die Foren-Mitarbeiter beantworten Fragen zur neuen Website auch im Kanal #opensuse-forums auf dem Freenode-IRC-Server.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

Probleme mit MPC/MPD
Matthias Göhlen, 27.09.2016 13:39, 0 Antworten
Habe gerade mein erstes Raspi Projekt angefangen, typisches Einsteigerding: Vom Raspi 3B zum Radi...
Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 6 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 4 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...