Audio-Streit

OpenSuse: Diskussion um Pulseaudio

OpenSuse: Diskussion um Pulseaudio

Marcel Hilzinger
02.03.2009 Der Nachfolger des Enlightenment-Sounddaemons Pulseaudio sorgt unter OpenSuse-Nutzern für wenig Freude.

Probleme mit dem Soundssystem gehören für einige OpenSuse-11.1-Nutzer zum Alltag. Schuld daran ist in vielen Fällen der neue Gnome-Sounddaemon Pulseaudio. Auf der OpenSuse-Factory-Liste haben nun einige Mitglieder vorgeschlagen, das neue System auszuschalten, was zu einer heftigen Diskussion führte, in die sich nach kurzer Zeit auch der Kernel-Hacker Greg Kroah-Hartman einschaltete und die Kritiker aufforderte, Bugzilla-Einträge vorzuzeigen bzw. zu verfassen.

Vor allem unter KDE-Nutzern ist Pulseaudio relativ unbeliebt, da es teilweise mit dem KDE-Soundsystem Phonon konkurriert und keinerlei zusätzliche Features bringt. Auch Plasma-Entwickler Aaron Seigo zeigte sich in seinem Blog verärgert darüber, wie Pulseaudio ein gut funktionierendes Phonon-Setup zunichte machen kann. Probleme treten aber auch unter Gnome auf. Immerhin lässt sich der Gnome-Sounddienst unter KDE relativ einfach ausschalten, Gnome-Nutzer müssen mit den kleinen Fehlern von Pulseaudio unter OpenSuse leben oder das Audio-Framework komplett deinstallieren.

Alberto Passalacqua hat im OpenSuse-Wiki jetzt eine Seite eingerichtet, die sich mit den Pulseaudio-Problemen befasst und zeigt, wie man das Soundsystem ausschaltet.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 4 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...