Neue Treiber für ATI-Karten

Neue Treiber für ATI-Karten

Kristian Kißling
14.06.2007

Dank eines aufwändigen Reverse-Engineering-Prozesses durch namentlich fünf Entwickler der Xorg-Community gibt es nun einen einfachen Treiber für Chipsätze aus AMDs R500-Serie. Der rudimentäre Code initialisiert die Chipsätze RV515 und RV530, die in ATI-Grafikkarten X1300 bis X1600 zum Einsatz kommen und setzt die Video-Modi.

Für R520- und R580-Chips fehlen noch Treiber, da es den Xorg-Entwicklern an Zeit und Hardware mangelt. Die Beschäftigung mit diesen Chips steht allerdings bereits auf dem Fahrplan. Die Chips stecken in einigen X1600-Karten von ATI sowie in X1800er-Karten und aufwärts.

Ebenso auf dem Fahrplan steht die zukünftige 3D-Unterstützung für die R500-Serie. Die Grafikspezialisten hoffen, dabei von den Erfahrungen mit der 3D-Engine für R300-Chips zu profitieren.

Der Schwarze Peter für die lange Entwicklungszeit der Treiber liegt nach Auffassung der fünf Entwickler klar bei AMD. Die Firma hat vor nicht allzu langer Zeit den Hersteller ATI gekauft und schade ihren Kunden, indem sie die Spezifikationen für ihre Grafikkartentreiber nicht herausgebe, so die Entwickler. Zwar hatte AMDs Marketing-Chef Henri Richard im Mai auf dem Red Hat Summit angekündigt, man werde genau das für ATI-Grafikkarten tun - der Ankündigung folgten bisher allerdings keine Taten.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 1 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...