Neue Treiber für ATI-Karten

Neue Treiber für ATI-Karten

Kristian Kißling
14.06.2007

Dank eines aufwändigen Reverse-Engineering-Prozesses durch namentlich fünf Entwickler der Xorg-Community gibt es nun einen einfachen Treiber für Chipsätze aus AMDs R500-Serie. Der rudimentäre Code initialisiert die Chipsätze RV515 und RV530, die in ATI-Grafikkarten X1300 bis X1600 zum Einsatz kommen und setzt die Video-Modi.

Für R520- und R580-Chips fehlen noch Treiber, da es den Xorg-Entwicklern an Zeit und Hardware mangelt. Die Beschäftigung mit diesen Chips steht allerdings bereits auf dem Fahrplan. Die Chips stecken in einigen X1600-Karten von ATI sowie in X1800er-Karten und aufwärts.

Ebenso auf dem Fahrplan steht die zukünftige 3D-Unterstützung für die R500-Serie. Die Grafikspezialisten hoffen, dabei von den Erfahrungen mit der 3D-Engine für R300-Chips zu profitieren.

Der Schwarze Peter für die lange Entwicklungszeit der Treiber liegt nach Auffassung der fünf Entwickler klar bei AMD. Die Firma hat vor nicht allzu langer Zeit den Hersteller ATI gekauft und schade ihren Kunden, indem sie die Spezifikationen für ihre Grafikkartentreiber nicht herausgebe, so die Entwickler. Zwar hatte AMDs Marketing-Chef Henri Richard im Mai auf dem Red Hat Summit angekündigt, man werde genau das für ATI-Grafikkarten tun - der Ankündigung folgten bisher allerdings keine Taten.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...