Neue Medion TV-Karte von Aldi unter Linux benutzen

Aufmacher News

Neue Medion TV-Karte von Aldi unter Linux benutzen

Rainer Poisel
25.07.2003

Ich hab mir diese Woche am Montag (21.07.2003) die neue TV-Karte bei Aldi (Medion MD2819) gekauft. Es handelt sich dabei um eine Karte mit Philips Chipsatz saa7134.

Das tunen funktioniert. Ich finde mit scantv, das bei XawTV enthalten ist alle verfügbaren Sender (z.B. SAT1, Pro7, RTL, usw.). Ich kann auch fernsehen (mit xawtv selber). Was aber nicht funktionieren will, ist der Sound.

Vielleicht sagen euch Kernel-Meldungen (aus /var/log/messages entnommen) wie diese was:

Jul 22 14:09:57 phylos kernel: saa7134[0]/audio: audio carrier scan failed, sing 5.500 MHz [last detected]

Kann er das Audio-Signal nicht aus dem analogen Signal filtern, oder erkennt der Treiber einen (in diesem Fall den Sound-Chip) Chip nicht?

Meine Versionen:

  • Linux Kernel Version 2.4.20
  • die neueste saa7134-Treiber Version (0.2.9)
  • die neuesten Patches für den Kernel vom v4l bzw. v4l2 Projekt

Schreibt mir bitte eure Erfahrungen von Karten mit solchen Chips!

Ähnliche Artikel

Kommentare
Re: Neue Medion TV-Karte von Aldi unter Linux benutzen
(unangemeldet), Sonntag, 27. Juli 2003 07:20:34
Ein/Ausklappen

Hallo,
ich benutze die gleiche hardware. Ich habe 2 relevante Pakete (v4l + saa7134) von
http://bytesex.org installiert. War für mich als Newbe nicht sehr schwer. In Modules.conf muß
man bei den Optionen für die TV-Karte einen Tuner angeben (card=n). Einige Karten lieferten
ein Bild aber keinen Sound. Bei mir lieferte (unter SuSE 8.2) card=5 Bild und Ton.

Gruß
Horst Wiese


Bewertung: 189 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Neue Medion TV-Karte von Aldi unter Linux benutzen
Markus Gaugusch, Freitag, 25. Juli 2003 20:46:04
Ein/Ausklappen

Hast du hinten das loopback kabel an den Line-In der Soundkarte gehängt? Ich weiß leider nicht wie das bei dieser Karte ist, aber bei meiner Hauppauge ist das so. Vielleicht ist ja der Line-In von der Soundkarte auf mute gestellt. Haeng mal deine Lautsprecher direkt auf die TV-Karte, dann weißt du wer schuld ist :)
Ich muß bei meiner auch einen extra Treiber (msp3400) laden, zusätzlich zum bttv modul. Wenn ich mir deine Meldung so anschaue, dürfte das eher nicht der Fall sein. Vielleicht hilft ja eine Frage auf der Mailinglist des saa7134 Treiber Projekts, unter Angabe dieser Fehlermeldung.


Bewertung: 202 Punkte bei 25 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Aktuelle Fragen

Neue SuSE-Literatur
Roland Welcker, 14.01.2015 14:10, 1 Antworten
Verehrte Linux-Freunde, seit Hans-Georg Essers Buch "LINUX" und Stefanie Teufels "Jetzt lerne ich...
DVD abspielen unter openSUSE 13.1
Michael Pfaffe, 12.01.2015 11:48, 6 Antworten
Hallo Linuxer, Bisher habe ich meine DVD´s mit linDVD unter openSUSE abgespielt. Mit der Versi...
Kontrollleiste SuSE 12.3 gestalten
Roland Welcker, 31.12.2014 14:06, 1 Antworten
Wie bekomme ich das Icon eines beliebigen Programms (aktuell DUDEN) in die Kontrollleiste und kan...
flash-player
roland reiner, 27.12.2014 15:24, 7 Antworten
Mein Flashplayer funktioniert nicht mehr-Plug in wird nicht mehr unterstütz,auch über google chro...
PCLinuxOS Version 2014.08 "FullMonty" Umstellung auf deutsch
Karl-Heinz Welz, 19.12.2014 09:55, 10 Antworten
Hallo, liebe Community, ich bin 63 Jahre alt und möchte jetzt nach Jahrzehnten Windows zu Linux...