Aufmacher News

Motorola tritt Eclipse-Foundation bei

Britta Wülfing
23.06.2006

Der amerikanische Mobilfunkanbieter Motorola ist als strategisches Entwicklungsmitglied der Eclipse Foundation beigetreten. Das Open-Source-Projekt Eclipse will eine gemeinsame Plattform für Entwicklungssoftware schaffen, auf der Basis von Open-Source-Software. Gleichzeitig hat Motorola ein neues Projekt angestoßen: unter dem Namen Tools for mobile Linux (TmL) sollen Zusatzmodule für mobiles Linux bereitgestellt werden, die auch in andere Eclipse-Projekte einfließen sollen.

Motorola will Software und Entwicklungsarbeit beisteuern, gleichzeitig hat das Unternehmen aber auch eine Vorstandsfunktion übernommen und will so die Entwicklung von mobilen Linux-Plattformen auf breiter Front vorantreiben. Vor kurzem hatte Motorola eine eigene Open-Source-Plattform veröfffentlicht, auf der das Unternehmen Software und Projekte der Allgemeinheit zur Verfügung stellt. Letzte Woche hatte das Unternehmen gemeinsam mit weiteren Mobilfunkunternehmen wie Vodafone, NTT DoCoMo, Samsung Electronics und NEC eine Linux-basierte Plattform für Mobilgeräte gegründet und eine Stiftung eingerichtet.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

NOKIA N900 einziges Linux-Smartphone? Kein Support mehr
Wimpy *, 28.08.2016 11:09, 1 Antworten
Ich habe seit vielen Jahren ein Nokia N900 mit Maemo-Linux. Es funktioniert einwandfrei, aber ich...
Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...