Linux-Mint-Entwickler geben Hinweise zu Meltdown und Spectre

Linux-Mint-Entwickler geben Hinweise zu Meltdown und Spectre

Linux Mint Updates für Prozessor-Bugs

Tim Schürmann
09.01.2018 In einem Blog-Beitrag geben die Linux-Mint-Entwickler wichtige Sicherheitshinweise, mit denen Anwender erste Maßnahmen gegen die Meltdown und Spectre genannten Sicherheitslücken treffen können.

Meltdown und Spectre bezeichnen Sicherheitslücken in modernen Prozessoren. Betroffen sind zahlreiche (populäre) Modelle von mehreren Herstellern. (Detaillierte Informationen zu den Bugs liefern die entsprechenden Nachrichten unserer Schwesterseite Linux Magazin Online.)

Die Linux-Mint-Entwickler haben in einem Blog-Beitrag jetzt mehrere wichtige Hinweise für Anwender zusammengefasst:

Browser

Firefox-Anwender sollten ihren Browser mit dem Update Manager auf die Version 57.0.4 aktualisieren. Nutzer von Chrome rufen die Internetadresse „chrome://flags“ auf, suchen den Punkt „Strict site isolation“, aktivieren ihn, und starten dann Chrome neu. Wer Opera einsetzt, ruft die Adresse „opera://flags/?search=enable-site-per-process“ auf, aktiviert den Punkt und startet Opera neu.

Nvidia-Grafikkarte

Besitzer einer Nvidia-Grafikkarte, die den proprietären Treiber nutzen, sollten diesen über den Update Manager auf Version 384.111 aktualisieren.

Kernel

Die Linux-Mint-Entwickler wollen in Kürze für Linux Mint 17.x und Linux Mint 18.x neue Kernel bereitstellen. Die Verfügbarkeit hängt hier von den Ubuntu-Entwicklern ab.

Für Nutzer der Linux Mint Debian Edition (LMDE) steht bereits ein neuer Kernel bereit, der sich über den Update Manager einspielen lässt. Der aktualisierte Linux-Kernel trägt die Versionsnummer 3.16.51-3+deb8u1.

Weitere Empfehlungen

Des Weiteren empfehlen die Linux-Mint-Macher regelmäßige Backups und möglichst tägliche Schnappschüsse des Systems (etwa via Timeshift). Anwender sollten zudem alle Sicherheitsaktualisierungen immer umgehend auf allen verfügbaren Geräten einspielen. Alle wichtigen Informationen, die man online gespeichert hat, sollte man überprüfen. Abstand nehmen sollte man von fremden Anwendungen – insbesondere den proprietären – sowie keine Websites aufrufen, denen man nicht vertraut. Schließlich sollte man den Zugang zu wichtigen Daten (und im Speziellen den eigenen E-Mail-Account) mit Zweifaktorauthentifizierung sichern.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

added to access control list
Ingrid Kroll, 27.03.2018 07:59, 10 Antworten
Hallo allerseits, bin einfache Nutzerin und absolut Linux-unwissend............ Beim ganz norm...
Passwortsicherheit
Joe Cole, 15.03.2018 15:15, 2 Antworten
Ich bin derzeit selbständig und meine Existenz hängt am meinem Unternehmen. Wahrscheinlich verfol...
Brother drucker einrichten.
Achim Zerrer, 13.03.2018 11:26, 1 Antworten
Da mein Rechner abgestürzt war, musste ich das Betriebssystem neu einrichten. Jetzt hänge ich wi...
Internet abschalten
Karl-Heinz Hauser, 20.02.2018 20:10, 2 Antworten
In der Symbolleiste kann man das Kabelnetzwerk ein und ausschalten. Wie sicher ist die Abschaltu...
JQuery-Script läuft nicht mit Linux-Browsern
Stefan Jahn, 16.02.2018 12:49, 2 Antworten
Hallo zusammen, ...folgender goldener Code (ein jQuery-Script als Ergebnis verschiedener Exper...