Anwender entscheiden in Umfrage über Standard-Anwendungen in Ubuntu 18.04 LTS

Anwender entscheiden in Umfrage über Standard-Anwendungen in Ubuntu 18.04 LTS

Canonical startet Umfrage

Tim Schürmann
25.07.2017 Welche Anwendungen sollen in der übernächsten Ubuntu-Version 18.04 standardmäßig zum Einsatz kommen? Diese Frage stellt Hersteller Canonical derzeit in einer Umfrage seinen Anwendern, die auf diese Weise mitentscheiden können.

Angefangen vom Web-Browser, über den E-Mail-Client bis zum einfachen Texteditor stehen insgesamt 14 verschiedene Programmarten zur Wahl. Wer an der Umfrage teilnimmt, kann jeweils beliebige Lieblingsprogramme nennen. So lassen sich als Browser nicht nur Firefox oder Chromium wählen, sondern auch Exoten wie Lynx, Vivaldi oder komplett andere Browser.

Sofern Teilnehmer ein proprietäres Programm bevorzugen, müssen sie darauf explizit hinweisen und etwa beim Vivaldi-Browser „Vivaldi, non-free“ oder eine ähnliche Bezeichnung hinterlegen.

Canonical ist zudem daran interessiert zu erfahren, ob die Ubuntu-Nutzer in einer Kategorie bereits ausschließlich Web-Anwendungen benutzen und wenn ja, welche. Teilnehmer sollen in solchen Fällen einfach den Namen der Web-App hinterlegen, wie zum Beispiel „Gmail-web“ als E-Mail-Client.

Die Umfrage findet auf Google Docs statt, eine Diskussion dazu läuft bei Reddit.

Ähnliche Artikel

Kommentare

Aktuelle Fragen

EasyBCD/NeoGrub
Wolfgang Conrad, 17.12.2017 11:40, 0 Antworten
Hallo zusammen, benutze unter Windows 7 den EasyBCD bzw. NEOgrub, um LinuxMint aus einer ISO Dat...
Huawei
Pit Hampelmann, 13.12.2017 11:35, 2 Antworten
Welches Smartphone ist für euch momentan das beste? Sehe ja die Huawei gerade ganz weit vorne. Bi...
Fernstudium Informatik
Joe Cole, 12.12.2017 10:36, 2 Antworten
Hallo! habe früher als ich 13 Jahre angefangen mit HTML und später Java zu programmieren. Weit...
Installation Linux mint auf stick
Reiner Schulz, 10.12.2017 17:34, 3 Antworten
Hallo, ich hab ein ISO-image mit Linux Mint auf einem Stick untergebracht Jetzt kann ich auch...
Canon Maxify 2750 oder ähnlicher Drucker
Hannes Richert, 05.12.2017 20:14, 4 Antworten
Hallo, leider hat Canon mich weiterverwiesen, weil sie Linux nicht supporten.. deshalb hier die...