<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de-DE" lang="de-DE">
<head>
              
  
                                  
  
              
  
      

<link rel="stylesheet" type="text/css" href="/extension/lc/design/lc/stylesheets/core.css" />
<link rel="stylesheet" type="text/css" href="/extension/lc/design/lc/stylesheets/pagelayout.css" />
<link rel="stylesheet" type="text/css" href="/extension/lc/design/lc/stylesheets/content.css" />
<link rel="stylesheet" type="text/css" href="/extension/lc/design/lc/stylesheets/jquery.cluetip.css" />

        <link rel="stylesheet" type="text/css" href="/extension/lc/design/lc/stylesheets/bootstrap.css" />
<link rel="stylesheet" type="text/css" href="/extension/bootstrap/design/bootstrap/stylesheets/bootstrap-responsive.css" />
<link rel="stylesheet" type="text/css" href="/extension/ezjquerylightbox/design/standard/stylesheets/lightbox.css" />
<link rel="stylesheet" type="text/css" href="/extension/bootstrap/design/bootstrap/stylesheets/style.css" />
<link rel="stylesheet" type="text/css" href="/extension/lc/design/lc/stylesheets/debug.css" />
<link rel="stylesheet" type="text/css" href="/extension/bootstrap/design/bootstrap/stylesheets/bob.css" />
<link rel="stylesheet" type="text/css" href="/extension/lc/design/lc/stylesheets/search.css" />
<link rel="stylesheet" type="text/css" href="/extension/bootstrap/design/bootstrap/stylesheets/block.css" />
<link rel="stylesheet" type="text/css" href="/extension/bootstrap/design/bootstrap/stylesheets/ezflow.css" />
<link rel="stylesheet" type="text/css" href="/extension/lnm_upselling/design/bootstrap/stylesheets/upselling.css" />
<link rel="stylesheet" type="text/css" href="/extension/bootstrap/design/bootstrap/stylesheets/ezfind.css" />
<link rel="stylesheet" type="text/css" href="/extension/ezfind/design/ezwebin/stylesheets/ezajax_autocomplete.css" />


<!--[if IE]>
<style type="text/css">
pre {
  overflow:visible;
  overflow-x:auto;
  overflow-y:hidden;
  padding-bottom:15px;
}
#flattr {
  margin-top: -27px;
}
#loginarea {
  padding: 0px 0px 0px 50px;
}
#page { 
  padding-right:0;
}
</style>
<![endif]-->

<link rel="stylesheet" type="text/css" href="/extension/bootstrap/design/bootstrap/stylesheets/print.css" media="print" />
<link rel="alternate" type="application/rss+xml"  title="[LC] News und Artikel" href="/rss/feed/main" />
<link rel="alternate" type="application/rss+xml"  title="[LC] News" href="/rss/feed/news" />
<link rel="alternate" type="application/rss+xml"  title="[LC] Artikel" href="/rss/feed/artikel" />
<link rel="alternate" type="application/rss+xml"  title="[LC] Fragen" href="/rss/feed/fragen" />


<script type="text/javascript" src="/extension/ezclasslists/design/standard/javascript/classlists.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/lc/design/lc/javascript/lc-js.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/lc/design/lc/javascript/insertmedia.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/lc/design/lc/javascript/jquery.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/lc/design/lc/javascript/jquery.bigtarget.1.0.1.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/lc/design/lc/javascript/lightbox.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/ezjquerylightbox/design/standard/javascript/jquery.smooth-scroll.min.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/ezjquerylightbox/design/standard/javascript/jquery-ui-1.8.18.custom.min.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/lc/design/lc/javascript/article.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/lnm_upselling/design/bootstrap/javascript/unhide-mobile.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/ezjscore/design/standard/javascript/jquery-1.10.2.min.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/bootstrap/design/bootstrap/javascript/bootstrap.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/bootstrap/design/bootstrap/javascript/swfSize.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/bootstrap/design/bootstrap/javascript/detect.mobile.js" charset="utf-8"></script>
<script type="text/javascript" src="/extension/bootstrap/design/bootstrap/javascript/jquery.socialshareprivacy.universal.js" charset="utf-8"></script>
            	<script>
	    
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	    
	    ga('create', 'UA-15797199-1', 'auto');
	    ga('set', 'anonymizeIp', true);
	    ga('send', 'pageview');
	</script>
    
<script type="text/javascript">


$(document).ready(function() {
    $('.block-type-feed-reader').each(function() {
        var category = 'Feed-Block: ' + $(this).find('h2').text().replace(/^\s+|\s+$/g, '');
        $(this).find('a').each( function() {
            $(this).click(function(event) { // when someone clicks these links
                event.preventDefault(); // don't open the link yet
                var label=$(this).attr('href');
                //var label=$(this).text();
                var target = $(this).attr("target");
                var href = $(this).attr("href");
		ga('send', 'event', category, 'click', label, 0);
                setTimeout(function() { // now wait 300 milliseconds...
                    window.open(href,(!target?"_self":target)); // ...and open the link as usual
                    },300);
            });
        });
    });
});

</script>

    
    



                        	            <meta name="author" content="Tim Schürmann" />

    





<title>Aktualisierte libinput-Bibliothek verbessert To... &raquo; LinuxCommunity</title>
                
    <link rel="canonical" href="http://www.linux-community.de/Internal/Nachrichten/Aktualisierte-libinput-Bibliothek-verbessert-Touchpad-Bedienung" />
<meta name="description" content="Die Bibliothek libinput nutzen viele Programme zur Einbindung von Eingabegeräten. Die neue Version 1.10.0 bietet vorwiegend Änderungen für die Nutz..." />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="dcterms.rightsHolder" content="COMPUTEC MEDIA GmbH"><meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="revisit-after" content="1 days">

<meta property="og:description" content="Die Bibliothek libinput nutzen viele Programme zur Einbindung von Eingabegeräten. Die neue Version 1.10.0 bietet vorwiegend Änderungen für die Nutz..." />
<meta property="og:title" content="Aktualisierte libinput-Bibliothek verbessert To... &raquo; LinuxCommunity" />
<meta property="og:url" content="http://www.linux-community.de/Internal/Nachrichten/Aktualisierte-libinput-Bibliothek-verbessert-Touchpad-Bedienung" />
<meta property="og:site_name" content="LinuxCommunity" />


        	        	            <meta property="og:image" content="http://www.linux-community.de/var/ezwebin_site/storage/images/internal/nachrichten/aktualisierte-libinput-bibliothek-verbessert-touchpad-bedienung/3281503-1-ger-DE/Aktualisierte-libinput-Bibliothek-verbessert-Touchpad-Bedienung_opengraph_w.png" />
    <meta property="og:image:width" content="200" />
    <meta property="og:image:height" content="211" />
    <meta property="og:image:type" content="image/png" />
    <link rel="image_src" href="http://www.linux-community.de/var/ezwebin_site/storage/images/internal/nachrichten/aktualisierte-libinput-bibliothek-verbessert-touchpad-bedienung/3281503-1-ger-DE/Aktualisierte-libinput-Bibliothek-verbessert-Touchpad-Bedienung_opengraph_w.png" />
        

<!--[if lt IE 9 ]>
    <meta http-equiv="X-UA-Compatible" content="IE=8,chrome=1" />
<![endif]-->

<link rel="Alternate" type="application/rss+xml" title="RSS" href="/rss/feed/news" />
<link rel="Shortcut icon" href="/extension/lc/design/lc/images/favicon.ico" type="image/x-icon" />


<script type="text/javascript" src="https://script.ioam.de/iam.js"> </script>
<script type="text/javascript">
var Ads_BA_ADIDsite = "linux-community.de";var Ads_BA_ADIDsection = "rotation"; var Ads_BA_keyword = ""; 
</script>
<script type="text/javascript" src="/extension/lc/design/lc/javascript/adlib.js" charset="utf-8"></script>





</head>
<body >







        



<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
    "st":"linuxcom", 
    "cp":"T_R_N_F_89", 
    "sv":"in", 
    "co":"" 
}
iom.c(iam_data);
</script>
<!-- /SZM -->
        <div id="stage">
      <div id="stage-leaderboard"><div id='Ads_BA_BS' ><script type='text/javascript'>Ads_BA_AD('BS');</script></div>
</div> 
      <div id="stage-skyscraper"><div id='Ads_BA_SKY' ><script type='text/javascript'>Ads_BA_AD('SKY');</script></div>
</div>
	<div id="stage-content">
	    
	    <!-- Complete page area: START -->
	    <div id="page">
		<!-- Header area: START -->
		<div id="header" class="float-break">
		    <div id="logo"><a href="/"><img src="/extension/lc/design/lc/images/lc.png" title="" alt="" /></a></div>
		    <div id="Newsletter"><div class="header newsletter">
    <form action="/mc/subscribe" method="post">
	<label>Newsletter</label>
		<input  onfocus="if (value == 'E-Mail-Adresse') {value=''}" onblur="if (value== '') {value='E-Mail-Adresse'}"  name="email" value="E-Mail-Adresse" id="newsletter" type="text" />
			    <input onclick="ga('send', 'event', 'header-newsletter', 'newsletter', 'image-link', 0)" type="submit" value="Abonnieren" />
	    </form>
</div>


</div>
		    <div id="Search"><div class="header search">
    <form action="/content/search">
        <label for="searchtext">Suche</label>
        <input id="searchtext" name="SearchText" type="text" value="" size="12" />
        <input id="searchbutton" type="submit" value="Suchen" alt="Submit" />
    </form>
</div>

</div>
        	    <div id="SocialIcons"><div class="social_icons">
        <div class="link"><a onclick="ga('send', 'header-social', 'rss', 'image-link')" href="http://www.linux-community.de/rss/feed/main" title="RSS-Feed der aktuellen Nachrichten/Artikel der LinuxCommunity" target="_blank"><img src="/extension/bootstrap/design/bootstrap/images/icons/feedIcon16.png" width="16" height="16" alt="RSS-Feed der aktuellen Nachrichten/Artikel der LinuxCommunity"/></a></div>    <div class="link"><a onclick="ga('send', 'header-social', 'facebook', 'image-link')" href="http://www.facebook.com/LinuxCommunity" target="_blank" title=""><img src="/extension/bootstrap/design/bootstrap/images/facebook_icon.png" width="16" height="16" alt=""/></a></div>    <div class="link"><a onclick="ga('send', 'header-social', 'twitter', 'image-link')" href="http://www.twitter.com/LinuxCommunity" target="_blank" title=""><img src="/extension/bootstrap/design/bootstrap/images/twitter_icon.png" width="16" height="16" alt=""/></a></div>        </div>

</div>
		    <p class="hide"><a href="#main">Skip to main content</a></p>
		</div>		<!-- Header area: END -->
		<!-- Top menu area: START -->
        	            <div id="TopThemen">
	<ul class="level1">
	    <li class="title">Hot:</li>
	    		<li class="menu-level-0">            	<a onclick="ga('send', 'event', 'topthemen_menue', 'LinuxUser', 'text-link', 0)" href="/Internal/Artikel/Print-Artikel/LinuxUser/(m)/t">LinuxUser</a>
    </li>
	    		<li class="menu-level-0">            	<a onclick="ga('send', 'event', 'topthemen_menue', 'EasyLinux', 'text-link', 0)" href="/Internal/Artikel/Print-Artikel/EasyLinux/(m)/t">EasyLinux</a>
    </li>
	    		<li class="menu-level-0">            	<a onclick="ga('send', 'event', 'topthemen_menue', 'Ubuntu User', 'text-link', 0)" href="/Internal/Artikel/Online-Artikel/Ubuntu-User/(m)/t">Ubuntu User</a>
    </li>
	    	</ul>
    </div>
        	<div class="menue_space">&nbsp;</div>
        	<div id="TagMenue">                    <ul class="level1">
		    <li class="menu-level-0">            	<a onclick="ga('send', 'event', 'tagmenue', '[1] Digitale Ausgaben', 'text-link', 0)" href="/lnmshop/start">Digitale Ausgaben</a>
    </li>
		    <li class="menu-level-0">            	<a onclick="ga('send', 'event', 'tagmenue', '[1] Online-Artikel', 'text-link', 0)" href="/Internal/Artikel/Online-Artikel">Online-Artikel</a>
    </li>
		    <li class="menu-level-0">            	<a onclick="ga('send', 'event', 'tagmenue', '[1] Fragen', 'text-link', 0)" href="/Community/Fragen">Fragen</a>
    </li>
		    <li class="menu-level-0">            	<a onclick="ga('send', 'event', 'tagmenue', '[1] IT-Stellenmarkt', 'text-link', 0)" href="https://jobs.linux-community.de/">IT-Stellenmarkt</a>
    </li>
		    </ul>
        
</div>
        	<div id="Breadcrumb"><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">

    
                	    	    
	    
	    	    	    	    	        	        	        <span class="path" itemprop="url"><span itemprop="title">            	<a onclick="ga('send', 'event', 'breadcrumb', '[1] Home', 'text-link', 0)" href="/">Home</a>
    </span></span>
	    		            	    		&nbsp;<span class="separator">&#187;</span>&nbsp;
	    	        	    	    
	    
	    	    	    	    	        	        	        <span class="path" itemprop="url"><span itemprop="title">            	<a onclick="ga('send', 'event', 'breadcrumb', '[2] Internal', 'text-link', 0)" href="/Internal">Internal</a>
    </span></span>
	    		            	    		&nbsp;<span class="separator">&#187;</span>&nbsp;
	    	        	    	    
	    
	    	    	    	    	        	        	        <span class="path" itemprop="url"><span itemprop="title">            	<a onclick="ga('send', 'event', 'breadcrumb', '[3] Nachrichten', 'text-link', 0)" href="/Internal/Nachrichten">Nachrichten</a>
    </span></span>
	    		            	    		&nbsp;<span class="separator">&#187;</span>&nbsp;
	    	        	    	    
	    
	    	    	    	    	        <span class="path" itemprop="url"><span itemprop="title">            	<a onclick="ga('send', 'event', 'breadcrumb', '[4] Aktualisierte libinput-Bibliothek verbessert Touchpad-Bedienung', 'text-link', 0)" href="#">Aktualisierte l...</a>
    </span></span>
	    		                        	<div class="link"><a href="/user/login">Login</a></div>
	<div class="link"><a href="/user/register" title="Registrierung">Registrierung</a></span> <span style="color:#43a4c4">|</div>
    </div>

</div>

      
    <div class="billboard"><div id='Ads_BA_FLB' ><script type='text/javascript'>Ads_BA_AD('FLB');</script></div>
</div>
	<!-- Columns area: START -->
	<table id="mainTable"><tbody><tr>
	    <!-- Centre area: START -->
	    <td>
				<div id="mainWin" class="float-break">
    		    <div class="overflow-fix">
    			<!-- Main area content: START -->
    			
    	
    
<div class="news full">
            <h2>Aktualisierte libinput-Bibliothek verbessert Touchpad-Bedienung</h2>
            <div class="attribute-image">
							

    
    
    
    
                                                                                                                                    <a href="/var/ezwebin_site/storage/images/internal/nachrichten/aktualisierte-libinput-bibliothek-verbessert-touchpad-bedienung/3281503-1-ger-DE/Aktualisierte-libinput-Bibliothek-verbessert-Touchpad-Bedienung_imagelarge.png" title="Aktualisierte libinput-Bibliothek verbessert Touchpad-Bedienung"  rel="lightbox[gallery]"><img src="/var/ezwebin_site/storage/images/internal/nachrichten/aktualisierte-libinput-bibliothek-verbessert-touchpad-bedienung/3281503-1-ger-DE/Aktualisierte-libinput-Bibliothek-verbessert-Touchpad-Bedienung_medium.png" width="190" height="200"  style="border: 0px  ;" alt="Aktualisierte libinput-Bibliothek verbessert Touchpad-Bedienung" title="Aktualisierte libinput-Bibliothek verbessert Touchpad-Bedienung" /></a>    
    
    
    	    </div>
    <h1>libinput 1.10.0 veröffentlicht</h1>
    <div class="attribute-author">    Tim Schürmann</div>
                        <div class="attribute-short">
		 
		<span class="date">
		    			13.02.2018
		    		</span>
                    Die Bibliothek libinput nutzen viele Programme zur Einbindung von Eingabegeräten. Die neue Version 1.10.0 bietet vorwiegend Änderungen für die Nutzer von Touchpads.            </div>
            <br />
                        <div class="attribute-body">    <p >
In libinput 1.10.0 haben die Entwickler die Touchpad-Hysterese abgeschaltet. Sie soll eigentlich dafür sorgen, das Mauszeiger weniger „wackelt“ beziehungsweise „zittert“. Allerdings führte sie auch dazu, dass kleine Bewegungen des Mauszeigers nicht mehr „reaktionsfreudig“ waren. Die Entwickler haben deshalb die Hystere standardmäßig deaktiviert. Stattdessen analysiert die libinput-Bibliothek die vom Touchpad gesendeten Ereignisse und aktiviert die Hysterese nur noch, wenn sie keinen „wackelnden“ Mauszeiger erkennt.
</p>
<p >
libinput 1.10.0 erkennt zudem, wenn jemand seinen Handballen (versehendlich) auf das Touchpad legt und dabei gleichzeitig einen Mausklick ausführt. Damit registiert die Bibliothek in solchen Fällen nicht mehr wie zu vor fälschlicherweise Zwei- und Dreifachklicks.
</p>
<p >
Die neue libinput-Version verbessert zudem die Unterstützung von neueren Wacom Tablets und den Button Debouncing-Code.
</p>
<p >
Sämtliche Neuerungen listet die <a href="https://lists.freedesktop.org/archives/wayland-devel/2018-February/036957.html" target="_blank">offizielle Ankündigung</a> auf.
</p></div>
        
                
		
		    	    	                            	        	            	
        
    
    <script type="text/javascript">
    jQuery(document).ready(
	function($){
	    if($('#socialshareprivacy').length > 0){
		$('#socialshareprivacy').socialSharePrivacy({
		    services : {
			facebook : {
			    'status' : 'on',
			    'perma_option'  : 'off',
			    'action' : 'like',
			    'dummy_img' : '/extension/bootstrap/design/bootstrap/images/socialshareprivacy/dummy_facebook.png'
			},
			twitter : {
			    'status' : 'on',
			    'perma_option'  : 'off',
			    'dummy_img' : '/extension/bootstrap/design/bootstrap/images/socialshareprivacy/dummy_twitter.png'
			},
			gplus : {
			    'status' : 'on',
			    'perma_option'  : 'off',
			    'dummy_img' : '/extension/bootstrap/design/bootstrap/images/socialshareprivacy/dummy_gplus.png'
			}
		    }
		}
	    );}
	}
    );
    </script>
    
    <div id="socialshareprivacy"></div>	            <div class="attribute-relatedcontent">
    <h2>Ähnliche Artikel</h2>
    <ul>
		            	<li class="float-break">
		            					    									<div class="attribute-image">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisierte-Libinput-erkennt-Laptop-Deckel-und-unterstuetzt-Mausraeder-besser', 'image-link', 0)" href="/Internal/Nachrichten/Aktualisierte-Libinput-erkennt-Laptop-Deckel-und-unterstuetzt-Mausraeder-besser" title="Aktualisierte Libinput erkennt Laptop-Deckel und unterstützt Mausräder besser">

    
    
    
    
                                                                                                                                    <img src="/var/ezwebin_site/storage/images/internal/nachrichten/aktualisierte-libinput-erkennt-laptop-deckel-und-unterstuetzt-mausraeder-besser/3076616-1-ger-DE/Aktualisierte-Libinput-erkennt-Laptop-Deckel-und-unterstuetzt-Mausraeder-besser_small.png" width="75" height="79"  style="border: 0px  ;" alt="Aktualisierte Libinput erkennt Laptop-Deckel und unterstützt Mausräder besser" title="Aktualisierte Libinput erkennt Laptop-Deckel und unterstützt Mausräder besser" />    
    
    
    </a>
			    			</div>
									        		    <a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisierte-Libinput-erkennt-Laptop-Deckel-und-unterstuetzt-Mausraeder-besser', 'text-link', 0)" href="/Internal/Nachrichten/Aktualisierte-Libinput-erkennt-Laptop-Deckel-und-unterstuetzt-Mausraeder-besser" title="Aktualisierte Libinput erkennt Laptop-Deckel und unterstützt Mausräder besser">Aktualisierte Libinput erkennt Laptop-Deckel und unterstützt Mausräder besser</a>
			                        			    <div class="attribute-intro">    Die Bibliothek Libinput kontrolliert und verwaltet angeschlossene Eingabegeräte, wie Mäuse und Touchpads. Die jetzt freigegebene Version 1.7 bringt einige interessante Neuerungen mit. Unter anderem erkennt sie neuerdings auch Schalter.<br />
</div>
                        			<div class="more">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisierte-Libinput-erkennt-Laptop-Deckel-und-unterstuetzt-Mausraeder-besser', 'more-link', 0)" href="/Internal/Nachrichten/Aktualisierte-Libinput-erkennt-Laptop-Deckel-und-unterstuetzt-Mausraeder-besser" title="Aktualisierte Libinput erkennt Laptop-Deckel und unterstützt Mausräder besser">mehr &raquo;</a>
			    			</div>
		            	    <!--100-->
        	</li>
        		    		            	<li class="float-break">
		            					    									<div class="attribute-image">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisiertes-MATE-Desktop-Environment-mit-kleinen-Aenderungen', 'image-link', 0)" href="/Internal/Nachrichten/Aktualisiertes-MATE-Desktop-Environment-mit-kleinen-Aenderungen" title="Aktualisiertes MATE Desktop Environment mit kleinen Änderungen">

    
    
    
    
                                                                                                                                    <img src="/var/ezwebin_site/storage/images/internal/nachrichten/aktualisiertes-mate-desktop-environment-mit-kleinen-aenderungen/3071310-1-ger-DE/Aktualisiertes-MATE-Desktop-Environment-mit-kleinen-Aenderungen_small.png" width="75" height="75"  style="border: 0px  ;" alt="Aktualisiertes MATE Desktop Environment mit kleinen Änderungen" title="Aktualisiertes MATE Desktop Environment mit kleinen Änderungen" />    
    
    
    </a>
			    			</div>
									        		    <a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisiertes-MATE-Desktop-Environment-mit-kleinen-Aenderungen', 'text-link', 0)" href="/Internal/Nachrichten/Aktualisiertes-MATE-Desktop-Environment-mit-kleinen-Aenderungen" title="Aktualisiertes MATE Desktop Environment mit kleinen Änderungen">Aktualisiertes MATE Desktop Environment mit kleinen Änderungen</a>
			                        			    <div class="attribute-intro">    Die Entwickler der Desktop-Umgebung MATE haben eine neue Version freigegeben. Sie basiert erstmals komplett auf GTK+3. Des Weiteren dürfen sich Anwender über einige neue, wenn auch nur kleinere Funktionen freuen.</div>
                        			<div class="more">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisiertes-MATE-Desktop-Environment-mit-kleinen-Aenderungen', 'more-link', 0)" href="/Internal/Nachrichten/Aktualisiertes-MATE-Desktop-Environment-mit-kleinen-Aenderungen" title="Aktualisiertes MATE Desktop Environment mit kleinen Änderungen">mehr &raquo;</a>
			    			</div>
		            	    <!--48-->
        	</li>
        		    		            	<li class="float-break">
		            					    									<div class="attribute-image">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Neues-vom-X11-Nachfolger-Wayland', 'image-link', 0)" href="/Internal/Nachrichten/Neues-vom-X11-Nachfolger-Wayland" title="Neues vom X11-Nachfolger Wayland">

    
    
    
    
                                                                                                                                    <img src="/var/ezwebin_site/storage/images/internal/nachrichten/neues-vom-x11-nachfolger-wayland/2338682-1-ger-DE/Neues-vom-X11-Nachfolger-Wayland_small.png" width="75" height="96"  style="border: 0px  ;" alt="Neues vom X11-Nachfolger Wayland" title="Neues vom X11-Nachfolger Wayland" />    
    
    
    </a>
			    			</div>
									        		    <a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Neues-vom-X11-Nachfolger-Wayland', 'text-link', 0)" href="/Internal/Nachrichten/Neues-vom-X11-Nachfolger-Wayland" title="Neues vom X11-Nachfolger Wayland">Neues vom X11-Nachfolger Wayland</a>
			                        			    <div class="attribute-intro">    Die Entwicklung am designierten X11-Nachfolger Wayland geht munter weiter. Derzeit erhält das System weitere interessantere Erweiterungen. Darüber hinaus haben die Entwickler den Code für die Eingabegeräte in eine eigene Bibliothek ausgelagert.</div>
                        			<div class="more">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Neues-vom-X11-Nachfolger-Wayland', 'more-link', 0)" href="/Internal/Nachrichten/Neues-vom-X11-Nachfolger-Wayland" title="Neues vom X11-Nachfolger Wayland">mehr &raquo;</a>
			    			</div>
		            	    <!--35-->
        	</li>
        		    		            	<li class="float-break">
		            					    									<div class="attribute-image">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Distribution-NixOS-mit-aktualisierter-Software-und-kleinen-Aenderungen', 'image-link', 0)" href="/Internal/Nachrichten/Distribution-NixOS-mit-aktualisierter-Software-und-kleinen-Aenderungen" title="Distribution NixOS mit aktualisierter Software und kleinen Änderungen">

    
    
    
    
                                                                                                                                    <img src="/var/ezwebin_site/storage/images/internal/nachrichten/distribution-nixos-mit-aktualisierter-software-und-kleinen-aenderungen/3191764-1-ger-DE/Distribution-NixOS-mit-aktualisierter-Software-und-kleinen-Aenderungen_small.png" width="75" height="56"  style="border: 0px  ;" alt="Distribution NixOS mit aktualisierter Software und kleinen Änderungen" title="Distribution NixOS mit aktualisierter Software und kleinen Änderungen" />    
    
    
    </a>
			    			</div>
									        		    <a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Distribution-NixOS-mit-aktualisierter-Software-und-kleinen-Aenderungen', 'text-link', 0)" href="/Internal/Nachrichten/Distribution-NixOS-mit-aktualisierter-Software-und-kleinen-Aenderungen" title="Distribution NixOS mit aktualisierter Software und kleinen Änderungen">Distribution NixOS mit aktualisierter Software und kleinen Änderungen</a>
			                        			    <div class="attribute-intro">    Die Distribution NixOS verwendet den hauseigenen Paketmanager Nix. Die neue Version 17.09 aktualisiert in erster Linie die mitgelieferte Software, bringt aber unter der Haube ein paar Änderungen mit, die vor allem Administratoren betreffen.</div>
                        			<div class="more">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Distribution-NixOS-mit-aktualisierter-Software-und-kleinen-Aenderungen', 'more-link', 0)" href="/Internal/Nachrichten/Distribution-NixOS-mit-aktualisierter-Software-und-kleinen-Aenderungen" title="Distribution NixOS mit aktualisierter Software und kleinen Änderungen">mehr &raquo;</a>
			    			</div>
		            	    <!--29-->
        	</li>
        		    		            	<li class="float-break">
		            					    									<div class="attribute-image">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisiertes-Fedora-mit-Gnome-3.24-und-neuem-Partitionierungstool', 'image-link', 0)" href="/Internal/Nachrichten/Aktualisiertes-Fedora-mit-Gnome-3.24-und-neuem-Partitionierungstool" title="Aktualisiertes Fedora mit Gnome 3.24 und neuem Partitionierungstool">

    
    
    
    
                                                                                                                                    <img src="/var/ezwebin_site/storage/images/internal/nachrichten/aktualisiertes-fedora-mit-gnome-3.24-und-neuem-partitionierungstool/3145435-1-ger-DE/Aktualisiertes-Fedora-mit-Gnome-3.24-und-neuem-Partitionierungstool_small.png" width="75" height="56"  style="border: 0px  ;" alt="Aktualisiertes Fedora mit Gnome 3.24 und neuem Partitionierungstool" title="Aktualisiertes Fedora mit Gnome 3.24 und neuem Partitionierungstool" />    
    
    
    </a>
			    			</div>
									        		    <a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisiertes-Fedora-mit-Gnome-3.24-und-neuem-Partitionierungstool', 'text-link', 0)" href="/Internal/Nachrichten/Aktualisiertes-Fedora-mit-Gnome-3.24-und-neuem-Partitionierungstool" title="Aktualisiertes Fedora mit Gnome 3.24 und neuem Partitionierungstool">Aktualisiertes Fedora mit Gnome 3.24 und neuem Partitionierungstool</a>
			                        			    <div class="attribute-intro">    Das Fedora-Projekt hat eine neue Version seiner Distribution veröffentlicht, die zahlreiche größere Neuerungen mitbringt. So verwendet die Workstation-Varianten Fedora 26 jetzt die Desktop-Umgebung Gnome in der Version 3.24.</div>
                        			<div class="more">
			    			            			<a onclick="ga('send', 'event', 'related-content', 'Internal/Nachrichten/Aktualisiertes-Fedora-mit-Gnome-3.24-und-neuem-Partitionierungstool', 'more-link', 0)" href="/Internal/Nachrichten/Aktualisiertes-Fedora-mit-Gnome-3.24-und-neuem-Partitionierungstool" title="Aktualisiertes Fedora mit Gnome 3.24 und neuem Partitionierungstool">mehr &raquo;</a>
			    			</div>
		            	    <!--22-->
        	</li>
        		    	    </ul>
</div>
		    <!-- Comments Section /-->     
	    <p>      <!--  Comments Section //-->
        
        	     <table class="list forum recurse" id="comments">
            <tr>
                <th class="message">
                    Kommentare
                 </th>

            </tr>
	      		  		                   	 </table>
       	 



		
		
		
				
																
        	         <form method="post" action="/content/action">
	               <input class="button forum-new-reply" type="submit" name="NewButton" value="Neuen Kommentar erstellen" />
	               <input type="hidden" name="ContentNodeID" value="207565" />
	               <input type="hidden" name="ContentObjectID" value="328132" />
	               <input type="hidden" name="NodeID" value="207565" />
	               <input type="hidden" name="NewButton.x" value="2" />
	               <input type="hidden" name="NewButton.y" value="2" />
	               <input type="hidden" name="ClassIdentifier" value="comment" />
	               <input type="hidden" name="ContentLanguageCode" value="ger-DE" />
	         </form>
	
         </p>
	    <!-- End Comments Section /-->
	    </div>
</div>


    			<!-- Main area content: END -->
    		    </div>
		</div>
	    </td>
	    <!-- Centre area: END -->
	        	    <td width="336" valign="top" id="td_rightcolumn">
		<!-- Right Sidebar area: START -->
    		<!-- Extra content: START -->
        	

  			    <div class="border-box">
	


<!-- side:1 generated by uri: /Internal/Nachrichten/Aktualisierte-libinput-Bibliothek-verbessert-Touchpad-Bedienung -->
<div class = "boxClass">
<h3>

</h3>

  

</div>

	<div class="clear"></div>
    </div>

  			 
        		      <div class="banner-box">
        <div id='Ads_BA_CAD' ><script type='text/javascript'>Ads_BA_AD('CAD');</script></div>
      </div>
		    

  			 
    
          		  	
  

  			 
                   

  			 
	  <!--cbB020-->
    <div class="border-box">
	<div class="border-mc">
	    


<!-- side:1 generated by uri: /Internal/Artikel/Print-Artikel/LinuxUser/2012/11/GUI-Programmierung-leicht-gemacht-mit-Basic/(article_body_offset)/6 -->
<div class = "boxClass">
<h3>
Aktuelle Fragen
</h3>

  
<table>			<tr class="boxitem0">
		<td>
		
			
<a style="display: block;" href="/Community/Fragen/XSane-Fotokopie-druckt-nicht-mehr#207476start">
       XSane-Fotokopie druckt nicht mehr
   <br />
   
   <span style="font-size:x-small">
   		Wimpy *,
   		30.01.2018 13:29,
   		   		0 Antworten
   </span></a>   
   <div style="font-weight:normal">
      openSuse 42.3 KDE 5.8.7
Seit einem Software-Update druckt XSane keine Fotokopie mehr aus. Fehler...
   	</div>		
		</td>
		</tr>
                			<tr class="boxitem1">
		<td>
		
			
<a style="display: block;" href="/Community/Fragen/TOR-Browser-stuerzt-wegen-Wikipedia-ab#207431start">
       TOR-Browser stürzt wegen Wikipedia ab
   <br />
   
   <span style="font-size:x-small">
   		Wimpy *,
   		27.01.2018 14:57,
   		   		0 Antworten
   </span></a>   
   <div style="font-weight:normal">
      Tor-Browser 7.5 based on Mozilla Firefox 52.8.0 64-Bit.
Bei Aufruf von
http: oder https://de.wi...
   	</div>		
		</td>
		</tr>
                			<tr class="boxitem0">
		<td>
		
			
<a style="display: block;" href="/Community/Fragen/Wifikarte-verhindert-Bootvorgang#207394start">
       Wifikarte verhindert Bootvorgang
   <br />
   
   <span style="font-size:x-small">
   		Maik Kühn,
   		21.01.2018 22:23,
   		   		1 Antworten
   </span></a>   
   <div style="font-weight:normal">
      iwlwifi-7265D -26 failed to load
iwlwifi-7265D -25 failed to load
iwlwifi-7265D -24 failed to l...
   	</div>		
		</td>
		</tr>
                			<tr class="boxitem1">
		<td>
		
			
<a style="display: block;" href="/Community/Fragen/sharklinux#207375start">
       sharklinux
   <br />
   
   <span style="font-size:x-small">
   		Gerd-Peter Behrendt,
   		18.01.2018 23:58,
   		   		2 Antworten
   </span></a>   
   <div style="font-weight:normal">
      Hallo zusammen,
ich habe sharklinux von der DVD Installiert. 2x, jedesmal nach dem Reboot ist di...
   	</div>		
		</td>
		</tr>
                			<tr class="boxitem0">
		<td>
		
			
<a style="display: block;" href="/Community/Fragen/Anfaenger-sucht-Ratschlaege#207373start">
       Anfänger sucht Ratschläge
   <br />
   
   <span style="font-size:x-small">
   		Alucard Nosferatu,
   		18.01.2018 21:56,
   		   		6 Antworten
   </span></a>   
   <div style="font-weight:normal">
      Guten Tag, 

meine Wenigkeit würde gerne auf einer meiner Festplatten von meinen Feldrechnern e...
   	</div>		
		</td>
		</tr>
                	</table>
</div>

	</div>
	<div class="clear"></div>
    </div>


    		<!-- Extra content: END -->
	    </td>
	    <!-- Right Sidebar area: END -->
        <!-- Columns area: END -->
    </tr></tbody>
</table>    	    	    		    	    	        <div class="footerbanner"><div id='Ads_BA_FOOT' ><script type='text/javascript'>Ads_BA_AD('FOOT');</script></div>
</div> 
        													<p class="footer">
    	[<a href="/Internal/Impressum">Impressum</a>]&nbsp;[<a href="/Internal/Mission/">Mission</a>]&nbsp;<br /><br /> 
        <a href="http://www.businessad.de/" target="_blank"><img src="/extension/businessad/design/base/images/BA_Logo.jpg" style="vertical-align:middle;"/></a> 
    <br /><br />
    <a href="//www.linux-magazin.de/static/public/Computec_Media_GmbH_Datenschutzerklärung_Oktober_2014.pdf" class="themen">Datenschutzerkl&auml;rung</a>&nbsp;&nbsp; | 
    &copy; 2018 <a href="http://www.computec.de" class="themen" target="_blank">COMPUTEC MEDIA GmbH</a>
</p>
</div>
<!-- Complete page area: END -->    </div>
</div>
<div style="clear:both;"></div>

</body>
</html> 
