Sicherheitsleck

Frank Schwanz, Entwickler des beliebten Samba-Share-Browsers Komba, bittet alle Nutzer, die das Programm mit einer Versionsnummer kleiner als 0.7.3 benutzen, dringend ein Update vorzunehmen. Denn in den älteren Versionen besteht die Möglichkeit, dass andere User Ihr Passwort mit dem Befehl ps -x einsehen können, solange Sie ein Share gemountet haben. Die aktuelle – wieder sichere – Version können Sie sich auf der Homepage des Autors unter http://zeus.fh-brandenburg.de/~schwanz/php/download.php3 herunterladen.

Abbildung 7: Aus Sicherheitsgründen benötigen manche Komba-Versionen ein Update

LinuxCommunity kaufen

Einzelne Ausgabe
 
Abonnements
 
TABLET & SMARTPHONE APPS
Bald erhältlich
Get it on Google Play

Deutschland

Ähnliche Artikel

  • K-splitter
  • K-splitter
    Wer sagt, dass Klatsch und Tratsch in einer Linux-Zeitschrift keinen Platz haben? K-splitter plaudert Monat für Monat aus dem KDE-Nähkästchen, posaunt Neuigkeiten aus der K-Welt aus und schaut hin und wieder neugierig hinter die Kulissen.
  • K-splitter
  • K-splitter
    Wer sagt, dass Klatsch und Tratsch in einer Linuxzeitschrift keinen Platz haben? K-splitter plaudert Monat für Monat aus dem KDE-Nähkästchen, posaunt Neuigkeiten aus der K-Welt aus und schaut hin und wieder neugierig hinter die Kulissen.
  • K-splitter
Kommentare

Infos zur Publikation

LU 09/2016: Ciao, Windows!

Digitale Ausgabe: Preis € 5,99
(inkl. 19% MwSt.)

LinuxUser erscheint monatlich und kostet 5,95 Euro (mit DVD 8,50 Euro). Weitere Infos zum Heft finden Sie auf der Homepage.

Das Jahresabo kostet ab 86,70 Euro. Details dazu finden Sie im Computec-Shop. Im Probeabo erhalten Sie zudem drei Ausgaben zum reduzierten Preis.

Bei Google Play finden Sie digitale Ausgaben für Tablet & Smartphone.

HINWEIS ZU PAYPAL: Die Zahlung ist ohne eigenes Paypal-Konto ganz einfach per Kreditkarte oder Lastschrift möglich!

Aktuelle Fragen

NOKIA N900 einziges Linux-Smartphone? Kein Support mehr
Wimpy *, 28.08.2016 11:09, 0 Antworten
Ich habe seit vielen Jahren ein Nokia N900 mit Maemo-Linux. Es funktioniert einwandfrei, aber ich...
Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...