Emails
Re: [EasyLinux-Suse] Verrückte_Systemzeit
Rudolf Göldner <Rudolf[punkt]Goeldner[bei]email[punkt]de>, Montag, 26. November 2012 07:50:22
Ein/Ausklappen

Hallo,

Am 26.11.2012 01:12, schrieb d.blanke@gmx.net:

> Hallo Liste,

> seit Opensuse 12.2 klappt es mit der Systemzeit gar nicht mehr bei

> mir. Entweder geht die Uhr eine Stunde vor, oder ein- bis zwei Stunden

> nach...

> Ich habe openSuSE im Dualboot mit einer Windows Installation

> installiert. Normalerweise habe ich mir die aktuelle Zeit immer über

> meinen Router geholt. Doch die habe ich erst mal abgestellt, weil es

> eben diese Probleme gibt.

> Ich habe es schon mit den Tipps auf dieser Seite versucht.

> http://www.opensuse-forum.de/uhrzeit-richtig-einstellen-tutorials-howtos/allgemeines-f17/t7816-f22/

>

> Aber irgendwie komme ich nicht zu dem Ergebnis, dass die Bioszeit und

> die Uhr in der Taskleiste mit der durch den Zeitserver übermittelten

> Zeit überein stimmt.

> _______________________________________________

> Suse mailing list

> Suse@easylinux.de

> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse

>

bei mir gab es ein ähnliches Problem. Es lag bei mir an Windows 7.

Man muss dort einen zusätzlichen registry-Schlüssel einfügen:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\

RealTimeIsUniversal

und ihm den Wert (dword) 00000001 geben

siehe auch:

http://tinyurl.com/8pjo2rg

http://en.opensuse.org/SDB:Configuring_the_clock

Grüße

Rudolf

_______________________________________________

Suse mailing list

Suse@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse