Home / Community / Mailinglisten / Easylinux Suse / Re: [EasyLinux-Suse] OpenSuse 13.1 LXDE Skype

Emails
Re: [EasyLinux-Suse] OpenSuse 13.1 LXDE Skype
terra <faldmeng[bei]aol[punkt]com>, Freitag, 14. Februar 2014 15:02:30
Ein/Ausklappen

Salü Heiko

Vielen Dank für Deine Hilfe.

Nach dem Löschen von "pulseaudio", wobei auch die Datei

"alsa-plugins-pulse" gelöscht wurde, funktioniert Skype.

Was mich wundert, warum das Magazin "easyLINUX", welches ja von sich

sagt eine Stütze für Linux-Neulinge zu sein, einen Artikel

veröffentlicht der schlussendlich dazu führt dass Skype nicht richtig

arbeitet.

Vielen Dank nochmals

Fred

>> An das Forum

>>

>> Kürzlich habe ich auf meinem alten PC OpenSuse 13.1 mit dem LXDE Desktop

>> installiert.

>> Die Installation verlief problemlos.

>> Schwierigkeiten bereitet Skype.

>> Skype habe ich wie im Heft "easyLINUX" 01/2014 im Artikel "Bei Suse

>> schlägts 13" installiert.

> In manchen Ländern ist das eine Glückszahl.

>

>> Ich arbeite mit einem Headset das via die Eingänge "Microphone" und

>> "Line Out" mit dem PC verbunden ist.

>> Wenn ich den Test-Anruf durchführe höre ich die Informationen von Skype,

>> es scheint aber nichts über das Mikrofon nach aussen zu gelangen.

>> Wenn ich das Lautsprechersymbol am Bildschirm unten rechts antippe

>> erscheint der GMixer.

>> Alle Schieber sind ganz oben, das Mikrofon ist aktiviert.

>> Unter Windows XP funktioniert Skype tadellos.

> Opensuse 13.1 bringt pulseaudio 4.0 mit.

> Damit geht in skype bei mir auch kein Ton.

>

>> Für Hilfe aus dem Forum ist ein OpenSuse Benützer, kein Linux-Profi,

>> dankbar.

> Wir hatten das hier Anfang des Jahres.

> Bin auch kein Profi.

>

> Mir fallen da 2 Möglichkeiten ein:

> 1.opensuse 12.3 installieren,das bringt pulseaudio 3.0 mit

>

> http://software.opensuse.org/123/de

>

> 2.in opensuse 13.1 pulseaudio deinstallieren.

> Danach das System neu starten.

>

> Hier geschehen.

>

> http://picpaste.de/Bildschirmfoto115-a67QxLPq.png

>

> sicherheitshalber alsamixergui installiert,war hier aber unnötig.

> Geht auch so.

>

> http://picpaste.de/Bildschirmfoto116-fwYX5ty2.png

>

>

> Unter 12.3 läuft skype out ofthe box,habe aber auf einigen Rechnern

> kein Webcambild.

> Allerdings ist KDE4 meine Hauptdesktopumgebung.

> lxde ist hier nur Zweitsession.

> Unter 13.1 geht ohne pulseaudio dann bei mir skype auch.

> Bei mir auch out of the box,möglicherweise muß man in den audio-

> Einstellungen etwas rumspielen.

>

> http://picpaste.de/Bildschirmfoto114-laP8E1vM.png

>

> Allerdings habe ich kein Headset,nutze nur die eingebaute Webcam und das

> eingebaute Mikrodes Notebooks.

>

> Gruß Heiko.

>

>

_______________________________________________

Suse mailing list

Suse@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse

-
Re: [EasyLinux-Suse] OpenSuse 13.1 LXDE Skype
"H[punkt]-Stefan Neumeyer" <hsn[punkt]debian_user[bei]arcor[punkt]de>, Freitag, 14. Februar 2014 16:21:02
Ein/Ausklappen