Emails
[EasyLinux-Suse] ein_update_lässt_sich_nicht_installieren
Peter Bartels <froschdd[bei]yahoo[punkt]de>, Donnerstag, 27. März 2014 13:25:34
Ein/Ausklappen

Hallo Liste,

seit ein zwei Wochen zeigt der Apper Software Manager eine Aktualisierung an ("openSUSE-2014-228-samba: security an bugfix update to 4.1.6"), die sich aufgrund fehlender Abhängigkeit nicht installieren lässt:

"libgensec0-32bit-4.1.6-3.18.1.x86_64 requires libsasl2.so.2, but this requirement cannot be provided"

System: OpenSUSE 13.1 64 bit

Alle anderen Aktualisierungen lassen sich nach Deaktivierung von o.g. installieren. Es stört zwar nicht den laufenden Betrieb, aber vielleicht lässt es sich ja beheben.

Ist dies bei anderen auch vorgekommen?

Gruß Peter

-
Re: [EasyLinux-Suse] ein_update_lässt_sich_nicht_installieren
heiko <heiko[punkt]issleib[bei]gmail[punkt]com>, Freitag, 28. März 2014 01:00:56
Ein/Ausklappen
-
Re: [EasyLinux-Suse] ein_update_lässt_sich_nicht_installieren
Peter Bartels <froschdd[bei]yahoo[punkt]de>, Freitag, 28. März 2014 08:46:57
Ein/Ausklappen