Emails
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Oliver Christ, Samstag, 13. Juli 2013 13:51:12
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 13. Juli 2013 16:32:50
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Oliver Christ, Samstag, 13. Juli 2013 17:32:53
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 13. Juli 2013 20:25:20
Ein/Ausklappen

Hallo Olli,

Am Samstag, 13. Juli 2013, 17:32:53 schrieb Oliver Christ:

> Am Sa 13 Jul 2013 16:32:50 CEST schrieb Willi Zelinka

> Hallo Willi und Antonius,

> so langsam verliere ich den Faden...

>

> > Wie du geschrieben hast, startet Grub und zeigt das Startmenü. Das

> > bedeutet, dass bei der Installation der erste Teil von Grub richtig in

> > den MBR geschrieben wurde.

>

> wenn das Grubmenü startet kann man das mit der "Partitionstabelle" neu

> setzen von mir vergessen. (Habe das alte Posting eben gefunden... )

> Ich dachte das nach der Installation und dem darauf folgenden neuen

> Booten (Starten) nix geht.

> Antonius hatte auch mal geschrieben das er mit einer Live-CD nichts auf

> der Festplatte finden kann

>

wenn das so ist, dann wäre es der gesuchte Fehler. Die Festplatte kann

formatiert und ein System darauf installiert werden. Ein Lesezugriff nach

Abschluss der Installation ist aber nicht möglich. Was könnte das sein?

> // Anfang Kommentar Antonius

> Die Festplatte ist nackig, nichts drauf, da ich einen gebrauchten PC mit

> noch vorhandener Festplatte zum Laufen bringen möchte. Ich arbeite mit

> einem Laptop mit Windows 7.

> In gparted in nach Partitionierung nur eine Partition aufgelistet mit

> ca. 74,5 Gib.

> Die Festplatte hat 80 Gib /dev/sda, nicht zugeteilt.

> Nein ich kann die Festplatte nicht lesen, auch nicht mit der Live CD

> // Ende Kommentar Antonius

>

> Wenn auf einer 80er Platte nur eine Partition erscheint.

> Macht Ubuntu nicht Standard Root + home + swap bzw. sollten mindestens 2

> Partitionen auftauchen swap + root.

>

Das hat Antonius einmal gepostet. Er hat eine riesige sda1 eine kleine

erweiterte Partiton und darin sda5 als swap, keine Home-Partiton.

> Live-CD klappt einwandfrei.

> Für mich stimmt irgendwas mit der Festplatte nicht.

Ja, glaube ich auch, habe aber keinen Hinweis was es sein könnte.

> Jumpereinstellungen wurde ja schon geprüft.

> Antonius hat aber auch schon eine 2te Festplatte mal probiert eine

> 120er. Damit gab es auch Probleme.

>

> Andererseits kann Antonius ohne Probleme die Festplatte partitionieren.

> Siehe Anfang des Postings???

>

Der Controller der Schuldige?

> Eine andere Distri schafft es auch nicht (Suse)

>

> Das war jetzt mal eine kurze Zusammenfassung von meiner Seite.

>

> Hilfreich wären beim Installieren die Meldungen, denn wie Stefan schon

> sagte. Bei der Installation wird gemeckert wenn was nicht stimmt!

> Dafür ist eine nicht graphische Installation besser geeignet.

> Also evtl. doch mal die Alternate-CD.

>

Kenne ich nicht, aber hört sich logisch an.

Liebe Grüße

Willi

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

-
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Rainer <spots4as[bei]gmx[punkt]de>, Samstag, 13. Juli 2013 20:57:57
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
"H[punkt]-Stefan Neumeyer" <hsn[punkt]debian_user[bei]arcor[punkt]de>, Samstag, 13. Juli 2013 20:56:25
Ein/Ausklappen