Home / Community / Mailinglisten / EasyLinux Ubuntu / Re: [EasyLinux-Ubuntu] Ubuntu startet nicht / Re: [EasyLinux-Ubuntu] Ubuntu startet nicht

Emails
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Oliver Christ, Samstag, 13. Juli 2013 13:51:12
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 13. Juli 2013 16:32:50
Ein/Ausklappen

Hallo Antonius, hallo Olli,

Am Samstag, 13. Juli 2013, 13:51:12 schrieb Oliver Christ:

> > Nun zum Punkt.

> > Ich habe mir auf euer Anraten eine Image CD von INSERT-

> > Inside Security Rescue erstellt und kann damit wunderbar

> > die Festplatte partitionieren und mittels Firefox ins Internet.

>

> Das ist doch schon mal gut...

> Ich habe deinen Thread die letzten Tage ein wenig mit verfolgt.

> Wenn ich mich Recht entsinne ist das Hauptproblem gewesen das du nicht

> von der Festplatte booten konntest.

> Bei jeder Live-CD wird das Programm in den Arbeitsspeicher geladen (RAM)

> Das funktioniert wunderbar bei dir auch hast du mit der Hardware (hier

> im besonderen die Grafikkarte) keine Probleme. Nur wenn es auf die

> Festplatte soll klappt es beim Booten nicht.

was anscheinend nicht funktioniert ist, dass Grub den zweiten Teil des

Bootloaders in /boot nicht findet.

Wie du geschrieben hast, startet Grub und zeigt das Startmenü. Das bedeutet,

dass bei der Installation der erste Teil von Grub richtig in den MBR

geschrieben wurde.

Wenn dann im Menü das Programm zum Start gewählt wird, wird auf der im MBR

gespeicherten Adresse der zweite Teil von Grub nicht gefunden. Darauf geht

Grub mit der Fehlermeldung in den Rettungsmodus.

Du solltest versuchen, mit einem Lifesystem auf, die Rootpartition der

Festplatte, auf /boot zuzugreifen. Klappt der Zugriff auf die Festplatte und

wenn ja, ist dort /boot/grub zu finden?

Liebe Grüße

Willi

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

-
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Oliver Christ, Samstag, 13. Juli 2013 17:32:53
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 13. Juli 2013 20:25:20
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
Rainer <spots4as[bei]gmx[punkt]de>, Samstag, 13. Juli 2013 20:57:57
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Ubuntu startet nicht
"H[punkt]-Stefan Neumeyer" <hsn[punkt]debian_user[bei]arcor[punkt]de>, Samstag, 13. Juli 2013 20:56:25
Ein/Ausklappen