Home / Community / Mailinglisten / EasyLinux Ubuntu / [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware? / Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?

Emails
[EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Freitag, 17. Mai 2013 14:14:45
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Stefan Lütje, Freitag, 17. Mai 2013 15:02:11
Ein/Ausklappen

Am 17. May 2013 um 14:14 CEST schrieb Willi Zelinka:

> In /var/log/syslog habe ich folgenden Hinweis gefunden:

Das müsste eigentlich auch in der Ausgabe von dmesg stehen.

> May 16 20:37:58 willidb kernel: [ 8.148842] radeon 0000:01:00.0: WB

> disabled

> ^^^^^^^^^^^^^^^^^^^^^^ was ist das?

>

> May 16 20:37:58 willidb kernel: [ 8.148851] [drm] fence driver on ring 0

> use gpu addr 0xe0000000 and cpu addr 0xf8214000

> May 16 20:37:58 willidb kernel: [ 8.149749] [drm] Loading R200 Microcode

> May 16 20:37:58 willidb kernel: [ 8.345458] ACPI: PCI Interrupt Link [ALKC]

> BIOS reported IRQ 0, using IRQ 22

> May 16 20:37:58 willidb kernel: [ 8.345463] ACPI: PCI Interrupt Link [ALKC]

> enabled at IRQ 22

> May 16 20:37:58 willidb kernel: [ 8.345652] snd_via82xx 0000:00:11.5:

> setting latency timer to 64

> May 16 20:37:58 willidb kernel: [ 8.479711] platform radeon_cp.0: firmware:

> agent aborted loading radeon/R200_cp.bin (not found?)

> May 16 20:37:58 willidb kernel: [ 8.480068] [drm:r100_cp_init] *ERROR*

> Failed to load firmware!

> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

> May 16 20:37:58 willidb kernel: [ 8.480114] radeon 0000:01:00.0: failed

> initializing CP (-2).

> May 16 20:37:58 willidb kernel: [ 8.480155] radeon 0000:01:00.0: Disabling

> GPU acceleration

> May 16 20:37:58 willidb kernel: [ 8.480199] [drm] radeon: cp finalized

> May 16 20:37:58 willidb kernel: [ 8.480249] radeon 0000:01:00.0: f760ca00

> unpin not necessary

> May 16 20:37:58 willidb kernel: [ 8.480284] [drm] radeon: cp finalized

> May 16 20:37:58 willidb kernel: [ 8.480287] radeon 0000:01:00.0: no bo for

> sa manager

>

> Was läuft da falsch?

Die firmware fehlt tatsächlich.

,----

| stefan@debian64:~$ apt-file search R200_cp.bin

| firmware-linux-nonfree: /lib/firmware/radeon/R200_cp.bin

`----

Gruß

Stefan

--

"Meine Strategie bei Kundengesprächen ist Humor und Psychologie. Ja? Du musst

blitzschnell einschätzen, was ist der andere für einer? Ist das ein Mann is das

ne Frau? Muss man mit Informationen kommen, oder mit was anderem?

Das ist alles ein Bruchteil von Sekunden." Stromberg

-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Freitag, 17. Mai 2013 16:10:22
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Heinz-Stefan Neumeyer <hsn[punkt]debian_user[bei]gmx[punkt]net>, Freitag, 17. Mai 2013 18:18:13
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Freitag, 17. Mai 2013 18:33:18
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Heinz-Stefan Neumeyer <hsn[punkt]debian_user[bei]gmx[punkt]net>, Freitag, 17. Mai 2013 18:41:16
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Freitag, 17. Mai 2013 20:29:50
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Stefan Lütje, Freitag, 17. Mai 2013 21:56:05
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 18. Mai 2013 09:00:03
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Stefan Lütje, Samstag, 18. Mai 2013 09:09:50
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 18. Mai 2013 11:59:57
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Heinz-Stefan Neumeyer <hsn[punkt]debian_user[bei]gmx[punkt]net>, Samstag, 18. Mai 2013 14:36:23
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Heiko Ißleib <heiko[punkt]issleib[bei]gmail[punkt]com>, Samstag, 18. Mai 2013 15:51:47
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 18. Mai 2013 22:25:12
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Heinz-Stefan Neumeyer <hsn[punkt]debian_user[bei]gmx[punkt]net>, Samstag, 18. Mai 2013 22:41:31
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Sonntag, 19. Mai 2013 21:23:25
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Heinz-Stefan Neumeyer <hsn[punkt]debian_user[bei]gmx[punkt]net>, Sonntag, 19. Mai 2013 21:52:51
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy][gelöst]Braucht meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Montag, 20. Mai 2013 09:29:46
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 18. Mai 2013 09:14:43
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Stefan Lütje, Samstag, 18. Mai 2013 09:45:57
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 18. Mai 2013 11:59:45
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Heiko Ißleib <heiko[punkt]issleib[bei]gmail[punkt]com>, Samstag, 18. Mai 2013 13:25:07
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 18. Mai 2013 14:21:34
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Heinz-Stefan Neumeyer <hsn[punkt]debian_user[bei]gmx[punkt]net>, Samstag, 18. Mai 2013 09:43:27
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [Wheezy]Braucht_meine_ATI-Karte_zusätzliche_Firmware?
Wolfgang Völker, Samstag, 18. Mai 2013 14:43:48
Ein/Ausklappen