Emails
[EasyLinux-Ubuntu] Upgrade-Problem Squeeze -> Wheezy
"johanna[bei]gmx" <j[punkt]bilder[bei]gmx[punkt]net>, Freitag, 18. Oktober 2013 23:19:52
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Upgrade-Problem Squeeze -> Wheezy
"H[punkt]-Stefan Neumeyer" <hsn[punkt]debian_user[bei]arcor[punkt]de>, Samstag, 19. Oktober 2013 09:39:12
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Upgrade-Problem Squeeze -> Wheezy
"johanna[bei]gmx" <j[punkt]bilder[bei]gmx[punkt]net>, Samstag, 19. Oktober 2013 11:21:17
Ein/Ausklappen

Am 19.10.2013 09:39, schrieb H.-Stefan Neumeyer:

> Am Freitag, den 18.10.2013, 23:19 +0200 schrieb johanna@gmx:

>

> Moin Johanna

>>

>> Und hier begann es: der akonadi-Server (was hat der da zu suchen?) hat

>> eine unpassende Version gehabt

>>

> Da ist mit Sicherheit etwas installiert, was vielleicht zwar den

> akonadi-Server nicht selber nutzt, aber eine Abhängigkeit drauf hat -

> oder etwas nach sich zieht, das wiederum eine "Anhängigkeit" daran hat.

> Ist manchmal ein sehr kurioses Geflecht.

>

>

>> akonadi-server removed

>> apt-get dist-upgrade

>> es wurden mehr als 1 GB Programme heruntergeladen, dann neu gestartet.

>>

> Was jetzt? Runtergeladen und schon neu gestartet? Normalerweise dauert

> die Installation der neuen Pakete doch etwas und erfordert zahlreich

> Interaktionen, z.B. zu der Übernehme oder Neuinstallation von

> Konfigurationen.

Heruntergeladen, aber wegen untenstehender GFehlermeldung nicht installiert.

>

>

>

>> es war immer noch der alte Kernel drinnen und Squeeze als debian_version.

>> bei apt-get upgrade:

>> 0 aktualisiert, 0 neu installiert, 0 zu entfernen und 985 nicht aktualisiert

>>

>> Ich habe dann versucht

>> apt-get install aptitude

>> zu machen.

>>

> Warum?

testweise. Wenn irgendwelche Programme nicht aktualisiert sind (weil

weitere Dateien installiert werden sollen), hilft das manchmal.

War einen Versuch wert

>

>

>> Fehlermeldung:

>>> linux-headers-amd64
>> Lesen Sie >man 5 apt.conf
>> Dort steht (ungefähr 2x Bild hinunter):

>> Immediate-Configure

>> Standardmäßig >onessential
>>> important
>> Der Effekt von >on
>>

>> BTW: was macht linux-headers-amd64?

>> es ist ein AMD-Rechner, war aber mit der 32bit-Version installiert.

>>

> stefan@apd-unstable04:~$ apt-cache show linux-headers-amd64

> Package: linux-headers-amd64

> Source: linux-latest (52)

> Version: 3.10+52

> Installed-Size: 28

> Maintainer: Debian Kernel Team

> Architecture: amd64

> Provides: linux-headers

> Depends: linux-headers-3.10-3-amd64

> Description-en: Header files for Linux amd64 configuration

> (meta-package)

> This package depends on the architecture-specific header files for the

> latest Linux kernel amd64 configuration.

> Description-md5: c3bd37fd9656f71f4133642896829a35

> Tag: devel::library, role::devel-lib

> Section: kernel

> Priority: optional

> Filename: pool/main/l/linux-latest/linux-headers-amd64_3.10+52_amd64.deb

> Size: 4494

> MD5sum: 4a90a00fcca7b2e75ad2dea8a5c13cac

> SHA1: 585b4d444c0fb82c6b0529c29cc91708cf5bcddc

> SHA256: 790748c237127b87494ca5c9552c8e0c79875c9b87e9c1d96195fca8af2e2da7

>

schaut bei mir so ähnlich aus (nur: Version: 3.2+46), ist aber nicht

installiert

>

> Bist Dur Dir sicher, daß das ein 32bit ist? Was sagt denn

>

> dpkg --print-architecture

i386

Ich war immer schon der Meinung, dass es sich um einen 32-bit-Rechner

handelt und lag richtig.

>

>

>

>

> _______________________________________________

> Ubuntu mailing list

> Ubuntu@easylinux.de

> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

>

--

beste Grüße

Johanna --Wheezy, Xfce 4.8

---------------------------------------------------

Für Beachtung von Copyright - gegen Softwarepatente

und gegen Softwarepiraterie

---------------------------------------------------

Re: [EasyLinux-Ubuntu] Upgrade-Problem Squeeze -> Wheezy
Hartmut Haase <hha4491[bei]web[punkt]de>, Samstag, 19. Oktober 2013 11:04:54
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [gelöst}_Upgrade-Problem_Squeeze_->_Wheezy
"johanna[bei]gmx" <j[punkt]bilder[bei]gmx[punkt]net>, Sonntag, 20. Oktober 2013 12:59:38
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Upgrade-Problem Squeeze -> Wheezy
Stefan Lütje, Samstag, 19. Oktober 2013 11:10:14
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Upgrade-Problem Squeeze -> Wheezy
"johanna[bei]gmx" <j[punkt]bilder[bei]gmx[punkt]net>, Samstag, 19. Oktober 2013 11:23:30
Ein/Ausklappen