Home / Community / Mailinglisten / EasyLinux Ubuntu / [EasyLinux-Ubuntu] Sprachpaket_für_KompoZer? / Re: [EasyLinux-Ubuntu] Sprachpaket_für_KompoZer?

Emails
[EasyLinux-Ubuntu] Sprachpaket_für_KompoZer?
Rainer <spots4as[bei]gmx[punkt]de>, Sonntag, 10. Februar 2013 12:17:16
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Sprachpaket_für_KompoZer?
Farbmaler <farbmaler[bei]isiwissen[punkt]de>, Sonntag, 10. Februar 2013 14:58:21
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Sprachpaket_für_KompoZer?
Farbmaler <farbmaler[bei]isiwissen[punkt]de>, Sonntag, 10. Februar 2013 15:06:26
Ein/Ausklappen

Am Sonntag, den 10.02.2013, 12:17 +0100 schrieb Rainer:

Nochmal Hallo,

> habe mir gestern über die Paketverwaltung mal KompoZer gezogen, aber

> die Oberfläche zeigt sich auf englisch. Weiß jemand, was ich

> unternehmen muss, damit das Programm deutsch spricht?

Gut das ich mir ein Lesezeichen angelegt hatte.

Hier:

http://kompozer.sourceforge.net/l10n/langpacks/

findest du die Sprachpakete für alle gängigen Versionen. Du klicks den

Ordner an der zu deiner Version passt und wählst dann die Datei des

jeweiligen Landes aus also German.

Nach dem Download der XPI-Datei, startest du KompoZer und installierst

diese Datei über "Datei - Öffnen". KompoZer neu starten und du müsstest

alles in Deutsch haben.

Gruß Karl-Heinz

--

Welches System?

Debian 6.0.2 Squeeze, Kernel 2.6.32-5 AMD64

Benutzeroberfläche XFCE 4

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

-
Re: [EasyLinux-Ubuntu] Sprachpaket_für_KompoZer?
Rainer <spots4as[bei]gmx[punkt]de>, Sonntag, 10. Februar 2013 19:41:51
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Sprachpaket_für_KompoZer?
Farbmaler <farbmaler[bei]isiwissen[punkt]de>, Sonntag, 10. Februar 2013 20:07:33
Ein/Ausklappen