Home / Community / Mailinglisten / EasyLinux Ubuntu / [EasyLinux-Ubuntu] [OT] Firefox 19 startet nicht mit Lenny - libxul.so-Problem

Emails
[EasyLinux-Ubuntu] [OT] Firefox 19 startet nicht mit Lenny - libxul.so-Problem
"J[punkt]Bilder" <j[punkt]bilder[bei]gmx[punkt]net>, Mittwoch, 06. März 2013 12:40:27
Ein/Ausklappen

Hallo Liste,

Info für Oldtimer mit Lenny:

Firefox 19 scheint Probleme zu machen.

Die Version 16.0.2 funktioniert noch.

Bemerkenswerterweise hat die automatische Update-Funktion die 16er-Version als

aktuell bezeichnet.

Meine Schlussfolgerung:

Bei Lenny ist mit 16.0.2 Ende mit Firefox, höhere Versionen bringen Probleme:

$ /opt/firefox/firefox

XPCOMGlueLoad error for file /opt/firefox/libxpcom.so:

libxul.so: cannot open shared object file: No such file or directory

Couldn't load XPCOM.

--

Beste Grüße

Johanna

----------------------------------------------------------------------

Für Beachtung von Copyright - gegen Softwarepatente

und gegen Softwarepiraterie

----------------------------------------------------------------------

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

-
Re: [EasyLinux-Ubuntu] [OT] Firefox 19 startet nicht mit Lenny - libxul.so-Problem
Heinz-Stefan Neumeyer <hsn[punkt]debian_user[bei]gmx[punkt]net>, Sonntag, 10. März 2013 17:14:34
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] [OT] Firefox 19 startet nicht mit Lenny - libxul.so-Problem
Farbmaler <farbmaler[bei]isiwissen[punkt]de>, Sonntag, 10. März 2013 18:45:47
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] [OT] Firefox 19 startet nicht mit Lenny
Wolfgang Völker, Sonntag, 10. März 2013 19:43:29
Ein/Ausklappen