Emails
[EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Rainer <spots4as[bei]gmx[punkt]de>, Freitag, 19. Juli 2013 09:28:50
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Alfred Zahlten <a[punkt]zahlten[bei]googlemail[punkt]com>, Freitag, 19. Juli 2013 13:37:56
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Rainer <spots4as[bei]gmx[punkt]de>, Samstag, 20. Juli 2013 10:01:34
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Alfred Zahlten <a[punkt]zahlten[bei]googlemail[punkt]com>, Sonntag, 21. Juli 2013 00:48:38
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome) - ERLEDIGT
Rainer <spots4as[bei]gmx[punkt]de>, Montag, 22. Juli 2013 13:28:12
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome) - ERLEDIGT
Alfred Zahlten <a[punkt]zahlten[bei]googlemail[punkt]com>, Montag, 22. Juli 2013 15:47:03
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Frank von Thun <Frank[bei]vonThun[punkt]de>, Freitag, 19. Juli 2013 13:51:45
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Rainer <spots4as[bei]gmx[punkt]de>, Samstag, 20. Juli 2013 11:42:00
Ein/Ausklappen

Hallo Frank,

Am Fri, 19 Jul 2013 13:51:45 +0200

schrieb Frank von Thun :

> > Sehr kurios das Verhalten des DVD-Laufwerkes im dritten Rechner:

> > Nach Einlegen einer CD oder DVD erscheint kein Icon auf dem Desktop

> > (Gnome). Ein Zugriff auf den Datenträger ist nicht möglich. Ohne

> > eingelegten Datenträger aber erscheint unter "Orte" ständig ein

> > Icon für "Audio-CD" (also so, als wenn eine eingelegt wäre). Wenn

> > das Laufwerk nun mit einer Audio-CD "gefüttert" wird, lassen sich

> > die Titel auch abspielen.

> >

> > Dummerweise konnte ich gestern den Rechner (der leider nicht bei mir

> > steht) nicht öffnen, um nachzusehen, ob es sich um ein IDE- oder um

> > ein SATA-Laufwerk handelt. Ist es ein IDE-LW, ließe sich das

> > Problem evtl. durch einen Eintrag in /etc/fstab beheben, denn dort

> > gibt es keinen. Handelt es sich allerdings um ein SATA-Laufwerk,

> > wüsste ich nicht, wo ich suchen bzw. was ich kontrollieren müsste

> > (von meinen anderen Rechnern weiß ich, dass SATA-Laufwerke nicht

> > mehr eingetragen werden).

> >

> > Fällt Euch zu diesen beiden Themen irgendwas ein, was weiterhelfen

> > könnte?

> >

> Hatte mal vor Ewigkeiten ein ähnliches Problem.

> Damals war im Verzeichnis mnt oder media einige Dateien

> und Verzeichnisse mit falschen Laufwerkbuchstaben angelegt.

> nach dem Löschen war das Problem auch weg.

> Suche bitte auch mal in diese Richtung.

Nach telefonischer Anweisung (live und step by step) gesucht und nichts

gefunden. Im Verzeichnis "mnt" befindet sich nur das Verzeichnis "tmp"

und sonst nichts, und "media" ist leer. So, wie es inzwischen offenbar

sein muss, wenn CD-Rom- oder DVD-Laufwerke im System als sr0, sr1. etc.

angesprochen werden, ist es wohl korrekt, wenn für sie keine

Verzeichnisse mehr in "mnt" und/oder "media" angelegt werden.

Stattdessen hat das Laufwerk nun den Pfad /dev/sr0.

Im nächsten Schritt profilaktisch mal

/etc/udev/rules.d/70-persistent-cd.rules gelöscht und anschließend

Neustart. Ergebnis: Nach Einlegen einer Audio-CD erscheint das

entsprechende Icon sowohl auf dem Desktop (beschriftet mit Audio-CD),

als auch in der Liste unter "Orte". Nach "Auswerfen" verschwindet es

vom Desktop, bleibt unter "Orte" aber bestehen. Nun CD mit Fotos

eingelegt: keine Reaktion (kein Icon, kein Zugriff möglich).

Für mich sieht es so aus aus, als ob der Vorgang "Auswerfen" nicht

ordnungsgemäß erfolgt. Sonst dürfte unter "Orte" eigentlich auch keine

Audio-CD mehr zu finden sein - so jedenfalls ist es bei meinem Rechner.

Aber was könnte das korrekte Beenden be- bzw. verhindern?

Viele Grüße

Rainer

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Rainer <spots4as[bei]gmx[punkt]de>, Montag, 29. Juli 2013 20:07:17
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 20. Juli 2013 12:01:48
Ein/Ausklappen