Home / Community / Mailinglisten / EasyLinux Ubuntu / [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome) / Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)

Emails
[EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Rainer <spots4as[bei]gmx[punkt]de>, Freitag, 19. Juli 2013 09:28:50
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Alfred Zahlten <a[punkt]zahlten[bei]googlemail[punkt]com>, Freitag, 19. Juli 2013 13:37:56
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Rainer <spots4as[bei]gmx[punkt]de>, Samstag, 20. Juli 2013 10:01:34
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Alfred Zahlten <a[punkt]zahlten[bei]googlemail[punkt]com>, Sonntag, 21. Juli 2013 00:48:38
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome) - ERLEDIGT
Rainer <spots4as[bei]gmx[punkt]de>, Montag, 22. Juli 2013 13:28:12
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome) - ERLEDIGT
Alfred Zahlten <a[punkt]zahlten[bei]googlemail[punkt]com>, Montag, 22. Juli 2013 15:47:03
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Frank von Thun <Frank[bei]vonThun[punkt]de>, Freitag, 19. Juli 2013 13:51:45
Ein/Ausklappen

Am Freitag, den 19.07.2013, 09:28 +0200 schrieb Rainer:

> Hallo zusammen,

>

> mehrere Rechner mit installiertem Ubuntu 10.04 zeigen eigenartige

> Phänomene, von denen ich gern wüsste, wie sie zu beseitigen sind. Um

> den Thread nicht gleich unübersichtlich zu öffnen, beschränke ich mich

> erstmal auf die beiden wichtigsten:

>

> a. Bei zwei Rechnern funktionieren die Floppy-Laufwerke nicht und

> b. bei einem weiteren Rechner das DVD-Laufwerk nur mit "Haken und Ösen".

>

> Zu a.

> Die Floppy-Laufwerke sind in den BIOS-Einstellungen aktiviert - inkl.

> Schreiberlaubnis, etc. Im gebooteten Zustand und mit eingelegter

> Diskette erfolgt beim Klick auf -> Orte -> Diskettenlaufwerk

> tatsächlich einmal ein Zugriff (zu hören und mittels Kontrolllampe auch

> zu sehen), aber der Datenträger wird nicht geöffnet.

> Kontrolle /etc/fstab: Eintrag vorhanden und nicht auskommentiert

> ("/dev/fd0"). Weitere Versuche während einer laufenden Sitzung sind

> nicht mehr möglich (kein Geräusch, keine Reaktion der Kontrolllampe) -

> erst nach einem Neustart des Systems (dann aber wieder nur genau 1

> mal).

>

> Ein Hardware-Defekt ist diesmal auszuschließen: Auf einem der beiden

> Rechner ist auch WinXP installiert und damit funktioniert alles

> tadellos.

>

> Zu b.

> Sehr kurios das Verhalten des DVD-Laufwerkes im dritten Rechner: Nach

> Einlegen einer CD oder DVD erscheint kein Icon auf dem Desktop (Gnome).

> Ein Zugriff auf den Datenträger ist nicht möglich. Ohne eingelegten

> Datenträger aber erscheint unter "Orte" ständig ein Icon für

> "Audio-CD" (also so, als wenn eine eingelegt wäre). Wenn das Laufwerk

> nun mit einer Audio-CD "gefüttert" wird, lassen sich die Titel auch

> abspielen.

>

> Dummerweise konnte ich gestern den Rechner (der leider nicht bei mir

> steht) nicht öffnen, um nachzusehen, ob es sich um ein IDE- oder um ein

> SATA-Laufwerk handelt. Ist es ein IDE-LW, ließe sich das Problem evtl.

> durch einen Eintrag in /etc/fstab beheben, denn dort gibt es keinen.

> Handelt es sich allerdings um ein SATA-Laufwerk, wüsste ich nicht, wo

> ich suchen bzw. was ich kontrollieren müsste (von meinen anderen

> Rechnern weiß ich, dass SATA-Laufwerke nicht mehr eingetragen werden).

>

> Fällt Euch zu diesen beiden Themen irgendwas ein, was weiterhelfen

> könnte?

>

> Viele Grüße Rainer

Hallo

Hatte mal vor Ewigkeiten ein ähnliches Problem.

Damals war im Verzeichnis mnt oder media einige Dateien

und Verzeichnisse mit falschen Laufwerkbuchstaben angelegt.

nach dem Löschen war das Problem auch weg.

Suche bitte auch mal in diese Richtung.

Gruß Frank

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Rainer <spots4as[bei]gmx[punkt]de>, Samstag, 20. Juli 2013 11:42:00
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Rainer <spots4as[bei]gmx[punkt]de>, Montag, 29. Juli 2013 20:07:17
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Laufwerksprobleme (Ubuntu 10.04 + Gnome)
Willi Zelinka <wi[punkt]zeli[bei]aon[punkt]at>, Samstag, 20. Juli 2013 12:01:48
Ein/Ausklappen