Emails
[EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Farbmaler <farbmaler[bei]isiwissen[punkt]de>, Montag, 03. Dezember 2012 21:20:43
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Alfred Zahlten <a[punkt]zahlten[bei]googlemail[punkt]com>, Montag, 03. Dezember 2012 23:02:42
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Farbmaler <farbmaler[bei]isiwissen[punkt]de>, Dienstag, 04. Dezember 2012 19:48:38
Ein/Ausklappen

Am Montag, den 03.12.2012, 23:02 +0100 schrieb Alfred Zahlten:

Hallo Alfred,

> Vor jeder Aktualisierung solltest du sicher sein das deine Listen, ich

> meine die mir sudo apt-get update noch aktuell sind, also inzwischen

> nichts außerhalb der eingetragenen Quellen installiert wurde.

Na da hast du mich auf eine gute Idee gebracht.

Also habe ich vor dem nächsten Versuch einfach mal auf Konsole ein

"apt-get update" ausgeführt. Danach habe die Systemaktualisierung erneut

gestartet und siehe da, beide Files wurde vollkommen korrekt

installiert.

Eigentlich dachte ich das der Systemaktualisierer beim Prüfen/Checken

die Paketlisten einliest. Wie mir scheint nicht.

Wieder was gelernt.

>

> Da meine ich auch eine Installation mit dem "Software-Center".

>

> Ich habe damit das Programm "Systemüberwachung" installiert und mich

> danach gewundert das es Probleme gab.

Mit der Systemüberwachung gabs Problem mit dem Software-Center? Oder wo

anders?

Das Softwarecenter ist auch nur ein grafischer Aufsatz für apt. Von

alleine liest das Softwarecenter wie Synaptic auch, keine neuen

Paketlisten ein.

> Unter Synaptic war und ist es nicht vorhanden, vermutlich weil ich aus

> Vorsicht für den Anfang erst mal nur die Hauptquelle eingetragen habe.

> Wie dem auch sei, mit dem "Software-Center" wird bei mir nichts mehr

> installiert.

Das Software-Center gehört zu Gnome und wenn du m Suchfeld von Synaptic

"software-center" eingibst solltest du es auch finden.

> Zum Testen gibt es ja die VirtualBox die ich jedem Empfehle.

Was soll ich da testen? Debian läuft bei mir seit über 5 Jahren die

testphase ist das längst abgeschlossen.

Gruß Karl-Heinz

--

Welches System?

Debian 6.0.2 Squeeze, Kernel 2.6.32-5 AMD64

Benutzeroberfläche XFCE 4

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

-
Re: [EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Alfred Zahlten <a[punkt]zahlten[bei]googlemail[punkt]com>, Mittwoch, 05. Dezember 2012 01:28:57
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Uwe Herrmuth <u[punkt]herrmuth[bei]gmx[punkt]de>, Dienstag, 04. Dezember 2012 08:13:01
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Farbmaler <farbmaler[bei]isiwissen[punkt]de>, Dienstag, 04. Dezember 2012 19:38:11
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Heiko Ißleib <heiko[punkt]issleib[bei]gmail[punkt]com>, Dienstag, 04. Dezember 2012 20:29:52
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Uwe Herrmuth <u[punkt]herrmuth[bei]gmx[punkt]de>, Dienstag, 04. Dezember 2012 20:49:46
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Fehler bei der Aktualisierung
Farbmaler <farbmaler[bei]isiwissen[punkt]de>, Dienstag, 04. Dezember 2012 21:10:32
Ein/Ausklappen