Emails
[EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Rainer <spots4as[bei]gmx[punkt]de>, Montag, 11. Dezember 2017 11:37:53
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Nguyen Dong Loan <86-13-438-09[bei]web[punkt]de>, Montag, 11. Dezember 2017 16:39:34
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Rainer <spots4as[bei]gmx[punkt]de>, Montag, 11. Dezember 2017 20:58:10
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Frank von Thun <frank[bei]vonthun[punkt]de>, Montag, 11. Dezember 2017 21:11:10
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Andreas Klopfleisch <klopcomputer[bei]gmx[punkt]de>, Sonntag, 17. Dezember 2017 15:44:25
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Matthias M, Montag, 11. Dezember 2017 23:03:11
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Rainer <spots4as[bei]gmx[punkt]de>, Dienstag, 12. Dezember 2017 22:04:31
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Matthias M, Dienstag, 12. Dezember 2017 22:59:00
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Rainer <spots4as[bei]gmx[punkt]de>, Mittwoch, 13. Dezember 2017 19:44:42
Ein/Ausklappen

Hallo Matthias,

vermutlich habe ich nun das Problem gefunden.

Am Tue, 12 Dec 2017 22:59:00 +0100

schrieb Matthias Müller :

>

> > und als Druckersprache erscheint jetzt

> > "Automatisch: PostScript (Level des Treibers)".

> Hier explizit PostScript Level 1, dann testen und dann mit Postscript

> Level 2 testen

>

Das habe ich momentan noch zurückgestellt, weil es eine extrem

umständliche Lösung wäre: Die Umstellung müsste ich bei jedem, zu

druckenden Dokument neu vornehmen.

> snip

> > http://picpaste.de/FS-1010_Treiber-dXWRfcrB.png

> hier vielleicht auch mal CUPS + Gutenprint testen.

> Weiß nicht ob's hilft, kann aber nicht schaden.

>

Das hatte ich vorher schon versucht, aber ohne Erfolg.

In einem ersten Anlauf habe ich jetzt noch einmal die drei

Magnetschalter kontrolliert. Bei einem hatte die Instandsetzung

nicht 100%ig geklappt. Habe ich nachgeholt. Damit funktionierte der

Druck zwar immer noch nicht (1 leere Seite, gefolgt von 1 mit Codes),

aber immerhin enthielt die 2. Seite nun 4 zusätzliche Zeilen:

66682

--nostringval--

--nostringval--

34

Das Stichwort "--nostringval--" war die vermutlich entscheidende Spur.

Auf der Seite

https://www.prepressure.com/postscript/troubleshooting/errors/nostringval

... bin ich diesem Satz nachgegangen:

This could be an imported graphic but the error is most frequently

"caused by a damaged font."

... und (weil die Problem bei Dokumenten mit "Times New Roman"

auftreten) dann auf diese Seite gestoßen:

https://www.linuxmintusers.de/index.php?topic=4001.0

Das Problem dort ist zwar nicht identisch mit meinem, aber immerhin

geht es um das Paket mit den MS-Schriftarten. Die Deinstallation und

anschließende Neuinstallation des Paketes "ttf-mscorefonts-installer"

hatte zur Folge, dass in /usr/share/fonts/truetype das Verzeichnis

msttcorefonts und die darin enthaltenen MS-Schriftarten weg waren. Auf

der Seite

https://wiki.ubuntuusers.de/Schriftarten/

ist der Hinweis zu finden, dass das Herunterladen der Schriftarten

durch das Installer-Paket wegen geänderter Pfade unter Ubuntu 16.04

nicht mehr funktioniert. Auch wenn es hier um Ubuntu 14.04 geht, bin

ich den empfohlenen, alternativen Weg über Debian gegangen:

wget

http://ftp.de.debian.org/debian/pool/contrib/m/msttcorefonts/ttf-mscorefonts-installer_3.6_all.deb

und

sudo dpkg -i ttf-mscorefonts-installer_3.6_all.deb

Nun ist zwar alles wieder da, aber beim Drucken treten immer noch die

gleichen Probleme auf. Also die Schriftart zurückgestellt auf den

LO-Standard "Liberation Serif": Funktioniert. Geändert auf

"Verdana" (von MS): Funktioniert ebenfalls. Selbst eine erneute

Rückstellung auf "Times New Roman" hatte Erfolg. Der allerdings ist

nicht stabil: Wird der Drucker einige Stunden nicht genutzt, geht das

Spiel wieder von vorne los.

Mir scheint der Übeltäter ein Defekt in (mindestens) der Schriftart

"Times New Roman" zu sein. Oder der Treiber für den Kyocera FS-1010

funktioniert damit nicht (mehr) richtig - was ich sogar für

wahrscheinlicher halte. Wäre eine Erklärung dafür, dass der Drucker bei

einem zweiten Rechner dieselben Mätzchen macht.

Ob sich das Problem wohl beheben lässt? Ich kann es mir kaum

vorstellen. Hätte aber zur Folge, dass "Times New Roman" für mich nicht

mehr (oder nur mit vielen "Handständen) nutzbar wäre.

Viele Grüße

Rainer

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu