Emails
[EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Rainer <spots4as[bei]gmx[punkt]de>, Montag, 11. Dezember 2017 11:37:53
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Nguyen Dong Loan <86-13-438-09[bei]web[punkt]de>, Montag, 11. Dezember 2017 16:39:34
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Rainer <spots4as[bei]gmx[punkt]de>, Montag, 11. Dezember 2017 20:58:10
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Frank von Thun <frank[bei]vonthun[punkt]de>, Montag, 11. Dezember 2017 21:11:10
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Andreas Klopfleisch <klopcomputer[bei]gmx[punkt]de>, Sonntag, 17. Dezember 2017 15:44:25
Ein/Ausklappen
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Matthias M, Montag, 11. Dezember 2017 23:03:11
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Rainer <spots4as[bei]gmx[punkt]de>, Dienstag, 12. Dezember 2017 22:04:31
Ein/Ausklappen

Hallo Matthias,

Am Mon, 11 Dec 2017 23:03:11 +0100

schrieb Matthias Müller :

>

> Das Problem hier, wird in den ersten vier(!) Zeilen des Bildes

> beschrieben. Das Problem ist, sie sind schwer zu interpretieren, weil

> Kyocera, wie alle Druckerhersteller, nicht genug Infos liefert.

>

> Der Drucker läuft in ein timeout, weil er ein OFFENDING COMMAND

> (übersetzt: beleidigendes Kommando, gemeint: ungültiges Kommando)

> erhält. Der Knackpunkt ist, er sagt nicht welches.

>

> Versuche mal statt Postscript 2 hier Postscript 1 zu verwenden,

> Sollte eine Einstellung in der Ausgabekonfiguration deines Druckjobs

> sein.

Beim Erteilen eines Druckbefehls einer LO-Datei wird zunächst ein

Fenster für die Druckerauswahl geöffnet, das auch mit einem

"Eigenschaften"-Button versehen ist. Klicke ich den an und anschließend

den Reiter "Gerät" sehe ich in der Zeile "Druckersprache" die Angabe:

"Automatisch: PDF". Offenbar ist es Teil der Standardkonfiguration von

LO: Unter "Extras -> Optionen -> Drucken" war im Abschnitt "Druckdaten

reduzieren" die Option "PDF als Standarddruckformat" aktiviert. Habe

ich jetzt deaktiviert, und als Druckersprache erscheint jetzt

"Automatisch: PostScript (Level des Treibers)". Ändert aber nichts am

Problem. Hab's jetzt auch mal an einem zweiten Rechner ausprobiert (noch

mit der alten LO-Einstellung): Genau dasselbe Phänomen mit

entsprechenden Meldungen auf der 2. gedruckten Seite.

>

> Versuchen kannst du auch auf PCL5 umzustellen.

>

Habe ich jetzt auch versucht und von diesen Treibern:

http://picpaste.de/FS-1010_Treiber-dXWRfcrB.png

... den letzten gewählt. Funktioniert. Leider aber ist bei dem das

Druckbild nach unten verschoben. Selbst eine Rückstellung auf

die LO-Option "PDF als Standarddruckformat" führt zu demselben Ergebnis.

> Einen Versuch die PPD-Datei zu ersetzen, könnte es auch wert sein.

>

Bei verschiedenen Treiber-Änderungen habe ich ohnehin immer die Option

"neue PPD verwenden" gewählt:

http://picpaste.de/ppd-Optionen-izFlUfhM.png

> Ansonsten: Was pasiert, wenn du mit lp eine reine Textdatei druckst?

Damit gab es nach meiner Erinnerung (und gibt) es keine Probleme.

Allerdings habe ich mit dem Drucker selten Textdateien gedruckt - und

schon gar keine mit mehreren Seiten. Ist insofern nur bedingt

vergleichbar.

> Was sind das für Dokumente (PDF, ODT, ...)?

odt-Dateien...

> Ausgabeprogramm (Acrobat Reader, LO, Okular, Evince, ...)?

... von und mit LibreOffice.

Viele Grüße

Rainer

_______________________________________________

Ubuntu mailing list

Ubuntu@easylinux.de

http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/ubuntu

-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Matthias M, Dienstag, 12. Dezember 2017 22:59:00
Ein/Ausklappen
-
Re: [EasyLinux-Ubuntu] Drucker "spinnt": Kyocera FS-1010
Rainer <spots4as[bei]gmx[punkt]de>, Mittwoch, 13. Dezember 2017 19:44:42
Ein/Ausklappen