webcam treiber?

Autor

Donnerstag, 21. Februar 2013 19:19:30

hi zusammen,
muss erstmal sagen, dass ich ziemlicher anfänger bei linux bin, bis jetzt aber ziemlich begeistert! also, meine webcam (war schon auf dem neuen laptop(( sony vaio)) installiert, ohne genauere angaben dazu) funktioniert bei skype nicht, wahrscheinlich muss ich noch nen treiber installieren?!? cheese funktioniert allerdings schon normal...
wär toll, wenn mir jemand helfen könnte!!!

daniel soltek

6 Antworten


Antworten
webcam treiber?
SpiritOfTux (unangemeldet), Freitag, 01. März 2013 12:40:08
Ein/Ausklappen

Ändere die Befehls-Zeile im Menü

wie folgt :

sh -c 'LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype "$@" '

dann klappt es ;)




Bewertung: 77 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Genauere Infos bitte.
Tom F., Freitag, 01. März 2013 11:44:18
Ein/Ausklappen

Was beutet „cheese funktioniert allerdings schon normal..." genau? Du hast dort ein Bild über die Webcam? Dann sind schon alle Module (Treiber) für die Kamera vorhanden und geladen, dann macht nur Skype Ärger.

Führe das gnome-terminal aus, gibt dort den Befehl lsusb ein und zeige hier die Ausgabe.


Bewertung: 78 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Genauere Infos bitte.
daniel soltek, Freitag, 01. März 2013 19:37:24
Ein/Ausklappen

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 004: ID 5986:02d3 Acer, Inc
Bus 001 Device 005: ID 0489:e036 Foxconn / Hon Hai

so siehts aus, hilft das? danke jedenfalls mal für die hilfe :-)


Bewertung: 105 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
geschafft...
daniel soltek, Samstag, 02. März 2013 23:28:47
Ein/Ausklappen

hallo und vielen dank mal für die hilfe, seit heute funktioniert alles wie es soll! :-)


Bewertung: 59 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Infos
Keiner (unangemeldet), Donnerstag, 21. Februar 2013 23:46:45
Ein/Ausklappen

Welches Sony Vaio Modell besitzt zu denn und welche Linux-Distribution setzt du ein?


Bewertung: 83 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Infos
daniel soltek, Freitag, 22. Februar 2013 16:36:31
Ein/Ausklappen

oh, ok : es ist ein vaio SVE141 und ich nutze ubuntu 12.04!
welche webcam eingebaut ist ist leider nirgends zu finden.



Bewertung: 65 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...
Neue SuSE-Literatur
Roland Welcker, 14.01.2015 14:10, 1 Antworten
Verehrte Linux-Freunde, seit Hans-Georg Essers Buch "LINUX" und Stefanie Teufels "Jetzt lerne ich...
DVD abspielen unter openSUSE 13.1
Michael Pfaffe, 12.01.2015 11:48, 6 Antworten
Hallo Linuxer, Bisher habe ich meine DVD´s mit linDVD unter openSUSE abgespielt. Mit der Versi...
Kontrollleiste SuSE 12.3 gestalten
Roland Welcker, 31.12.2014 14:06, 1 Antworten
Wie bekomme ich das Icon eines beliebigen Programms (aktuell DUDEN) in die Kontrollleiste und kan...
flash-player
roland reiner, 27.12.2014 15:24, 7 Antworten
Mein Flashplayer funktioniert nicht mehr-Plug in wird nicht mehr unterstütz,auch über google chro...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [gelöst]_Debian_Jessie_/opt_[gelöst]
Gerhard Blaschke, 01.02.2015 20:14
Am 01.02.2015 um 19:52 schrieb Gerhard Blaschke: > Hallo Wolfgang, > > Am 01.02.2015 um 19:25 sc...
Re: [EasyLinux-Ubuntu] [gelöst]_Debian_Jessie_/opt [gelöst]
Gerhard Blaschke, 01.02.2015 19:52
Hallo Wolfgang, Am 01.02.2015 um 19:25 schrieb Wolfgang Voelker: > Hallo Gerhard, > > Am 01.0...
Re: [EasyLinux-Ubuntu] [gelöst]_Debian_Jessie_/opt [gelöst]
Gerhard Blaschke, 01.02.2015 19:29
Am 01.02.2015 um 19:25 schrieb Wolfgang Voelker: > Hallo Gerhard, > > Am 01.02.2015 um 18:22 sc...
Re: [EasyLinux-Ubuntu] [gelöst]_Debian_Jessie_/opt_[gelöst]
Wolfgang Völker, 01.02.2015 19:25
??????????????????????1??2?2?15????18?22???????????????????????????????????????????????????????????????????????...
Re: [EasyLinux-Ubuntu] [gelöst]_Debian_Jessie_/opt_[gelöst]
Heinz-Stefan Neumeyer, 01.02.2015 18:41
Am Sonntag, den 01.02.2015, 18:22 +0100 schrieb Gerhard Blaschke: Hallo Gerhard > > Deine Mail ist...