webcam treiber?

Autor

Donnerstag, 21. Februar 2013 19:19:30

hi zusammen,
muss erstmal sagen, dass ich ziemlicher anfänger bei linux bin, bis jetzt aber ziemlich begeistert! also, meine webcam (war schon auf dem neuen laptop(( sony vaio)) installiert, ohne genauere angaben dazu) funktioniert bei skype nicht, wahrscheinlich muss ich noch nen treiber installieren?!? cheese funktioniert allerdings schon normal...
wär toll, wenn mir jemand helfen könnte!!!

daniel soltek

6 Antworten


Antworten
webcam treiber?
SpiritOfTux (unangemeldet), Freitag, 01. März 2013 12:40:08
Ein/Ausklappen

Ändere die Befehls-Zeile im Menü

wie folgt :

sh -c 'LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype "$@" '

dann klappt es ;)




Bewertung: 90 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Genauere Infos bitte.
Tom F., Freitag, 01. März 2013 11:44:18
Ein/Ausklappen

Was beutet „cheese funktioniert allerdings schon normal..." genau? Du hast dort ein Bild über die Webcam? Dann sind schon alle Module (Treiber) für die Kamera vorhanden und geladen, dann macht nur Skype Ärger.

Führe das gnome-terminal aus, gibt dort den Befehl lsusb ein und zeige hier die Ausgabe.


Bewertung: 83 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Genauere Infos bitte.
daniel soltek, Freitag, 01. März 2013 19:37:24
Ein/Ausklappen

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 004: ID 5986:02d3 Acer, Inc
Bus 001 Device 005: ID 0489:e036 Foxconn / Hon Hai

so siehts aus, hilft das? danke jedenfalls mal für die hilfe :-)


Bewertung: 110 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
geschafft...
daniel soltek, Samstag, 02. März 2013 23:28:47
Ein/Ausklappen

hallo und vielen dank mal für die hilfe, seit heute funktioniert alles wie es soll! :-)


Bewertung: 90 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Infos
Keiner (unangemeldet), Donnerstag, 21. Februar 2013 23:46:45
Ein/Ausklappen

Welches Sony Vaio Modell besitzt zu denn und welche Linux-Distribution setzt du ein?


Bewertung: 105 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Infos
daniel soltek, Freitag, 22. Februar 2013 16:36:31
Ein/Ausklappen

oh, ok : es ist ein vaio SVE141 und ich nutze ubuntu 12.04!
welche webcam eingebaut ist ist leider nirgends zu finden.



Bewertung: 51 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 1 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] [gelöst]Umstellung__auf_64bit
Horst Schwarz, 07.07.2015 10:05
Hallo liebe Helfer, die hilfen, die ich bekommen habe, waren sehr hilfreich. Ich bin erstaunt, wie einfach...
Re: [EasyLinux-Suse] Umstellung_auf_64bit
Horst Schwarz, 07.07.2015 09:59
Hallo Norbert, vielen Dank für deinen Beitrag. Er hat mir sehr geholfen. Horst ich hatte ganz übersehen...
Re: [EasyLinux-Ubuntu] OT: Bezeichnungen Nvidia-Karten
dennismail, 07.07.2015 09:05
Am Dienstag, den 07.07.2015, 08:12 +0200 schrieb Uwe Herrmuth: > > Es gibt da ja die Generationen (GeFo...
Re: [EasyLinux-Ubuntu] OT: Bezeichnungen Nvidia-Karten
Uwe Herrmuth, 07.07.2015 08:12
Hallo Michael, dennismail schrieb am 07.07.2015 um 07:34: > Die Bezeichnungen für Nvidia-Karten und hoff...
[EasyLinux-Ubuntu] OT: Bezeichnungen Nvidia-Karten
dennismail, 07.07.2015 07:34
Hallo Liste, ich habe hier mal ein OT-Thema, mit dem ich mich gerade beschäftigen muss: Die Bezeichnungen f...