update suse11.4 Nvidia

Tilo Rotter - Sonntag, 01. Mai 2011 20:48:38 - 2 Antworten

Hallo Leute,
habe zuletzt wie inzwischen gewohnt, zypper refrech und zypper up gemacht mit dem Resultat, daß ich nach einem erneutem Bootvorgang nur noch ein Standbild des Bootsplaschscreens hatte.
Schuld haben die neuen Nvidia-Pakete "nvidia-computeG02 und x11-video-nvidiaG02"
Nach dem Löschen dieser auf der Konsole (nach Strg+Alt+F1)lief mein Rechner (AMD64 Athlon und Nvidia GeForce7300 Grafik) noch in den grafischen Desktop(KDE) hoch (ohne 3D-Funktion).Zum Glück ist mein System so eingerichtet, das alle downgeloadete Pakete gespeichert werden unter /var/cache/zypp/packages ich die Vorversion nochmals per Yast aufspielen konnte(auch die entsprechenden Kernelpakete!!)Unter Yast habe ich auch den "gewaltigen Versionssprung der nvidia-Pakete erst so richtig gesehen.

Weiß jemand mehr???was da nicht funktioniert???

Danke im Vorraus
Gruß T.R.

Antworten
Gleiches Problem mit ATI Closed source treibern
Ulf B., Sonntag, 01. Mai 2011 23:38:59
Ein/Ausklappen

Hallo,

hatte gleiches Problem, da ich (durch aktivieren des ATI Repositorys) den Closed source Treiber installiert hatte. Danach nur noch Bildstörung. Nach dem Zurück entfernen der Treiber musste ich auch noch die vorher von YaST gesicherte /etc/X11/xorg.conf zurück spielen (siehe Dir mal die Versionen mit 'ls -lrt /etc/X11' an.

Ciao
Ulf


Bewertung: 233 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
RE:Re: Gleiches Problem mit ATI Closed source treibern
Tilo Rotter, Montag, 02. Mai 2011 14:03:58
Ein/Ausklappen

Hallo Ulf,
hab mich in meinem System umgesehen, der letzte geänderte Ordner ist "xdm", jedoch sind die darin enthaltene Dateien sind vom Update Suse11.3 auf Suse11.4 vom Karfreitag; sonst keine weiteren.
Ich gehe davon aus, das ich die entsprechende Problemdateien bei der Rückaktualisierung automatisch von yast gelöscht bekommen habe. Mit den Vorversionstreiber-Paketen läuft mein Rechner tadellos.
Ich fürchte, das z.Z die aktuelle Treiberpakete nicht für alle älteren Grafikkarten abwärtskompatibel sind.
Vielleicht hat das ganze mit den neuen Grafikchips, die OpenCL bzw CUDA benötigen, zu tun.
Ich habe inzwischen das entsprechende Repositie deaktiviert und warte mal die weitere Entwicklung ab.

Gruß
Tilo


Bewertung: 224 Punkte bei 31 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...
lidl internetstick für linux mint
rolf meyer, 04.06.2016 14:17, 3 Antworten
hallo zusammen ich benötige eure hilfe habe einen lidl-internetstick möchte ihn auf linux mint i...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] DICOM-Bilder umwandeln
Uwe Herrmuth, 29.07.2016 09:37
Hallo Thomas, Thomas schrieb am 29.07.2016 um 09:09: > Convert streikt bei mir mit dem DICOM Format. s...
Re: [EasyLinux-Ubuntu] [gelöst]_DICOM-Bilder_umwandeln
Hartmut Haase, 29.07.2016 09:24
Hallo Uwe, > convert datei.png datei.jpg ja klar. Mein Fehler war, daß uich auf der CD konvertieren woll...
Re: [EasyLinux-Ubuntu] DICOM-Bilder umwandeln
Thomas Fischer, 29.07.2016 09:09
Hallo! Am 28.07.2016 um 19:31 schrieb Uwe Herrmuth: > convert datei.png datei.jpg Convert streikt bei...
Re: [EasyLinux-Ubuntu] KeePassX: Fehler beim Login mit Tastenkombination
Uwe Herrmuth, 29.07.2016 08:42
Hallo Rainer, Uwe schrieb am 27.07.2016 um 09:57: > Dann hab ich in KeePassX die Sprache von Systemsprac...
Re: [EasyLinux-Ubuntu] seltsame Mail im Postfach
Uwe Herrmuth, 29.07.2016 08:37
Hallo Karl-Heinz, Karl-Heinz schrieb am 29.07.2016 um 07:57: > Wie mir scheint fehlt exim eine abschlies...