update suse11.4 Nvidia

Autor

Sonntag, 01. Mai 2011 20:48:38

Hallo Leute,
habe zuletzt wie inzwischen gewohnt, zypper refrech und zypper up gemacht mit dem Resultat, daß ich nach einem erneutem Bootvorgang nur noch ein Standbild des Bootsplaschscreens hatte.
Schuld haben die neuen Nvidia-Pakete "nvidia-computeG02 und x11-video-nvidiaG02"
Nach dem Löschen dieser auf der Konsole (nach Strg+Alt+F1)lief mein Rechner (AMD64 Athlon und Nvidia GeForce7300 Grafik) noch in den grafischen Desktop(KDE) hoch (ohne 3D-Funktion).Zum Glück ist mein System so eingerichtet, das alle downgeloadete Pakete gespeichert werden unter /var/cache/zypp/packages ich die Vorversion nochmals per Yast aufspielen konnte(auch die entsprechenden Kernelpakete!!)Unter Yast habe ich auch den "gewaltigen Versionssprung der nvidia-Pakete erst so richtig gesehen.

Weiß jemand mehr???was da nicht funktioniert???

Danke im Vorraus
Gruß T.R.

Tilo Rotter

2 Antworten


Antworten
Gleiches Problem mit ATI Closed source treibern
Ulf B., Sonntag, 01. Mai 2011 23:38:59
Ein/Ausklappen

Hallo,

hatte gleiches Problem, da ich (durch aktivieren des ATI Repositorys) den Closed source Treiber installiert hatte. Danach nur noch Bildstörung. Nach dem Zurück entfernen der Treiber musste ich auch noch die vorher von YaST gesicherte /etc/X11/xorg.conf zurück spielen (siehe Dir mal die Versionen mit 'ls -lrt /etc/X11' an.

Ciao
Ulf


Bewertung: 165 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
RE:Re: Gleiches Problem mit ATI Closed source treibern
Tilo Rotter, Montag, 02. Mai 2011 14:03:58
Ein/Ausklappen

Hallo Ulf,
hab mich in meinem System umgesehen, der letzte geänderte Ordner ist "xdm", jedoch sind die darin enthaltene Dateien sind vom Update Suse11.3 auf Suse11.4 vom Karfreitag; sonst keine weiteren.
Ich gehe davon aus, das ich die entsprechende Problemdateien bei der Rückaktualisierung automatisch von yast gelöscht bekommen habe. Mit den Vorversionstreiber-Paketen läuft mein Rechner tadellos.
Ich fürchte, das z.Z die aktuelle Treiberpakete nicht für alle älteren Grafikkarten abwärtskompatibel sind.
Vielleicht hat das ganze mit den neuen Grafikchips, die OpenCL bzw CUDA benötigen, zu tun.
Ich habe inzwischen das entsprechende Repositie deaktiviert und warte mal die weitere Entwicklung ab.

Gruß
Tilo


Bewertung: 164 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

WLAN-Signalqualität vom Treiber abhängig
GoaSkin , 29.10.2014 14:16, 0 Antworten
Hallo, für einen WLAN-Stick mit Ralink 2870 Chipsatz gibt es einen Treiber von Ralink sowie (m...
Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 6 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Rainer, 30.10.2014 17:08
Hallo Roman, Am Thu, 30 Oct 2014 16:14:31 +0100 schrieb Roman Brusa : > > >Am Tue, 28 Oct 201...
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Roman Brusa, 30.10.2014 16:14
Hi, Rainer schrieb am Tue, 28 Oct 2014 22:26:43 +0100: >Am Tue, 28 Oct 2014 19:22:02 +0100 >schrieb K...
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Rainer, 30.10.2014 15:49
Hallo Uwe, Am Thu, 30 Oct 2014 14:47:01 +0100 schrieb Uwe Herrmuth : > > > Also ich hab mal p...
[EasyLinux-Ubuntu] [ANDROID]_Mailserver-Zertifikate_überprüfen?
Heinz-Stefan Neumeyer, 30.10.2014 15:17
Hallo an alle Mitleser, gibt es eine Möglichkeit die SSL-Zertifikate die ein IMAP/POP-Server verwendet bzw....
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Uwe Herrmuth, 30.10.2014 14:47
Hallo Karl-Heinz, Karl-Heinz schrieb am 28.10.2014 um 19:22: > Also ich hab mal probiert: > Bearbei...