ultra low usb-speed in opensuse 12.2

Autor

Montag, 14. Januar 2013 19:14:57

Hallo an die Gemeinde. Mein Problem ist leider sehr ärgerlich und nach ein wenig googlen bin ich nicht der einzige damit.

Unter opensuse 12.2 + KDE4 habe ich Transferraten von einigen 100kB/s wenn ich meist große Files 1GB oder mehr auf meinen USB-Stick kopiere. Gleich vorweg unter Windows und LinuxMint habe ich die vollen 6-7MB/s. Das ganze nur beim schreiben auf den Stick.

Tagelanges Suchen in Foren und mehr ergab nicht wirklich was. Der gleiche Bug unter opensuse 12.3M2 mit KDE4. Hängt irgendwie mit mount optionen vom KDE4 zussammen oder udisk.

Also wenn jemand ne Lösung hat wäre ich sehr erfreut.

PS: an irgendwelchen Chipsätzen oder Hardware liegt es nicht. Das gleiche Problem auf allen Maschinen mit opensuse-12.2.

bis dahin...

Commander Data

8 Antworten


Antworten
ultra low usb-speed in opensuse 12.2
Holger Lange (unangemeldet), Donnerstag, 17. Januar 2013 18:47:23
Ein/Ausklappen

Ich verwende hier Suse 12.3 Beta1 mit Kernel 3.7.2-18-desktop x86_64 und habe 6-7MB/s. Auch bei M2 war es nicht anders.

Gruss Holger


Bewertung: 85 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ultra low usb-speed in opensuse 12.2
Cmdr Data (unangemeldet), Donnerstag, 17. Januar 2013 20:27:32
Ein/Ausklappen

ist schon mal mehr als 600kb/s. das merkwürdige ist, beim lesen habe ich durchweg 10-11MB/s.

manuelles mounten brachte auch nicht viel. gleiches resultat. noch merkwürdiger ist das im kde erstmal die anzeige hochgeht auf utopische 40MB/s um dann auch wieder bei den besagten 600kb/s zu landen.

na mal sehen vielleicht gibt es noch ein paar infos aus der gemeinde.


Bewertung: 81 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Merkwürdig
Keiner (unangemeldet), Mittwoch, 16. Januar 2013 10:23:45
Ein/Ausklappen

Hast du mal ausprobiert, wie es unter Gnome läuft? Tritt das Problem auch mit der KDE-Live-CD auf?

Wenn es nur unter KDE auftritt, ist es ein Bug in KDE, andernfalls eines von openSUSE.

Wenn du es auf verschiedenen Rechnern reproduzieren kannst, ist es ein Bug, den du bei openSUSE melden solltest.


Bewertung: 111 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Merkwürdig
Cmdr.Data (unangemeldet), Mittwoch, 16. Januar 2013 11:28:40
Ein/Ausklappen

Bug report ird heute noch verfasst.

Leider habe ich keine Möglichkeit auf die schnelle mal gnome zu testen. Unter KDE gab es mal nen ähnlichen bug. allerdings noch zu KDE3 Zeiten.

ein manuelles mounten des/der USB-Sticks hat die gleichen auswirkungen. Ich denke eher es ist ein generelles Problem.

mal sehen....


Bewertung: 80 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Merkwürdig
Keiner (unangemeldet), Mittwoch, 16. Januar 2013 11:39:16
Ein/Ausklappen

Es gibt doch auch von SuSE ein Gnome Live-System?

Ansonsten klingt das wirklich nach einem allgemeinen Problem. Aber vielleicht weiß jemand anderes noch einen Tipp...


Bewertung: 111 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Merkwürdig
Universität Bochum, Dienstag, 05. Februar 2013 12:21:09
Ein/Ausklappen

Muss das wirklich mit KDE/Gnome zu tun haben? Hast Du schon versucht, das Ding per Hand zu mounten? Und überhaupt: Welches Dateisystem hast Du drauf? NTFS? Dann probiere es mal anstelle von mit "mount" mit dem Tool ntfs3g, welches einen verbreiteten Treiber fürs NTFS anbietet.

Hintergrundinfo: Steck mal den Stick ein. Dann kannst Du Dir (unter Gentoo, bei Suse gehts aber bestimmt ähnlich oder sogar gleich) via

ls -l /dev/disk/by-label

anzeigen lassen, welches Dein Device ist (bei mir mit 2 eingebauten Platten wäre es /dev/sdc1)

Dann mit root-Rechten z.B. zu mount-Point /mnt/usb
ntfs-3g /dev/sdc1 /mnt/usb/

oder eben mount. Wobei Du den Filesystem-Typ mit -t angeben würdest.
Ob Dein Stick schneller wird garantiert das nicht. Aber mit dieser Methode kann es zumindest nicht mehr am KDE oder Gnome liegen!
Viel Glück,
Markus-Hermann


Bewertung: 96 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
P.S.
Universität Bochum, Dienstag, 05. Februar 2013 12:31:38
Ein/Ausklappen

P.S.: Deinen Filesystem-Typ bekommst Du als root mit
fdisk -l
heraus.


Bewertung: 0 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Merkwürdig
Cmdr. Data (unangemeldet), Dienstag, 05. Februar 2013 12:54:22
Ein/Ausklappen

händisch mounten ging auch nicht. es gab aber in letzter zeit ein paar updates an udev und udisk2 das scheint zumindest bei mit einiges behoben zuhaben.

desweiteren habe ich raus gefunden, dass es stark von der eingesetzten hardware (usb-sticks) abhängt. habe da einige die sind wirklich zum brechen langsam. was aber wahrscheinlich an der verbauten hardware liegt.

einen bug im kde muss es aber noch geben, das problem ist das die geschwindigkeitsanzeige im kde-widget immer auf utopische werte (40MB/s!!) hochgeht und dann wieder abfällt. sind die dateien kleinerer natur (z.B. 100MB) ich der fortschrittsbalken bei 100% und das device lässt sich nicht ausmounten, weil die datei noch geschriben wird.

das ganze mit diversen mount-optionen wie flush ect. brachte auch nichts.

wie gesagt das problem ist bei mir nur im zusammenhang mit usb-sticks nicht mit usb-platten....

bis dahin....


Bewertung: 82 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Kampf der Giganten
    Mit OpenSuse 10.3 und Ubuntu 7.10 treten zwei neue Versionen der Linux-Schwergewichte in den Ring. LinuxUser betätigt sich als Punktrichter.
  • Singen wie die Profis
    Das Open-Source Spiel UltraStar Deluxe verwandelt den braven PC in eine wilde Karaoke-Maschine. Doch wo gibt's die Musik und wie geht das mit den Mikros? Das zeigt der Artikel.
  • Ultra Edit bald für Linux und Mac OS X
    Wer unter Windows ernsthaft arbeitet, wird ihn kennen: Ultra Edit, die eierlegende Wollmilchsau unter den Editoren. Bald werden auch die Linux-Nutzer in den Genuss kommen, den Editor nativ zu benutzen.
  • MSI Wind Box mit vorinstalliertem Suse Linux Enterprise Desktop
    Sie suchen einen günstigen Rechner für den Desktop, der schick aussieht, wenig Strom verbraucht und trotzdem etwas Power mitbringt? Dann lohnt sich eventuell ein Blick auf die Wind Box DE220 von MSI.
  • Positive Wellen
    Hersteller aktueller WLAN-Produkte versprechen traumhafte Übertragungsraten von bis zu 300 MBit/s. In der Realität fällt die Geschwindigkeiten deutlich geringer aus.

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 1 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] []gelöst_Opera_öffnet_Seite_nicht
Hartmut Haase, 05.07.2015 10:35
und sogar mit Opera :-) -- Viele Grüße, Hartmut Hungerhilfe: http://www.thehungersite.com Ohne Zensu...
Re: [EasyLinux-Ubuntu] []gelöst_Opera_öffnet_Seite_nicht
Hartmut Haase, 05.07.2015 10:32
Hallo Heiko, > Da Du ein anderes Java (proprietär) verwendest nebst anderem Plugin > fehlt natürlich...
Re: [EasyLinux-Ubuntu] QR-Code Generator
Alexander McLean, 05.07.2015 10:12
Am Freitag, 3. Juli 2015, 18:58:52 schrieb Richard Kraut: Hallo Richi > Auf die Schnelle habe ich no...
Re: [EasyLinux-Ubuntu] Opwera_öffnet_Seite_nicht
heiko, 03.07.2015 19:33
Am Freitag, 3. Juli 2015, 10:42:53 schrieb Hartmut Haase: Hallo Hartmut, > > > Man kann aberdas...
Re: [EasyLinux-Ubuntu] [erledigt]_Opwera_öffnet_Seite_nicht
heiko, 03.07.2015 19:28
Am Donnerstag, 2. Juli 2015, 11:01:20 schrieb Hartmut Haase: Hallo Hartmut, > > > Ist denn iced...