/ tmp in Suse 11.2 (i586) kaputt

Wolfgang Wussow - Sonntag, 23. Oktober 2011 14:37:14 - 4 Antworten

Hallo,
wollte /tmp entrümpeln. Hatte komplettes Verzeichnis unter anderem Namen gesichert. Klappte leider aus noch nicht bekannten Gründen nicht. Kann Suse jetzt nur noch als root starten.
Reparaturmodus hat nicht geholfen. Werde wohl besser neu installieren. Wie kann ich vorher aus thunderbird alle Adressen und vorhandenen mails sichern? Ebenso die gesammelten Lesezeichen aus Firefox?
Auf dem Laptop läuft auich Win7. Wird auch weiterhin leider gebraucht.
Will anschliessend für Versuche auch noch Ubunu installieren. Muss ich dafür Besonderes beachten?

Antworten
/tmp reparieren
Lutz (unangemeldet), Montag, 24. Oktober 2011 08:21:55
Ein/Ausklappen

als root:
( mkdir /tmp ) falls es nicht existiert, dann:
chown root:root /tmp
chmod 1777 /tmp

hth,
Lutz


Bewertung: 169 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: /tmp reparieren
Wolfgang Wussow, Dienstag, 25. Oktober 2011 11:31:52
Ein/Ausklappen

Hallo Lutz,

Danke, kann mit der Suse wieder arbeiten!

Gruss
Wolfgang


Bewertung: 189 Punkte bei 19 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
/tmp in Suse 11.2 (i586) kaputt
Wolfgang Wussow, Sonntag, 23. Oktober 2011 22:13:44
Ein/Ausklappen

Hallo,
Befehl liess sich nicht ausführen: Datei oder Verzeichnis nicht gefunden. Konnte Datei aber öffnen:
/dev/disk/by-id/ata-ST9320320AS_5SX1QY1Q-part6 / ext4 acl,user_xattr 1 1
/dev/disk/by-id/ata-ST9320320AS_5SX1QY1Q-part8 /home ext4 acl,user_xattr 1 2
/dev/disk/by-id/ata-ST9320320AS_5SX1QY1Q-part5 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/disk/by-id/ata-ST9320320AS_5SX1QY1Q-part1 /windows/C ntfs-3g users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
/dev/disk/by-id/ata-ST9320320AS_5SX1QY1Q-part2 /windows/D ntfs-3g users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
/dev/disk/by-id/ata-ST9320320AS_5SX1QY1Q-part7 /data1
auto noauto,user 0 0
/dev/disk/by-id/ata-ST9320320AS_5SX1QY1Q-part9 /data1 auto noauto,user 0 0

Ist damit etwas anzufangen?


Bewertung: 166 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
fstab
Matthias Drexler (unangemeldet), Sonntag, 23. Oktober 2011 19:20:58
Ein/Ausklappen

Gib mal in die Konsole diesese hier ein: "cat /etc/fstab "
...und kopiere die Ausgabe in das Forum rein.



Bewertung: 174 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Der Tipp der Woche

Schon gewußt?

14.11.2015

Auch unter Ubuntu 15.10 kann man wieder mit dem Startmedienersteller (alias Startup Disk Creator) ein Live-System auf einem USB-Stick einrichten. ...

Fehler des Startmedienerstellers von Ubuntu 15.10 umgehen

Aktuelle Fragen

Leap 42.1 und LibreOffice
Heinz Kolbe, 09.02.2016 21:54, 0 Antworten
Moin moin, auf meinem Notebook habe ich Leap 42.1 und Win 10 installiert. Alles läuft rund nur...
Tails Update
Val Lerie, 11.01.2016 10:51, 0 Antworten
Hallo zusammen, updaten > update Speichern unter > Persistent nicht möglich, mit der Meldung;...
Recoll
Jürgen Heck, 20.12.2015 18:13, 4 Antworten
Wie kann man mit Recoll nach bestimmten Zeichen/Satzzeichen bzw. Zeichenkombinationen suchen, z....
Wings Platinum 4 auf Linux?
Bodo Steguweit, 18.12.2015 11:37, 4 Antworten
Hallo in die Runde ich nutze für meine Diashows Wings Platinum 4 als Diareferent. Arbeite jetzt...
Bandbreite regulieren
Georg Armani, 25.11.2015 16:50, 1 Antworten
Hallo, ich bin ein Neuling in Sachen Linux und hoffe auf Hilfe. Ich habe zwei Windows Rechner...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speedport W700V Passworteingabe geht nicht
alfred, 14.02.2016 02:57
Am 13.02.2016 um 12:36 schrieb Karl-Heinz:Hallo Karl-Heinz, > fürher unter Wheezy konnte ich meinen Rout...
[EasyLinux-Suse] Evolution bekommt keine Verbindung mehr zu Google
Maik Kiessling, 14.02.2016 00:02
Hallo Liste Seit den letzten Updates (voriges Wochenende wahrscheinlich) kann mein Mailprogramm Evolution k...
Re: [EasyLinux-Suse] Systemüberlastung
Peter Bartels, 13.02.2016 20:24
>> Bei mir läuft opensuse 13.2 mit KDE4 stabil, > > Stabil ist aber nicht, wenn ich nach jedem...
Re: [EasyLinux-Ubuntu] Seltsame RAM-Kennzeichnung
Michael Warncke, 13.02.2016 19:18
Am Samstag, den 13.02.2016, 18:47 +0100 schrieb Hartmut Haase: > Hallo Michael, > > Die gehören zu...
Re: [EasyLinux-Ubuntu] Seltsame RAM-Kennzeichnung
Hartmut Haase, 13.02.2016 18:47
Hallo Michael, > Die gehören zusammen. Wahrscheinlich sind die in dieser Zusammenstellung > auch vom...