suse 11.2

Peter Burri - Samstag, 05. Dezember 2009 18:09:35 - 7 Antworten

Hallo
Mein Problem ist folgendes.
Bei SuSe 11.1 da war alles io.
Bei 11.2 läuft das Internet nich. Wen ich bei Firevox ipv6 auf true umschalte habe ich eine Verbindung. Auf Konquero und allen anderneren verbindungen läuft nichts.
Bei der Netzwerkeinstellung habe ich IVp6 deaktiviert, aber es hat sich nicht verändert.
Auf den Router kann man zugreifen.Hat schon jemand ein solches problem?

lG Peter

Antworten
Nameserver - Router
chaoz (unangemeldet), Mittwoch, 09. Dezember 2009 02:20:45
Ein/Ausklappen

Hallo, ich hatte das gleiche Problem. Habe einfach im Router die Nameserver meines Providers eingetragen und ipv6 in Yast deaktiviert, danach hat alles wieder funktioniert. (Desktop-Kernel 32Bit und Netzwerkmanager).


Bewertung: 285 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
?
sebastian (unangemeldet), Dienstag, 08. Dezember 2009 12:03:57
Ein/Ausklappen

Wie hast Du denn IPv6 abgeeschaltet (ist übrigens regelmäßiges Verb, also mit _t_ am Ende)? Die Methode in Yast funktioniert ja nicht mehr, da das jetzt als Kernelmodul läuft. Musst dem Grub den Bootparameter ipv6.disable=true (oder so ähnlich) mitgeben.

Aber gut, wenn es generell nicht geht ist das schon komisch. Geht es denn, wenn Du IPv6 an hast? Ggf. langsamer dann?


Bewertung: 285 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
vielleicht falschen Knopf gedrückt??
Marcel Hilzinger, Samstag, 05. Dezember 2009 18:27:31
Ein/Ausklappen

Wenn du IPv6 deaktiviert hast und Firefox mit IPv6=true funktioniert, dann vermute ich stark, dass du anstelle von IPv6 IPv4 ausgeschaltet hast...


Bewertung: 272 Punkte bei 40 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: vielleicht falschen Knopf gedrückt??
Peter Burri, Samstag, 05. Dezember 2009 19:11:27
Ein/Ausklappen

Nein habe ich nicht es war schon IPv6 das Ausgeschalten wurde!!
habe es mitIPV4 und IPV6 Probiert
G Peter


Bewertung: 282 Punkte bei 41 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: vielleicht falschen Knopf gedrückt??
Marcel Hilzinger, Samstag, 05. Dezember 2009 20:44:04
Ein/Ausklappen

versuch mal in einer Konsole mit Root-Rechten den Befehl

netconfig update -f

aufzurufen.


Bewertung: 302 Punkte bei 42 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: vielleicht falschen Knopf gedrückt??
Peter Burri, Samstag, 05. Dezember 2009 21:17:49
Ein/Ausklappen

Hallo Marcel
Danke für Deine mühe
Hat aber nicht geholfen.
l G Peter


Bewertung: 300 Punkte bei 35 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Mal ohne Networkmanager probieren
Marcel Hilzinger, Sonntag, 06. Dezember 2009 10:49:04
Ein/Ausklappen

Versuch mal in YaST -> Netzwerkeinstellungen auf dem Reiter Allgemein (oder globale Optionen) die traditionelle Methode mit ifup auszuwählen. Das schaltet den Netzwerkmanager komplett aus. Dort dann unbedingt noch bei den Detaileinstellungen den passenden Nameserver angeben.




Bewertung: 290 Punkte bei 43 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

NOKIA N900 einziges Linux-Smartphone? Kein Support mehr
Wimpy *, 28.08.2016 11:09, 1 Antworten
Ich habe seit vielen Jahren ein Nokia N900 mit Maemo-Linux. Es funktioniert einwandfrei, aber ich...
Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Grub 2
Matthias, 29.08.2016 23:14
Hallo, Am Sonntag, 28. August 2016, 16:31:16 schrieb Horst Schwarz: > Hallo Matthias, > vielen Dank...
Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 29.08.2016 12:33
Hallo Heinrich, vielen Dank für diesen Lösungsweg. Das macht Sinn!! GrußHorst -----Original-Nachricht-----...
Re: [EasyLinux-Suse] Grub 2
Heinrich Baumann, 29.08.2016 12:06
Hallo, ich schlage vor, die jetzige Platte auf die neue zu klonen - Windows und Linux-. z.B. mit Clonezilla od...
[EasyLinux-Suse] Quake4 LEAP42.1
"101.30750@germanynet.de", 28.08.2016 23:54
Hallo weil wohl durch das Wort D***e der Thread vorzeitig beendet wurde, hier meine Frage noch mal. Ich w...
Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 28.08.2016 16:31
Hallo Matthias,vielen Dank für dein Mail mit diesem großartigen Vorschlag!! > Warum nicht Windows lassen...