suse 11.2

Peter Burri - Samstag, 05. Dezember 2009 18:09:35 - 7 Antworten

Hallo
Mein Problem ist folgendes.
Bei SuSe 11.1 da war alles io.
Bei 11.2 läuft das Internet nich. Wen ich bei Firevox ipv6 auf true umschalte habe ich eine Verbindung. Auf Konquero und allen anderneren verbindungen läuft nichts.
Bei der Netzwerkeinstellung habe ich IVp6 deaktiviert, aber es hat sich nicht verändert.
Auf den Router kann man zugreifen.Hat schon jemand ein solches problem?

lG Peter

Antworten
Nameserver - Router
chaoz (unangemeldet), Mittwoch, 09. Dezember 2009 02:20:45
Ein/Ausklappen

Hallo, ich hatte das gleiche Problem. Habe einfach im Router die Nameserver meines Providers eingetragen und ipv6 in Yast deaktiviert, danach hat alles wieder funktioniert. (Desktop-Kernel 32Bit und Netzwerkmanager).


Bewertung: 281 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
?
sebastian (unangemeldet), Dienstag, 08. Dezember 2009 12:03:57
Ein/Ausklappen

Wie hast Du denn IPv6 abgeeschaltet (ist übrigens regelmäßiges Verb, also mit _t_ am Ende)? Die Methode in Yast funktioniert ja nicht mehr, da das jetzt als Kernelmodul läuft. Musst dem Grub den Bootparameter ipv6.disable=true (oder so ähnlich) mitgeben.

Aber gut, wenn es generell nicht geht ist das schon komisch. Geht es denn, wenn Du IPv6 an hast? Ggf. langsamer dann?


Bewertung: 281 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
vielleicht falschen Knopf gedrückt??
Marcel Hilzinger, Samstag, 05. Dezember 2009 18:27:31
Ein/Ausklappen

Wenn du IPv6 deaktiviert hast und Firefox mit IPv6=true funktioniert, dann vermute ich stark, dass du anstelle von IPv6 IPv4 ausgeschaltet hast...


Bewertung: 263 Punkte bei 38 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: vielleicht falschen Knopf gedrückt??
Peter Burri, Samstag, 05. Dezember 2009 19:11:27
Ein/Ausklappen

Nein habe ich nicht es war schon IPv6 das Ausgeschalten wurde!!
habe es mitIPV4 und IPV6 Probiert
G Peter


Bewertung: 274 Punkte bei 39 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: vielleicht falschen Knopf gedrückt??
Marcel Hilzinger, Samstag, 05. Dezember 2009 20:44:04
Ein/Ausklappen

versuch mal in einer Konsole mit Root-Rechten den Befehl

netconfig update -f

aufzurufen.


Bewertung: 298 Punkte bei 41 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: vielleicht falschen Knopf gedrückt??
Peter Burri, Samstag, 05. Dezember 2009 21:17:49
Ein/Ausklappen

Hallo Marcel
Danke für Deine mühe
Hat aber nicht geholfen.
l G Peter


Bewertung: 296 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Mal ohne Networkmanager probieren
Marcel Hilzinger, Sonntag, 06. Dezember 2009 10:49:04
Ein/Ausklappen

Versuch mal in YaST -> Netzwerkeinstellungen auf dem Reiter Allgemein (oder globale Optionen) die traditionelle Methode mit ifup auszuwählen. Das schaltet den Netzwerkmanager komplett aus. Dort dann unbedingt noch bei den Detaileinstellungen den passenden Nameserver angeben.




Bewertung: 287 Punkte bei 42 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...
lidl internetstick für linux mint
rolf meyer, 04.06.2016 14:17, 3 Antworten
hallo zusammen ich benötige eure hilfe habe einen lidl-internetstick möchte ihn auf linux mint i...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Neuer Linux UBUNTU 16.04 LTs Benutzer
Frank von Thun, 26.07.2016 22:37
Am 26.07.2016 um 17:04 schrieb Karl Bertsche: > Hallo Linux Forum, > > Ich betreibe Linux UBUNTU...
Re: [EasyLinux-Ubuntu] Neuer Linux UBUNTU 16.04 LTs Benutzer
Karl Bertsche, 26.07.2016 19:17
Ergänzung zu meiner Anfrage, Kann es sein, dass ich ein UEFI Bios habe? Mit freundlichen Grüßen Karl Am...
[EasyLinux-Ubuntu] Neuer Linux UBUNTU 16.04 LTs Benutzer
Karl Bertsche, 26.07.2016 17:04
Hallo Linux Forum, Ich betreibe Linux UBUNTU 16.04 LTS auf dem gleichen Rechner wie Windows 10 Vers. 1511....
Re: [EasyLinux-Ubuntu] KeePassX: Fehler beim Login mit Tastenkombination
Rainer, 26.07.2016 14:05
Hallo Uwe, eine Ergänzung zu meinem Posting von vorhin: Am Tue, 26 Jul 2016 12:01:36 +0200 schrieb Rainer...
Re: [EasyLinux-Ubuntu] KeePassX: Fehler beim Login mit Tastenkombination
Rainer, 26.07.2016 12:01
Hallo Uwe, Am Tue, 26 Jul 2016 09:39:20 +0200 schrieb Uwe Herrmuth : > > Versuch mal > &...