suse 11.2

Autor

Dienstag, 24. November 2009 20:49:20

Hallo
habe susi 11.2 montiert ! das Internet funktioniert aber nicht.
Ich kann den Router anpingen ,also habe ich eine verbinung.Der Brouser aber findet
keine Webside.
Kann mir jemand helfen
LG Peter

Peter Burri

5 Antworten


Antworten
Brwoserfehler
Matthias Drexler, Mittwoch, 25. November 2009 09:12:33
Ein/Ausklappen

Hallo, mal einen anderen Browser verwendet? (z.B. Konqueror)
Vielleicht hast du z.B. in deinem gerade verwendeten Browser die Proxy Einstellung aktiviert obohl du keinen Proxy besitzt.
Ich glaube mich sogar daran zu erinnern, das man dies sogar Sytemweit einstellen kann. Evtl dort auch noch mal suchen.

Das muss nicht dein Problem/Lösung sein, aber ich hatte das vor kurzem auch und da hatte ich selbst zuviel am System herumgespielt. und ausversehen Proxy aktiviert.

Notfalls noch mal Suse Live System starten, und damit testen.


Bewertung: 105 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Systemfehler
Peter Burri, Samstag, 05. Dezember 2009 00:33:27
Ein/Ausklappen

Hallo
Danke für die Hilfe!!
Ich habe einen Teilerfolg.jetzt läuft bei mir nur Firfox.
Kann also kein updat machen.Konqueror läuft auch nicht.
Gruss Peter


Bewertung: 110 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
IPv6?
BS (unangemeldet), Mittwoch, 25. November 2009 08:54:43
Ein/Ausklappen

Evtl auch schon mal IPv6-DNS im Firefox ausgeschaltet?
-> Im Firefox die Adresse
about:config
eingeben, nach ipv6 filtern und dann network.dns.disableIPv6 auf true!



Bewertung: 137 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
poste mal die Ausgabe von
Daniel (unangemeldet), Mittwoch, 25. November 2009 03:18:32
Ein/Ausklappen

Poste mal die Ausgabe von den folgenden Commands

ping -c 1 80.237.227.142
cat /etc/resolv.conf
resolveip www.linux-community.de


Bewertung: 152 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: poste mal die Ausgabe von
Zettmaster (unangemeldet), Donnerstag, 26. November 2009 21:22:43
Ein/Ausklappen

War bei mir auch so nahc dem Onlineupdate. Du bekommst keine DNS Adresse.

Einfach bei /etc/resolf.conf mittels vi,kwrite o. kate

nameserver 192.168.1.254

mit angepasster Router IP eintragen...Viel Spass


Bewertung: 89 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Nvidia X740XL
Karl-Heinz, 19.04.2015 09:02
Am Sat, 18 Apr 2015 17:58:57 +0200 schrieb Gerhard Blaschke : Hallo Gerhard, wie Heiko schon schreibt, du...
Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Alfred Zahlten, 18.04.2015 22:51
Am 18.04.2015 um 11:46 schrieb Joerg Guenther: Hallo Joerg, > Adressbuch - Extras - Exportieren im neuen...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Heiko, 18.04.2015 20:57
Am Samstag, 18. April 2015, 17:58:57 schrieb Gerhard Blaschke: > Ich bastle immer noch an der Medion-MM-Ki...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Richard Kraut, 18.04.2015 20:09
Am Samstag, den 18.04.2015, 17:58 +0200 schrieb Gerhard Blaschke: > Ich bastle immer noch an der Medion-M...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 18.04.2015 17:58
Ich bastle immer noch an der Medion-MM-Kiste. Am 10.04.2015 um 10:19 schrieb Gerhard Blaschke: > Hallo L...