suse 11.2

Peter Burri - Dienstag, 24. November 2009 20:49:20 - 5 Antworten

Hallo
habe susi 11.2 montiert ! das Internet funktioniert aber nicht.
Ich kann den Router anpingen ,also habe ich eine verbinung.Der Brouser aber findet
keine Webside.
Kann mir jemand helfen
LG Peter

Antworten
Brwoserfehler
Matthias Drexler, Mittwoch, 25. November 2009 09:12:33
Ein/Ausklappen

Hallo, mal einen anderen Browser verwendet? (z.B. Konqueror)
Vielleicht hast du z.B. in deinem gerade verwendeten Browser die Proxy Einstellung aktiviert obohl du keinen Proxy besitzt.
Ich glaube mich sogar daran zu erinnern, das man dies sogar Sytemweit einstellen kann. Evtl dort auch noch mal suchen.

Das muss nicht dein Problem/Lösung sein, aber ich hatte das vor kurzem auch und da hatte ich selbst zuviel am System herumgespielt. und ausversehen Proxy aktiviert.

Notfalls noch mal Suse Live System starten, und damit testen.


Bewertung: 255 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Systemfehler
Peter Burri, Samstag, 05. Dezember 2009 00:33:27
Ein/Ausklappen

Hallo
Danke für die Hilfe!!
Ich habe einen Teilerfolg.jetzt läuft bei mir nur Firfox.
Kann also kein updat machen.Konqueror läuft auch nicht.
Gruss Peter


Bewertung: 246 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
IPv6?
BS (unangemeldet), Mittwoch, 25. November 2009 08:54:43
Ein/Ausklappen

Evtl auch schon mal IPv6-DNS im Firefox ausgeschaltet?
-> Im Firefox die Adresse
about:config
eingeben, nach ipv6 filtern und dann network.dns.disableIPv6 auf true!



Bewertung: 277 Punkte bei 28 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
poste mal die Ausgabe von
Daniel (unangemeldet), Mittwoch, 25. November 2009 03:18:32
Ein/Ausklappen

Poste mal die Ausgabe von den folgenden Commands

ping -c 1 80.237.227.142
cat /etc/resolv.conf
resolveip www.linux-community.de


Bewertung: 260 Punkte bei 31 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: poste mal die Ausgabe von
Zettmaster (unangemeldet), Donnerstag, 26. November 2009 21:22:43
Ein/Ausklappen

War bei mir auch so nahc dem Onlineupdate. Du bekommst keine DNS Adresse.

Einfach bei /etc/resolf.conf mittels vi,kwrite o. kate

nameserver 192.168.1.254

mit angepasster Router IP eintragen...Viel Spass


Bewertung: 263 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

MS LifeCam HD-5000 an Debian
Kay Michael, 13.04.2016 22:55, 0 Antworten
Hallo, ich versuche die oben erwähnte Cam an einem Thin Client mit Debian zu betreiben. Linux...
Import von Evolution nach KMail erzeugt nur leere Ordner
Klaus-Christian Falkner, 06.04.2016 12:57, 2 Antworten
Hallo, da ich vor einiger Zeit von Ubuntu auf Kubuntu umgestiegen bin, würde ich gerne meine E...
Sophos lässt sich nicht unter Lubuntu installieren
Chrstina Turm, 30.03.2016 20:56, 3 Antworten
Hi Leute, habe mir vor paar Tagen auf ein Notebook, das ohne Linux ausgedient hätte, Linux dr...
Novell Client auf Raspbian
Chris Baum, 16.03.2016 15:13, 3 Antworten
Hallo Community, ich hätte eine Frage, und zwar geht es um folgendes: Ich möchte eine Datei...
Pantheon konfigurieren (eOS)
John Smith, 16.03.2016 13:50, 0 Antworten
Hallo ins Forum, ich bin neu in der Linuxwelt und fühle mich bereits sehr wohl. Mein neues Sys...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] kaffeine
Wolfgang Voelker, 29.04.2016 15:24
Hallo Frank, Hallo Liste, Am 29.04.2016 um 14:37 schrieb Frank von Thun: > Am 29.04.2016 um 10:55 schrie...
Re: [EasyLinux-Ubuntu] Abbruch vom normalen Update(abgebrochen)
Frank von Thun, 29.04.2016 15:01
Am 27.04.2016 um 09:20 schrieb Uwe Herrmuth: > Hallo Frank, > Dann würde ich wie hier > beschri...
Re: [EasyLinux-Ubuntu] kaffeine
Frank von Thun, 29.04.2016 14:37
Am 29.04.2016 um 10:55 schrieb Jens -linux-: > Am 29.04.2016 um 09:32 schrieb bernhard: >> P.S.: k...
Re: [EasyLinux-Ubuntu] kaffeine---erledigt
Uwe Herrmuth, 29.04.2016 12:49
Hallo Bernhard, bernhard schrieb am 29.04.2016 um 12:21: eine kleine Bitte für die Zukunft: Schreib doch...
[EasyLinux-Ubuntu] kaffeine---erledigt
bernhard, 29.04.2016 12:21
Hallo Liste,Hallo Jens, Hallo Uwe, Danke an Euch. Habe soeben Kaffeine erfolgreich "eingebaut". V...