opensuse 11.1 64-bit - wat is nu mit Flash? Hab noch immer keinen Sound!

Autor

Mittwoch, 04. März 2009 18:04:35

Hi beisammen,

habe immer noch das Problem mit opensuse 11.1 64-bit, daß ich, egal ob mit firefox oder opera, bei flash-basierten Webinhalten zwar das Bild (oder den Film) sehe, aber keinen Sound dazu habe.

Alles andere mit Sound, also TV, Musik usw. geht, aber eben im Browser laufen die flash-basierten Sachen nur ohne Sound.

Wäre wirklich seeeehr nett, wenn es da endlich mal ne Lösung gebe, und am besten mit einer Beschreibung, wie ich die Lösung installiere blunk

Many thanx im Voraus,
börzel

B. Örzel

7 Antworten


Antworten
64-Bit Flashplayer
Udo Helms (unangemeldet), Donnerstag, 05. März 2009 10:49:05
Ein/Ausklappen

Hallo,
ja, ja. Flash und 64-Bit. Aber es gibt Hoffnung, denn
Adobe hat eine Vorabversion seines Flashplayerplugins für 64-Bit-Browser veröffentlicht:
<http://labs.adobe.com/downloads/flashplayer10.html>
(nach unten scrollen -> Link "Download 64-Bit Plugin for Linux (TAR.GZ, 3.54 MB)"

Die Vorgehensweise zur Installation für openSUSE 11.x 64-Bit sieht so
aus:
1. unbedingt bisherigen Adobe Flash Player plus Plugin V. 9 per YAST
deinstallieren!
2. Obiges Plugins als .tar-Archiv herunterladen.
3. .tar-Archiv irgendwo im Home-Ordner entpacken.
4. Alle Browser schliessen.
5. entpackte Datei "libflashplayer.so" mit root-Rechten nach /usr/lib64/browser-plugins kopieren.
6. Browser starten (z.B. Firefox) und Installation des Plugins unter
<http://www.adobe.com/de/products/flash/about/>
überprüfen.

Viel Glück
Udo



Bewertung: 230 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: 64-Bit Flashplayer
B. Örzel, Donnerstag, 05. März 2009 20:21:36
Ein/Ausklappen

Hi Uwe,

das Plugin hab ich gefunden und installiert, aber es funktioniert nicht, unter Youtube z.B. bekomme ich die Filme gar nicht erst angezeigt.

Gleiches gilt für alle anderen Flashinhalte auf anderen Seiten, z.B. Spiegel Online, ZDF, ARD usw.

Die Installation des Plugins kann ich auch nicht prüfen, da ich bei Aufruf der von Dir unter 6. genannten Website die Mitteilung erhalte, die Seite gäbe es nicht.

Noch ne Idee?

Danke vorab,
börzel


Bewertung: 179 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: 64-Bit Flashplayer
B. Örzel, Donnerstag, 05. März 2009 21:09:35
Ein/Ausklappen

Hi Uwe und alle anderen,

So, hab noch ein wenig gebastelt.

In meinem Firefox 3.06 64-bit war ein nwrapper-plugin und ein darauf basierendes shockwave/flash-plugin installiert.

Habe beide rausgeschmissen, und dann gemäß Deiner, Uwe, obigen Anleitung den Adobe-Flash-Plugin eingebaut - und nun tun die Videos, also die Filme laufen wieder, aber ich hab immer noch keinen Sound.

Im Internet lese ich aber überall, das der Sound gehen müsste, weils dem von Dir empfohlenen Plugin geht - und zwar auch bei Dir, gell?

Frage 1 deshalb: hast Du pulseaudio installiert oder deinstalliert? Ich habs deinstalliert, und TV und Musik laufen über OSS unter Gnome.

Frage 2 zudem: was müsste ich, da Firefox ja auf QT basiert, vielleicht noch installieren, damit Firefox und das Adobe-Flash-Plugin Sound ausgeben?

Grüsse,
börzel


Bewertung: 210 Punkte bei 20 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: 64-Bit Flashplayer
B. Örzel, Samstag, 07. März 2009 15:23:58
Ein/Ausklappen

Tach beisammen,

so, hab mal den firefox über Konsole gestartet, dann Youtube aufgerufen, und Filmchen ablaufen lassen.

In der Konsole kommt folgende Fehlermeldung:

ALSA lib conf.c:3009:(snd_config_update_r) Cannot access file /etc/alsa-pulse.conf
ALSA lib pcm.c:2202:(snd_pcm_open_noupdate) Unknown PCM plughw:0,0

Das dürfte also bedeuten, daß das Flash-Pluginj an sich funktioniert, aber eben dem Firefox und dem Flash-Plugin einerseits ALSA fehlt, und anderseits das Ganze auf pulseaudio aufbaut.

Frage: wie krieg ich das entsprechend zum Laufen oder umgeändert?

Ich habe als Mixer den "USB Mixer (OSS Mixer)" eingestellt, ein anderer steht nicht zur Verfügung. Alsa ist also nicht installiert, und Pulseaudio hatte ich ja schon entfernt, weil das Teil nur Ärger macht.

Wäre nett, wenn Ihr mir da weiterhelfen könntet. Als Info noch: ich hab den Gnome Desktop zu laufen.

Dank vorab und Grüsse,
börzel



Bewertung: 157 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: 64-Bit Flashplayer
Quiet Pinguin (unangemeldet), Montag, 09. März 2009 15:57:11
Ein/Ausklappen

Stop Pulseaudio using the pre-installed script:

su setup-pulseaudio --disable

Then remove all pulseaudio rpm packages except libpulse0

Restart PC...




Bewertung: 108 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: 64-Bit Flashplayer
B. Örzel, Samstag, 14. März 2009 20:27:39
Ein/Ausklappen

Moinmoin,

habe das Adobe Flashplugin 64bit für Mozilla Firefox 64bit am Laufen.

Habe opensuse 11.1 64bit neu installiert, pulseaudio diesmal drin gelassen und dann Uwes obige Anleitung befolgt.

Vielen Dank für alle Hinweise,
schöne Grüsse
börzel


Bewertung: 105 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: 64-Bit Flashplayer
B. Örzel, Samstag, 14. März 2009 20:53:04
Ein/Ausklappen

NACHTRAG:

Der Korrektheit halber muss ich noch erwähnen, daß ich zusätzlich alsa installiert habe, was, wie weiter oben zu lesen ist, ja ein Problem war.

b.


Bewertung: 59 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 5 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Steam_läuft_nicht_mehr_rund
"d.blanke@gmx.net", 01.04.2015 21:26
Matthias Müller schrieb: > "echo $DISPLAY" Hallo Matthias, na bei "echo $DISPLAY"...
[EasyLinux-Ubuntu] Nemo: starke CPU-Belastung
Hartmut Haase, 01.04.2015 17:45
Hallo Liste, kann mir jemand erkläären, warum Nemo die CPU so stark belastet (>50%)? -- Viele Grüße,...
Re: [EasyLinux-Ubuntu] Scannen und Drucken: automatische Verkleinerung?
Rainer, 01.04.2015 13:54
Hallo zusammen, hallo Hartmut, jetzt wird's immer ulkiger: Nach einem Scan und Druck mit demselben Phänomen...
Re: [EasyLinux-Ubuntu] Scannen und Drucken: automatische Verkleinerung?
Rainer, 01.04.2015 10:37
Hallo Hartmut, Am Wed, 01 Apr 2015 09:55:59 +0200 schrieb Hartmut Haase : > > > > mir ist i...
Re: [EasyLinux-Ubuntu] Midnight_Commander_[gelöst]
Matthias Müller, 01.04.2015 10:27
Hallo, Am Dienstag, 31. März 2015 schrieb Joachim Puttkammer: > Am Montag, 30. März 2015 schrieb Uwe Her...