openSUSE 13.1 MIRO funzt immer noch nicht

Autor

Sonntag, 19. Januar 2014 12:03:54

Seit Installation von openSUSE 12.3 64Bit startet Miro nicht.
Nach Update auf Miro 5.0-12.39
funktioniert Miro immer noch nicht.
Linux 3.11.6-4-desktop
openSUSE 13.1 (Bottle) (x86_64) KDE 4.11.4
ffmpeg ist installiert. VLC ist installiert. W32 codec-all ist installiert.
Loginfo:
2014-01-19 11:37:11,582 INFO root: Starting up Miro
2014-01-19 11:37:11,583 INFO root: Version: 5.0
2014-01-19 11:37:11,584 INFO root: Revision: git://github.com/pculture/miro.git - 347ed252
2014-01-19 11:37:11,585 INFO root: Builder: abuild@swkj01.site
2014-01-19 11:37:11,586 INFO root: Build Time: 1389927986.16
2014-01-19 11:37:11,586 INFO root: Debugmode: False
2014-01-19 11:37:11,586 INFO root: Reading HTTP Password list
2014-01-19 11:37:11,587 INFO root: Starting libCURL thread
2014-01-19 11:37:11,589 INFO root: Starting event loop thread
2014-01-19 11:37:11,592 INFO root: Installing deleted file checker...
2014-01-19 11:37:11,593 INFO root: Loading core extensions in /usr/share/miro/resources/extensions
2014-01-19 11:37:11,594 INFO root: Restoring database...
2014-01-19 11:37:11,596 INFO root: Sqlite3 version: 3.7.17
2014-01-19 11:37:11,597 INFO root: Pysqlite version: 2.6.0
2014-01-19 11:37:11,599 INFO root: Loading user extensions in /home/ws/.miro/extensions
2014-01-19 11:37:11,602 INFO root: opening database /home/ws/.miro/sqlitedb
2014-01-19 11:37:11,608 ERROR root: error when upgrading database: no such table: dtv_variables
Traceback (most recent call last):
File "/usr/lib64/python2.7/site-packages/miro/storedatabase.py", line 619, in upgrade_database
self._upgrade_database()
File "/usr/lib64/python2.7/site-packages/miro/storedatabase.py", line 692, in _upgrade_database
self.startup_version = current_version = self.get_version()
File "/usr/lib64/python2.7/site-packages/miro/storedatabase.py", line 1305, in get_version
return self.get_variable(VERSION_KEY)
File "/usr/lib64/python2.7/site-packages/miro/storedatabase.py", line 741, in get_variable
"WHERE name=?", (name,))
OperationalError: no such table: dtv_variables
2014-01-19 11:37:11,611 WARNING root: upgrade failed. Backing up database to /home/ws/.miro/failed_upgrade_database
2014-01-19 11:37:11,622 INFO root: Linux version: Linux 3.11.6-4-desktop x86_64
2014-01-19 11:37:11,622 INFO root: Python version: 2.7.5 (default, May 30 2013, 16:55:57) [GCC]
2014-01-19 11:37:11,623 INFO root: Gtk+ version: (2, 24, 22)
2014-01-19 11:37:11,623 INFO root: PyGObject version: (2, 28, 6)
2014-01-19 11:37:11,623 INFO root: PyGtk version: (2, 24, 0)
2014-01-19 11:37:11,623 INFO root: Language: [('LANG', 'de_DE.UTF-8')]
2014-01-19 11:37:11,659 INFO root: libtorrent: 0.16.11.0
2014-01-19 11:37:11,659 INFO root: pycurl: libcurl/7.32.0 OpenSSL/1.0.1e zlib/1.2.8 libidn/1.25 libssh2/1.4.3
-
Anfrage an die Mailingliste von Packman ergab keine Antwort.

Wimpy *

5 Antworten


Antworten
Bug Request
Teetris (unangemeldet), Sonntag, 19. Januar 2014 13:13:47
Ein/Ausklappen

Moin.

Das scheint in Bug zu sein. Sieht so aus, als ob die sqlite Datenbankk nicht richtig angekegt wird. Zumindest wird die Tabelle "dtv_variables" nicht angelegt.

Hilft wohl nur: Auf eine aktuelle bug-freie Version warten.

Grüße


Bewertung: 86 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bug Request
DJ D (unangemeldet), Sonntag, 19. Januar 2014 16:19:59
Ein/Ausklappen

Oder direkt mal die Entwickler nerven.


Bewertung: 97 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bug Request
Wimpy *, Donnerstag, 23. Januar 2014 12:14:00
Ein/Ausklappen

ich würde gern die Entwickler nerven, aber da Miro nicht startet, kann ich auch die Entwickler nicht feststellen. Eine Email an die Adresse aus dem Log: <abuild@swkj01.site> kam zurück: Host or Domain name not found.


Bewertung: 120 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bug Request
DJ D (unangemeldet), Donnerstag, 23. Januar 2014 22:58:18
Ein/Ausklappen

Zitat von der Miro-Homepage:
"For Miro bugs on OpenSUSE, contact them. "

Also mal bei den opensuse-Leute anfragen.

Auf der Miro-Homepage gibt es übrigens auch den Quellcode:

http://www.getmiro.com/download/all/

Hast du mal versucht, den unter openSUSE zu übersetzen?

Kontakte zu den Miro-Leuten gibt es hier:

http://www.getmiro.com/help/


Bewertung: 58 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Bug Request
DJ D (unangemeldet), Donnerstag, 23. Januar 2014 22:59:58
Ein/Ausklappen

Korrektur: Ich hatte überlesen, dass du bei Packman schon nachgefragt hast, Sorry. Aber vielleicht kannst du ja auch mal direkt bei den opensuse-Leuten fragen.


Bewertung: 94 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Meine beiden Anfagen abgeschlossen
Christoph Gemeinhardt, 29.03.2015 18:51
Ich habe heute Nachmittag neu installiert. Zuerst sah es ganz gut aus. Dann habe ich aktualisiert und bekomme...
Re: [EasyLinux-Ubuntu] Gforce 7650 GS
Gerhard Blaschke, 29.03.2015 18:44
Am 29.03.2015 um 16:00 schrieb Heiko Ißleib: > Am Sonntag, 29. März 2015, 15:19:40 schrieb Gerhard Blaschk...
Re: [EasyLinux-Ubuntu] Midnight Commander
Joachim Puttkammer, 29.03.2015 16:56
Am Sonntag, 29. März 2015 schrieb Karl-Heinz: > Irgendwie müsste es auch gehen dem Starter für das Termina...
Re: [EasyLinux-Ubuntu] Gforce 7650 GS
Heiko, 29.03.2015 16:00
Am Sonntag, 29. März 2015, 15:19:40 schrieb Gerhard Blaschke: Hallo Liste, > welchen Treiber verwendet m...
Re: [EasyLinux-Ubuntu] Gforce 7650 GS
Karl-Heinz, 29.03.2015 15:45
Am Sun, 29 Mar 2015 15:19:40 +0200 schrieb Gerhard Blaschke : Hallo Gerhard, > welchen Treiber verwend...