openSUSE 11.2 + Firefox 3.6.3 + openSUSE-Plugin?

Autor

Sonntag, 09. Mai 2010 17:27:12

Hallo,

habe unter openSUSE 11.02 anstelle Firefox 3.5.9 nun Firefox 3.6.3 installiert.

Bekam dann die Meldung im Firefox 3.6.3, daß nun das openSUSE-Plugin nicht mehr geht.

Dadurch funktioniert der 1-click-Install auch nicht mehr, was ich schade finde.

Wie kann ich das Problem lösen?

Danke vorab und Grüße
vom börzel

B. Örzel

3 Antworten


Antworten
firefox
Holger Höf (unangemeldet), Sonntag, 09. Mai 2010 20:50:35
Ein/Ausklappen

Aktuelle Updates eingespielt? Wenn ja und es geht trotzdem nicht, warten bis plugin von Suse aktualisiert wird.


Bewertung: 107 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
openSUSE 11.2 + Firefox 3.6.3 + openSUSE-Plugin?
Rainer J. Martin, Sonntag, 09. Mai 2010 20:46:48
Ein/Ausklappen

Hallo,

einfach unter Yast das Paket MozillaFirefox-branding-openSUSE suchen und unter Versionen die Version 3.5-3.1 aus dem Mozilla-Repository auswählen, dann sollte alles wieder funktionieren.
Diese Version scheint von der Versionsnummer her älter zu sein, deshalb wird Sie beim Update auch nicht automatisch installiert. Im Firefox Add-On Manager erscheint Sie aber später als Version 1.0.1 gegenüber der 1.0 von Firefox 3.5.9.


Bewertung: 139 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: openSUSE 11.2 + Firefox 3.6.3 + openSUSE-Plugin?
börzel (unangemeldet), Sonntag, 09. Mai 2010 23:50:36
Ein/Ausklappen

@Rainer:

danke für den Tip, hat funktioniert.

Grüsse vom börzel


Bewertung: 128 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

[EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 19.04.2015 13:00
Hallo zusammen. beim Versuch, mehrseitige Dokumente bei *automatischem Einzug* zu scannen, bocken beide Pro...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Hartmut Haase, 19.04.2015 11:24
Hallo Gerhard, > Gibt es unter xfce_ohne_ Konsole eine andere Möglichkeit, als > abmelden, als root a...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Heiko, 19.04.2015 10:52
Am Sonntag, 19. April 2015, 10:04:43 schrieb Gerhard Blaschke: Hallo Gerhard, > > im Zuge anderer...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Hartmut Haase, 19.04.2015 10:50
Hallo Gerhard, > sudo mousepad geht nicht warum nicht? Fehlermeldung? Bei mir geht es nämlich (xubuntu...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Heiko, 19.04.2015 10:42
Am Sonntag, 19. April 2015, 09:02:36 schrieb Karl-Heinz: Hallo, > Wie Heiko schon schreibt, du hast...