openMosix und coLinux, Process migration

Autor

Donnerstag, 06. Oktober 2005 16:28:57

Hi

Ich bin dabei ein Cluster aus Clienten mit coLinux und OpenMosix aufzubauen. Ich bin jedoch auf Schwierigkeiten gestossen. Bisher habe ich folgendes gemacht:

-coLinux installiert
-vmlinux durch die vorcomplierte ersetzt (vom Projekt Harpy http://cluster.inf-ra.uni-jena.de/harpy/wiki/HowTo)
-openMosix Tool gedownloadet und installiert
-openmosix.map leer gelasen, auto discovery Mode genutz

Was funktioniert:

-die Nodes sehen sich untereinader

Was nicht funktioniert:

-Prozesse werden nicht auf den anderen Nodes ausgeführt, habe dies mit einem kleinen Script geprüft:
awk 'BEGIN {for(i=0;i

joe400

0 Antworten


Antworten

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 0 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [erledigt]_Opwera_öffnet_Seite_nicht
Hartmut Haase, 02.07.2015 11:01
Hallo Heiko, > Ist denn icedtea-7-plugin installiert und openjdk-7-jre oder das Java > von Oracle dir...
Re: [EasyLinux-Ubuntu] [erledigt]_Opwera_öffnet_Seite_nicht
Heiko Ißleib, 02.07.2015 10:21
Hallo Hartmut. Ist denn icedtea-7-plugin installiert und openjdk-7-jre oder das Java von Oracle direkt,was...
Re: [EasyLinux-Ubuntu] [erledigt]_Opwera_öffnet_Seite_nicht
Hartmut Haase, 02.07.2015 09:46
Hallo Heiko, danke für die Hinweise, aber ich komme mit dem Krempel nicht klar. Und wenn man so viele Klim...
Re: [EasyLinux-Ubuntu] externer Blue-ray Brenner
Heiko, 02.07.2015 06:32
Am Mittwoch, 1. Juli 2015, 22:52:34 schrieb Joachim Puttkammer: Hallo Joachim. > > möchte mir so e...
Re: [EasyLinux-Ubuntu] Text von Linux nach Win
Matthias Müller, 01.07.2015 22:59
Hallo * Am Mittwoch, 1. Juli 2015 schrieb Gerd Ewald: > Hallo Matthias, > > Du hattest am Tue...